IL SEMBLE QUE VOUS UTILISEZ ADBLOC POUR BLOQUER LA PUBLICITÉ, AUCUNE PUB INTRUSIVE SUR FDZ ET PAS DE POPUP
FDZ EST GRATUIT DONC MERCI DE DÉSACTIVER VOTRE ADBLOCK ET DE BIEN VOULOIR PARTICIPER ET JOUER LE JEU


PAR SUITE D'ABUS LES SERVEURS CCCAM ET ABONNEMENT NE SONT PAS TOLÉRÉS SUR LE FORUM

Affichage des résultats 1 à 3 sur 3
Share |

Discussion: Comment Installer Jahshaka sous Ubuntu ?

  1. #1
    Date d'inscription
    février 2008
    Localisation
    Alger Hauteur
    Messages
    192
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Exclamation Comment Installer Jahshaka sous Ubuntu ?

    salam

    voila ce que j'essaye de faire c'est d'installer jahshaka sous ubuntu 8.04 hardyy ou du moin le recompiler et pour ça je suit 2 tuto

    le 1er http://doc.ubuntu-fr.org/jahshaka

    j'ai installer tout les dependences et les parquets nécessaires donc jusque la ça va jai télécharger openlibraries j'ai fait un ./configure ça va

    mais jai un probléme avec la 2éme ligne de commande

    Code:
    cat src/openmedialib/plugins/caca/caca_plugin.cpp |sed "s#caca.h#caca0.h#"  > src/openmedialib/plugins/caca/caca_plugin.cpp
    il ne se passe rien de plus quand j'essaye de complier le patch
    Code:
    patch -p0 --verbose <compile.patch
    bash: compile.patch: Aucun fichier ou dossier de ce type

    donc voila peut étre que ya une erreur de syntaxe quelque part

    et le 2éme tuto c'est celui la http://forum.ubuntu-fr.org/viewtopic.php?id=26844

    avant tt chose jai installé les paquets suivants ainsi que leurs dépendances

    - libavformat-dev
    - libboost-filesystem1.33.0
    - libfaac0
    - libglew1
    - libglu1-mesa
    - libquicktime1
    j'ai aussi installé la version 2.0rc2 de jahshska sur ce lien http://prdownloads.sourceforge.net/j...u.run?download

    je me suis rendu sur le dossier de téléchargement le repertoire de de jahshaka 2.0rc2 pour l'installé
    Code:
    sudo sh jahshaka-2.0RC2.i386-ubuntu.run
    voici une capture de ce qui ce passe Cliquer ici pour agrandir

    Code:
    Verifying archive integrity... All good.
    Uncompressing Jahshaka - Realtime Non-Linear Editing, Visual Effects and Rich-Media Applications..........
    Sélection du paquet jahshaka précédemment désélectionné.
    (Lecture de la base de données... 217899 fichiers et répertoires déjà installés.)
    Dépaquetage de jahshaka (à partir de jahshaka_2.0rc2-1_i386.deb) ...
    Préparation du remplacement de olib-faac 20041018-1 (en utilisant olib-faac_20041018-1_i386.deb) ...
    Dépaquetage de la mise à jour de olib-faac ...
    Préparation du remplacement de olib-ffmpeg 20051130-1 (en utilisant olib-ffmpeg_20051130-1_i386.deb) ...
    Dépaquetage de la mise à jour de olib-ffmpeg ...
    Préparation du remplacement de olib-lame 3.97-1 (en utilisant olib-lame_3.97-1_i386.deb) ...
    Dépaquetage de la mise à jour de olib-lame ...
    dpkg - avertissement*: olib-mlt++ mis à jour de la version 0.2.1-3 vers l'ancienne version 0.2.1-1.
    Préparation du remplacement de olib-mlt++ 0.2.1-3 (en utilisant olib-mlt++_0.2.1-1_i386.deb) ...
    Dépaquetage de la mise à jour de olib-mlt++ ...
    dpkg - avertissement*: olib-mlt mis à jour de la version 0.2.1-5 vers l'ancienne version 0.2.1-1.
    Préparation du remplacement de olib-mlt 0.2.1-5 (en utilisant olib-mlt_0.2.1-1_i386.deb) ...
    Dépaquetage de la mise à jour de olib-mlt ...
    Préparation du remplacement de openlibraries-media 0.1.0-1 (en utilisant openlibraries-media_0.1.0-1_i386.deb) ...
    Dépaquetage de la mise à jour de openlibraries-media ...
    Sélection du paquet openlibraries précédemment désélectionné.
    Dépaquetage de openlibraries (à partir de openlibraries_0.1.0-1_i386.deb) ...
    dpkg*: des problèmes de dépendances empêchent la configuration de jahshaka*:
     jahshaka dépend de libboost-filesystem1.33.0 (<< 1.32.0+1.33.0-cvs20050727-99)*; cependant*:
      Le paquet libboost-filesystem1.33.0 n'est pas installé.
     jahshaka dépend de libboost-filesystem1.33.0 (>= 1.32.0+1.33.0-cvs20050727-0)*; cependant*:
      Le paquet libboost-filesystem1.33.0 n'est pas installé.
     jahshaka dépend de libglew1 (>= 1.3.1)*; cependant*:
      Le paquet libglew1 n'est pas installé.
    dpkg*: erreur de traitement de jahshaka (--install)*:
     problèmes de dépendances - laissé non configuré
    Paramétrage de olib-faac (20041018-1) ...
    
    Paramétrage de olib-ffmpeg (20051130-1) ...
    Paramétrage de olib-lame (3.97-1) ...
    
    Paramétrage de olib-mlt++ (0.2.1-1) ...
    dpkg*: des problèmes de dépendances empêchent la configuration de olib-mlt*:
     olib-mlt dépend de libglib1.2 (>= 1.2.0)*; cependant*:
      Le paquet libglib1.2 n'est pas installé.
    dpkg*: erreur de traitement de olib-mlt (--install)*:
     problèmes de dépendances - laissé non configuré
    Paramétrage de openlibraries-media (0.1.0-1) ...
    dpkg*: des problèmes de dépendances empêchent la configuration de openlibraries*:
     openlibraries dépend de libboost-filesystem1.33.0 (<< 1.32.0+1.33.0-cvs20050727-99)*; cependant*:
      Le paquet libboost-filesystem1.33.0 n'est pas installé.
     openlibraries dépend de libboost-filesystem1.33.0 (>= 1.32.0+1.33.0-cvs20050727-0)*; cependant*:
      Le paquet libboost-filesystem1.33.0 n'est pas installé.
     openlibraries dépend de libglew1 (>= 1.3.1)*; cependant*:
      Le paquet libglew1 n'est pas installé.
    dpkg*: erreur de traitement de openlibraries (--install)*:
     problèmes de dépendances - laissé non configuré
    Processing triggers for libc6 ...
    ldconfig deferred processing now taking place
    Des erreurs ont été rencontrées pendant l'exécution*:
     jahshaka
     olib-mlt
     openlibraries
    en plus j'ai des 5 paquets cassé sur le synaptic :

    jahshaka 2.0rc2 en question et olib-mlt+le dev et le ++-dev et openlibraries

    et si j'exécute la commande
    Code:
    *sudo apt-get install -f
    les paquets serons supprimé

    donc voila en gros le probléme merci de prétez attention

    PS pas le wine svpppp j'aime pas trop
    Dernière modification par ButterflyOfFire ; 06/03/2009 à 18h51. Motif: Sujet déplacé

  2. #2
    Date d'inscription
    février 2008
    Localisation
    Alger Hauteur
    Messages
    192
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Par défaut

    merci a toi ButterFlyOfire d'avoir crée un nouveau topic pour mon probléme ,si quelqu'un a un autre tuto Francophone ou Anglophone ou si vous voyez que je fait erreur quelque part sur mes demarches cité en haut ç serais gentil de m'aider

    @^

  3. #3
    Date d'inscription
    février 2008
    Localisation
    Alger Hauteur
    Messages
    192
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Par défaut

    had l cou d main l'khawa

Discussions similaires

  1. Réponses: 1
    Dernier message: 06/07/2010, 10h21
  2. Comment Installer openLdap sous linux ubuntu 9.04
    Par coeur2neige dans le forum GNU/Linux et Unix
    Réponses: 7
    Dernier message: 12/07/2009, 09h17
  3. [Réglé] Comment installer Ubuntu en MultiBoot
    Par salimdz dans le forum GNU/Linux et Unix
    Réponses: 14
    Dernier message: 01/05/2009, 21h12
  4. installer vlc sous ubuntu
    Par zaki dans le forum GNU/Linux et Unix
    Réponses: 9
    Dernier message: 28/06/2008, 16h42
  5. Installer MobiConnect sous Ubuntu
    Par SLKC dans le forum GNU/Linux et Unix
    Réponses: 7
    Dernier message: 08/04/2008, 21h50

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
[Auto utilitaire DZ] [Webimag] [Algérie Info] [Guide Algérie] [Mosquée ALBADR MEAUX] [Photographe MARIAGE]

is PageRank Checking Icon