IL SEMBLE QUE VOUS UTILISEZ ADBLOC POUR BLOQUER LA PUBLICITÉ, AUCUNE PUB INTRUSIVE SUR FDZ ET PAS DE POPUP
FDZ EST GRATUIT DONC MERCI DE DÉSACTIVER VOTRE ADBLOCK ET DE BIEN VOULOIR PARTICIPER ET JOUER LE JEU


PAR SUITE D'ABUS LES SERVEURS CCCAM ET ABONNEMENT NE SONT PAS TOLÉRÉS SUR LE FORUM

Affichage des résultats 1 à 9 sur 9
Share |

Discussion: problème lecture vidéos sous Ubuntu Hardy

  1. #1
    Date d'inscription
    avril 2008
    Localisation
    Vgayet
    Messages
    143
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    reglé problème lecture vidéos sous Ubuntu Hardy

    mon problème est que quand je lance la lecture d'une vidéo j'ai pas d'image mais le son fonctionne.
    j'ai pas mal cherché et poser mon problème sur les forums mais j'arrive toujours pas a résoudre ce sérieux problème.
    la plupart des solutions que j'ai trouvé disent qu'il faut mettre la sortie vidéo dans gstreamer-properties sur "xwindow system sans xv". ceux qui ont rencontré ce problème disent que ça marche mais c'est pas mon cas.
    quelqu'un aurait une solution ?
    Dernière modification par elpaso ; 20/03/2009 à 13h30.

  2. #2
    Date d'inscription
    février 2008
    Localisation
    Béjaïa
    Messages
    2 713
    Remerciements
    0
    Remercié 2 fois dans 2 messages
    Pouvoir de réputation
    15

    Arrow

    Tu as quelle version d'Ubuntu, 32bits ou 64 bits ?

    Est ce que tu as installé les codecs en rajoutant le dépot Medibutu ou pas ?

    w32codecs sous Ubuntu 32 bits
    w64codecs sous Ubuntu 64 bits

  3. #3
    Date d'inscription
    avril 2008
    Localisation
    Vgayet
    Messages
    143
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Par défaut

    j'ai la version 32bits
    en fait je viens d'améliorer les choses. dans mplayer j'ai mis la sortie video sur X11 (Open GL) multiple textures. et ce grace à ce topic:
    http://forum.hardware.fr/hfr/OSAlter...et_67036_1.htm
    seulement ça ne regle pas mon problème car les autres lecteurs ... vlc, totem et kaffeine que j'utilise pour ma carte dvb ne fonctionnent toujours pas

  4. #4
    Date d'inscription
    janvier 2008
    Localisation
    kouba
    Messages
    1 993
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    11

  5. #5
    Date d'inscription
    février 2008
    Localisation
    Béjaïa
    Messages
    2 713
    Remerciements
    0
    Remercié 2 fois dans 2 messages
    Pouvoir de réputation
    15

    Par défaut

    Je pense que tu n'as pas installé les codecs.

    Essaie de rajouter le dépôt Medibuntu à la liste de tes dépôts :

    Edite le fichier :

    Code:
    nano /etc/apt/sources.list


    Rajoute ce dépot :
    Code:
    deb http://packages.medibuntu.org/ hardy free non-free
    


    CTRL + la lettre O pour enregistrer et CTRL + X pour quitter l'éditeur nano.

    Ensuite télécharge la clé qui va avec :

    Code:
    wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -


    Rafraichis ton index :
    Code:
    sudo apt-get update


    ensuite installe :

    Code:
    sudo apt-get install ubuntu-restricted-extras

    et au cas où installe w32codecs s'il n'est pas installé avec la commande précédente :

    Code:
    sudo apt-get install w32codecs


    Tu pourras ensuite tester en ouvrant une vidéo avec l lecteur vidéo Totem.

    Plus d'infos sur les w32codecs

    Plus d'info sur le dépôt Medibuntu
    Salam

  6. #6
    Date d'inscription
    mars 2008
    Localisation
    Alger, Algerie
    Messages
    977
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    0

    Par défaut

    Ou bien , peux téléchargé VLC depuis les dépot universe en tapant sur le terminal

    sudo apt-get install vlc

  7. #7
    Date d'inscription
    février 2008
    Localisation
    Alger
    Messages
    1 081
    Remerciements
    84
    Remercié 49 fois dans 37 messages
    Pouvoir de réputation
    12

    Par défaut

    Cliquer ici pour agrandir Envoyé par SLKC Cliquer ici pour agrandir
    Ou bien , peux téléchargé VLC depuis les dépot universe en tapant sur le terminal
    On est toujours obligés d'installer w32codecs, VLC ne prend pas en charge tous les formats vidéo et audio sous Linux Cliquer ici pour agrandir

  8. #8
    Date d'inscription
    avril 2008
    Localisation
    Vgayet
    Messages
    143
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Par défaut

    finalement le problème est résolu on effectuant une mise jour du système de 315 Mo qui m'a pris 6H pour la télécharger vu le débit de ma connexion (128 Kbs).
    @ ButterflyOfFire : les codecs que j'ai installé sont ceux inclus dans le pack RTU (Road To Ubuntu) que j'ai téléchargé ici http://imaginux.com/rtu/
    pour plus d'info sur ce pack voir ici http://doc.ubuntu-fr.org/rtu.
    mais je crois pas que le problème viens de ce pack puisque même avant son installation, j'arrivais pas à lire la vidéo de nelson mandela dont le codec video libre theora est supporté dès installation de l'OS.
    de ce que j'ai pu lire lors de mes recherche, je crois que c'est un bug propre à Hardy. la mise à jour soutienne cette hypothèse..
    en fin merci à tous d'avoir pris le temps pour me répondre.
    @+ Cliquer ici pour agrandir

  9. #9
    Date d'inscription
    septembre 2008
    Localisation
    un peu partout!
    Messages
    2 143
    Remerciements
    72
    Remercié 22 fois dans 15 messages
    Pouvoir de réputation
    14

    reglé

    Cliquer ici pour agrandir Envoyé par elpaso Cliquer ici pour agrandir
    finalement le problème est résolu on effectuant une mise jour du système de 315 Mo qui m'a pris 6H pour la télécharger vu le débit de ma connexion (128 Kbs).
    @ ButterflyOfFire : les codecs que j'ai installé sont ceux inclus dans le pack RTU (Road To Ubuntu) que j'ai téléchargé ici http://imaginux.com/rtu/
    pour plus d'info sur ce pack voir ici http://doc.ubuntu-fr.org/rtu.
    mais je crois pas que le problème viens de ce pack puisque même avant son installation, j'arrivais pas à lire la vidéo de nelson mandela dont le codec video libre theora est supporté dès installation de l'OS.
    de ce que j'ai pu lire lors de mes recherche, je crois que c'est un bug propre à Hardy. la mise à jour soutienne cette hypothèse..
    en fin merci à tous d'avoir pris le temps pour me répondre.
    @+ Cliquer ici pour agrandir
    mentionne cette iconeCliquer ici pour agrandir
    Great minds discuss ideas. Average minds discuss events. Small minds discuss people.

Discussions similaires

  1. [Problème] Problème de lecture avec Call of Juarez
    Par NumberOne dans le forum Consoles de salon
    Réponses: 2
    Dernier message: 19/09/2009, 21h01
  2. help: lecture de video sur wat.tv - lecteur Flash UBUNTU [reglé]
    Par Zving dans le forum GNU/Linux et Unix
    Réponses: 2
    Dernier message: 19/10/2008, 12h17
  3. probleme emule sous ubuntu
    Par meslouve dans le forum GNU/Linux et Unix
    Réponses: 4
    Dernier message: 31/08/2008, 15h17
  4. probleme son sous ubuntu 8.04 LTS
    Par Zving dans le forum GNU/Linux et Unix
    Réponses: 5
    Dernier message: 02/08/2008, 17h54
  5. [Ubuntu Hardy Heron 8.04 Final ... ou presque :)]
    Par ButterflyOfFire dans le forum GNU/Linux et Unix
    Réponses: 15
    Dernier message: 26/04/2008, 19h42

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
[Auto utilitaire DZ] [Webimag] [Algérie Info] [Guide Algérie] [Mosquée ALBADR MEAUX] [Photographe MARIAGE]

is PageRank Checking Icon