PDA

Voir la version complète : [Problème] Carte réseau Intex



SLKC
18/04/2009, 21h44
Salam !

J'ai un problème avec ma nouvelle carte réseau que j'ai acheté chez l'informaticien du coin , C'est une Intex basé sur un chip realtek 8139D mais reconnu sous everest en tant que ""Silan SC92031 Network Adapter""

Mon problème est qu'elle n'est pas reconnu par windows Vista 64 Bit , et je n'ai trouvé aucun en version 64 , même les originaux de realtek ne fonctionne pas , aidez moi s'il vous plaît !!

Merci d'avance :D

SLKC
19/04/2009, 06h42
up up !!!

HAVOC
19/04/2009, 09h59
Pour les drivers du fabriquant INTEX :
http://www.intextechnologies.com/webpages/download-driver.aspx

Le problème est qu'apparamment il n'y a qu'une version proposé (pas de 32 ou 64bits).

Ce que je te conseille de faire, c'est de débrider la vérification des pilotes de Vista 64bits et d'installer le driver normal, personnellement pour une imprimante Epson cela a marché.

Pour désactiver la vérification des pilotes sous Vista :
1/ Menu démarrer -> Executer
2/ Tu tapes : bcdedit /set nointegritychecks ON
3/ Tu valides sur OK et redémarre ton PC pour que les changements soient pris en compte.
4/ Tu installes le driver de ta carte réseau.

SLKC
19/04/2009, 17h56
Merci pour t'a réponse HAVOC

J'ai toujours le même problème , Vista me dit toujours aucun pilote compatible 64 bits !! :(

Une autre solution ?

Merci l'ami !!

SLKC
23/04/2009, 11h52
Je remarque qu'elle marche nickel sous Ubuntu en 64 bits ! C'est à ne rien comprendre !!

HAVOC
23/04/2009, 12h18
Je remarque qu'elle marche nickel sous Ubuntu en 64 bits ! C'est à ne rien comprendre !!

Oui parce que Ubuntu intègre certaines pilotes, c'est donc normal.