PDA

Voir la version complète : [Problème] problem de son avec windows 7



kawther87
05/08/2010, 09h36
Salam alikoum

j'ai un laptop toshiba satellite U450 et ya pas longtemps j'ai installer windows 7 il m'est arrivé que lorsque je parle sur Skype avec ma tente elle m’entends pas par contre quand je met le casque elle m'entends très loin.
Veuillez m'aidez Svp
j’attends votre aide merci rabi yahfadkom.

Slown
05/08/2010, 10h07
Quand tu mets le casque elle t'entend ?! T'utilisais quoi avant, le microphone intérgré à ton laptop ?

Désolé mais la question reste floue :s

kawther87
05/08/2010, 10h59
avant de installer le windows7 javait le vista je parlé normal sans le casque car le mico es intégré , oui lorsque je mets le casque elle m'entend très loin

el-farouk
05/08/2010, 11h57
Mais tu es très loin de ta tente, c'est pour ça que ta tente ne t'entend pas... lol je plésante!

Ok, tu vas commencer par installer ta carte son (euh pas la tienne mais la carte son de ton laptop)... et après tu entres dans le panneau de configuration de ta carte son et tu règles les réglages de ton microphone intégrés!

Faits nous savoir si t'as réglé le probleme!

kawther87
05/08/2010, 12h17
Ma carte son es installer , lorsque j'ai installer le Windows 7 tous les driver tala3o automatiquement

el-farouk
05/08/2010, 12h21
Ma carte son es installer , lorsque j'ai installer le Windows 7 tous les driver tala3o automatiquement

Non, tu installes ta carte son pour avoir le panneau de configuration dédié à elle...

Edit: sinon tu clique sur l'icone des speakers dans la barre des taches (clic droit), puis sur péripheriques d'enregistement, et puis sur microphones (doubles clic gauches), et tu actives le microphone (s'il est désactivé)

kawther87
05/08/2010, 12h54
Okay je vois lorsque je rentre a la maison je te rend la réponse pour le moment je suis au boulot ,merci beaucoup mon frère

malone
15/08/2010, 13h17
Après avoir vérifier que ta carte son est correctement installer Tu vas sur skype dans la barre de menu choisi outils >option>sur la liste du coté gauche du clic sur paramètres audio, devant microphone a droit tu as le non du périphérique qui est utiliser clic sur la petite flèche de la liste et tu choisi un autre périphérique normalement sa devrait marcher comme sa,bonne chance