Jump to content

EDWARD

Members
  • Content Count

    13
  • Joined

Community Reputation

10 Good

About EDWARD

  • Rank
    Nouveau membre
  • Birthday 09/10/1993
  1. Bon voilà le problème est résolu. Finalement, le problème ne venait pas de l'alimentation, mais c'était ma carte graphique qui était défectueuse, on me l'a remplacé et ca marche maintenant. Toute une histoire, mais bon .. au moins c'est résolu maintenant.
  2. bah justement le PC ne peux plus démarrer => pas d'alimentation
  3. Hmmm... Mais lorsque je démarre le PC (alors qu'il n'avait pas démarré pendant une bonne periode, donc il doit être froid), et que je lance FurMark, ca marche pendant 10min, et puis freez ... Je reboot, et le problème reviens après 2-3 min. Donc il y a bien l'alim qui chauffe comme je l'ai dit ... quoique l'histoire de la RAM m'inquiète, j'aurais dû la vérifier. Je viens aussi de verifier, FurMark en 1280x1024 avec l'AA x4 (c'est avec ces paramètres que je testais), n'occupe pas plus de 30Mo de RAM! Alors que FireFox (je l'utilisais sur le PC), bouffe une centaine de Mo à lui seul!!!
  4. Ma RAM ... c'est une DDR2 667 noname J'avais cette idée en tête, mais si la RAM était défectueuse, même en bureautique il y aurait des problème, alors que le seul problème c'est la 3D. Mais je n'avais pas vraiment le temps de le vérifier avec memtest. et les PC que tu as monté, tu leur a fait un test de stabilité?
  5. Le PC n'a pas démarré il y a plus de 21jours (on m'a remboursé la CM 460W), mais j'ai quand même en tête ce qui s'est passé : Températures: (en full, avec FurMark): CPU : 55°C GPU : 70°C Chipset : 40°C j'avais mis à jour les pilotes et me suis fait tout une histoire pour trouver l'origine, mais le prob vient de l'alim, rien d'autre. Parce que ça fontionne normal avec de la bureautique sans aucun problème, mais une fois un truc 3D lancé, 10min après ca freez. Quelque chose surchauffe, ce n'est pas le CPU, ni le GPU, ni le chipset, mais l'alimentation. Et je ne pars pa
  6. Bonjour à tous, et désolé, je n'est pas vu vos réponse. Je m'éclaircis: Mon prob avec la CoolerMaster 460W, ce n'est pas qu'elle est insuffiante, mais qu'elle a un défaut : Lorsque je lance une appli 3D (un jeux par ex.), ça marche pendant 10-15min, puis c'est le freez total. Explication : La puissance qu'elle peut délivrer varie selon température. Par exemple, l'étiquette mentionne 312W disponible sur le rail 12V, mais pas à une température "raisonnable" (25°C par exemple), or une alimentation ça chauffe (40-60°C), et sa puissance chute fortement avec la température. Résultat : B
  7. Bon voilà pour ne pas laisser le thread mourrir, voici l'histoire de cette semaine: Dimanche, j'appelle un revendeur au Hamiz, il me dit qu'il a une alimentation 550W "Professionnelle", un peu plus tard, arrivé au magazin, je sculpte cette alim: 1- marque : noname; 2- PFC passif; 3- seulement 25A sur le rail 12v (300W); 4- Efficacité 70%; 5- Ventilateur 80mm (donc bruyant); 6- Son chasis est bizarrement en plastique transparent (qui fondra sans problèmes); 7- No comment ... Je part chez un autre revendeur toujours au Hamiz, et la il se paye ma tête en vantant que son alime
  8. Merci encore orel .... mais faudra patienter jusqu'à dimanche puisque c'est le week end
  9. En gros, vous avez compris pourquoi j'évite le noname à tout prix ... Ce que les constructeurs noname font, c'est de mettre une petite puissance sur le 12V, puis gonfler le +5V et le +3.3V qui ne sont jamais sollicités (une puissance de 20A suffit amplement pour chacun d'eux) , pourtant les noname y mettent 35A voir 40A (et même plus...), de la pure folie pour duper le pauvre client. CanardPC.com font des test d'alimentation bien poussé, voici le test d'une alimentation noname, ainsi que le test d'une alimentation Corsair CX 400 Watts. Comparez les deux, et admirez la différence
  10. @Travmania: Si tu as 14A sur le rail 12V, c'est que ton rail 12V et capable de fournir une puissance de 168Watt (12 * 14). C'est le rail 12V qui alimente le processeur et la carte graphique. Plus la puissance de ton rail 12V est proche de la puissance totale annoncé, mieux c'est. Sinon moi mon problème n'est toujours pas résolu, je suis allé chez Matos, et il n'a que des alim Cooler Master 460W (insuffisante j'ai déja testé ...), et une autre alim de 1000W mais hors de prix. j'ai même vu chez les magasins à coté, l'un n'a qu'une noname 400W, et l'autre n'en a plus les 500W et superieu
  11. Oui votre réponse était très satisfaisante, je vais aller aujourd'hui chez le magasin faire mon achat. Je tiendrai au courant. Encore merci.
  12. Bonjour, j'habite à Mohammadia, et je cherche une alimentation de marque et fiable pour ma config que voici: Intel Core 2 Duo E7300 2 x 1 Go DDR2 667 Asus P5QL-E Nvidia GeForce 9800 GT DD Hitach 160Go J'ai cherché dans les environs, et même à Boumerdes, mais tout ce que je trouve dans les magazins, c'est les modèles noname (genre le made in china pourri ...) et le bas de gamme à bas prix Ce qu'il me faut, c'est une alimentation de marque (Seasonic, Corsair, ASUS, Antec, OCZ, Gigabyte ...), et au minimum un puissance de 500W (avec surtout 400W minimum sur le rail 12V).
×
×
  • Create New...