Jump to content

insatallation xubuntu 9.04


Recommended Posts

bonjour les amis,

 

je viens de procéder à l installation de xubuntu 9.04 alternate cd

sur un p2 350 , mon souci c est que j ai fait l' installation , le system ce lance bien la barre xubuntu mais apré c est un ecran noir

 

j ai fait une toute petite recherche le problème doit être le bios qui date de 99 la carte mère est une biostar m6tbe avec un chipset intel x440

 

bien que j avais deja installé sur ce meme ordi ubuntu 8.10 sans probleme mais comme je nai que 160 mode ram ça posait probleme

 

 

merci de m aider

Edited by orel
Link to post
Share on other sites

Salut orel,

 

Je suppose qu'il s'agit d'un soucis avec le xorg ou avec le driver de la carte graphique.

 

Ce que je te propose :

 

Lorsque xubuntu se charge et que tu as l'écran noir, fais un CTRL+ALT+F2

 

Ensuite introduit ton login et pass que tu as spécifié à l'installation.

 

Une fois en ligne de commande tape :

 

sudo dpkg-reconfigure --phigh xserver-xorg

 

Puis valide pr entrée , entrée, entrée.

 

En fois terminé, fait un CTRL+ALT+F7 et normalement tu auras quelque chose sur ton écran.

 

Tiens nous au courant.

Salutations amicales

Link to post
Share on other sites

je voudrais tout d abord te remercier pour m avoir donner une réponse

 

donc en mode démarrage normal , alt+ctrl+f2 ne donne rien , tjrs écran noir

 

j essaie en mode recovery : j' accede au menu recovery

 

net root

 

j exécute la commande (mais pas de edemande d introduire password ou username , comme sur la console )

 

ce que j ai remarqué c est a prés cette commande ça parle surtout de la prise encharge du keyboard

 

et je t envoi ce que j ai à la fin de la commande :

 

http://www.megaupload.com/?d=4I7NCKSM

 

@coortex: j ai essayé le live cd xubuntu mais ça n a pas marcher alors que en début d année j avais essayé celui d' ubuntu , et là j ai alternate cd

 

ps: désolé pour les approximations

DSC00019_2.jpg

Link to post
Share on other sites

havoc ; la j essaie de installer ubuntu à partir du live cd ça prend du temps

sur xubuntu : je démarre en mode ecovery

net root ( j ai lancer le update , upgrade ) , je ne sais pas si de cette console que tu parle , parce que cc était un mode texte et ja vais directement le privilège root ( du moins je pense )

mais je n ai pas essayé la commande startx

là je suis en train d installer ubuntu 8.10 et après essayer de passer de gnome à xface mais ça risque de prendre du temps sur un P2

Link to post
Share on other sites

là c est bon mon installation est faite (ubuntu ) , je vais essayer d installer xubuntu-desktop

 

une question est ce que je dois en premier faire un update et un upgrade pour avoir la derniere version xfce ou bien j installer le package dispo sur cette distro et faire la mise à jour apré

Link to post
Share on other sites
Guest HAVOC

Je ne me souviens plus trop de l'utilisation d'apt-get , il faut mettre à jour la liste des dépôts (normalement c'est update), comme ça quand tu installeras XFCE ça sera directement la dernière version disponible.

Link to post
Share on other sites

Salam,

 

Effectivement pour mettre a jour la liste des paquets il faut :

 

sudo aptitude update

 

un conseil, il vaut mieux mettre a jour également tous les paquets avant d'installer de nouveaux paquets

 

D'abord

sudo aptitude install

afin de reprendre les installations interrompues

 

ensuite

sudo aptitude upgrade

afin mettre a jour tous les paquets.

 

Il ne te restera qu'a installer l'application que tu souhaites

 sudo aptitude install nom-de-ton-paquet

Link to post
Share on other sites

j ai deja lancer i nstallation de xfce : apt-get install xubuntu-desktop ( jai peur que ubuntu plant trop lourd pour mon p2 350 , 160 moram)

 

mais je veis lancer aprés : apt-get uptade

et ensuite les installer avrc : apt-get upgrade

 

merci pour vos réponse

Link to post
Share on other sites

Je te propose de reporter ton bug sur la plateforme Lauchpad d'Ubuntu histoire qu'il soit répertorié puis corrigé un jour mais fait d'abord une cherche avant.

 

Tu peux rédiger ton soucis en Français mais de préférence en anglais.

L'idée d'installer Ubuntu puis de désinstaller gnome-desktop-environnement et d'installer XFCE à la place pourrait être jouable aussi, en effet.

Salutations amicales

Link to post
Share on other sites

bonjour boffire

j ai installé le package xubuntu-desktop , mais hier j ai fait un manipulation et j ai perdu le tableau de bord superieur !!!!

 

je ne sais pas si le fait de laisser gnome ralentit le system puisque c est un p2 350 avec 160 mo ou bien c est mieux de migrer completement vers xubuntu

 

le problém que j ai eu est deja repertorié , je ne suis pas arriver à comprendre s il y avait une solution mais j ai trouvé cela etonnant que ubuntu fonctionne et pas xubuntu

Link to post
Share on other sites

voila ma migration de win2000 vers ubuntu 8.10 puis xubuntu est terminée

j ai complemnt desintallé le package relatif à gnome (il me semble vraiemnt plus leger ) la j utilise vlc , pidgin , firefox sans que ça rame ( vraiment content du resultat )

la commande suivante :

sudo apt-get remove `apt-cache depends kubuntu-desktop | cut -d : -f 2 | grep kde`

sudo apt-get remove `dpkg -l | grep kde | cut -d \ -f 3`

sudo apt-get remove `deborphan`

 

il faut reinstaller xubuntu- desktop une nouvelle fois : la commande : sudo apt-get insatll xubuntu-desktop

 

le hic c est que sur une vieille machine une installaton en mode graphique est trés lente vu que mon installation alternate à foirée

 

un petit probleme avec mon tableau de bord super que j ai viré sans faire attention , jai confondu hier avec le truc pour avoir plusieurs bureaux (lol)

 

autre chose avec xfce je ne sais pas comme nt avoir firefox en certain raccourci par exempl ou la console sur le tableau dr bord ou bien sur le bureau

 

at puis un merc

i pour ce qui m 'ont accompagné pendant l installation hier

Link to post
Share on other sites

apés mmon instalaltion je n arrive pas à partage mes fichiers entre xubuntu et windows xp

à propri c est la faute à thunar qui contrairement à nutilus ne prends pas ça en charge (avec un click droit je ne peut pas mettre un fichier en partega)

 

mon ordi est visible dansle voisinage reseau de mon xp (seul omprimante partagé apparait)

 

en cherchant sur internet il y a tellement de chose que je ne me retrouve pas à la fin , samba est installé j ai meme installé gigolo (je n arrive à compredre le fonctionnement )

 

si quelqu un peut taider merci

Link to post
Share on other sites

je n arrive à faire le partage de fichier xubuntu/xp

il ya tellement de documentation sur le net que ce n est pas évident

 

voila j ai passé toute la journée sans aucun résultat ( installé samba ,pyneighborhood , )

mais je ne sais pas !!!!!!

ça ne vaut pas

Link to post
Share on other sites

vraisemblablement thunar ne prend pas en charge le réseau , j ai bien pu partager la l imprimante'( des fois ça marche et des fois non ), accéder au fichiers de mon ordi xp (avec smb4k )avec gigolo l me demande u mot de passe après trois dossiers montés

 

mais pas mettre en partage mes fichiers xubuntu (il y a un programme sharing folder ) mai à chaque démarrage il me demande d installer samba alors que c est deja fait , s agit il d un bug

 

pas évident , je vais essayer de refaire une installation ubuntu sur une vrai machine prochainement

 

j abandonne il fait trop chaud

 

à bientot

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...