Jump to content

HELP ,probleme Wifi sur Sagem 3302 fast pour Fawri


ITdepartement
 Share

Recommended Posts

bonsoir les gars,

toujours ds le domaine du wifi

g un probleme avec ma box assilabox sagem 3302 fast sur fawri, pour le wifi elle reconnait que 2 pc, un pc de bureau qui a un cle usb, et mon laptop, j ai essayer d utiliser un autre laptop en introduisant la cle wep je me connecte mais pas d internet ,aussi avec l iphone , connecter mais pas d internet, j ai verifier meme l adresse MAC sur la configuration du modem sur le 192.168.30.1 , je les ai rajouter meme manuellement et activer, rien du tout, mais j avais remarque que l adresse Ip a laquelle l autre pc portable et le iphone etait de adresses ip errone ki commence pas 169.x.x.x, et masquer sous 255.255.0.0, ce ki n est pas mon adresse ip, je ne comprends rien .

 

SVP de l aide pour resoudre ceprobleme merci un petit tuto si possible , merci d avance.

Link to comment
Share on other sites

Avant tout, saha aidekoum .

g essaye de desactiver la cle WEP sur le modem rien a faire , bien sur es autre machine ne se connectent plus du moment que lesdeux pc se connectent via WIFI, mais mon Iphone ne veux pas se connecter,

autre chose, j a eu la visite de mon frere qui habite en france, il a essaye de connecter son Iphone sur le reseau wifi ici meme chose adresse IP 169... mais a son retour chez lui il a connecter son Iphone dans son resau wifi a la maison ,son iphone se connect et internet marche...donc je pense le probleme est au niveau du modem routeur que j ai le sagem 3302 fast, c est celui d Assilabox. donc si tutorial pour reseter tout le mdem svp je rester a L ecoute!

merc a vous tous

Link to comment
Share on other sites

Bonsoir,

 

Avant tout, il faut s'assurer que le serveur DHCP est en marche (Il y aura le bouton "Arrêter").

 

Après, il faut vérifier si l'attribution d'IP se fait correctement (Adresse de type 192.168.30.x, masque de sous-réseau 255.255.255.0, passerelle par défaut 192.168.30.1 et DNS primaire 192.168.30.1) sinon il faut rentrer les paramètres manuellement et essayer de faire un ping sur 192.168.30.1 et ou d'accéder aux autres ordinateurs (Partage de dossiers...).

Si 192.168.30.1 est joignable, le problème ne vient pas du routeur.

 

N.B. Il faut penser à désactiver le filtrage MAC+WEP lors des tests.

Link to comment
Share on other sites

Au niveau du modem routeur sagem :

1/ Désactiver le filtrage MAC (de toute façon ça peut se contourner ça).

2/ Activer un cryptage WPA (le cryptage WEP n'est pas sécurisé, il est abandonné de nos jours).

3/ Vérifie la configuration de ton DHCP, il faut que la plage des IP soit assez large pour pouvoir attribuer un nombre suffisant d'adresses IP. Il faut le configurer en 192.168.30.2 jusqu'à 192.168.30.6 pour pouvoir accueillir 4 PC.

 

 

Au niveau des PC :

- Il faut bien vérifier qu'ils sont configurés de façon à recevoir une adresse IP et dns automatiquement.

- Il faut entrer la clé WPA correctement.

Link to comment
Share on other sites

Pour les adresses allouées, j'ai 0 aussi parce que j'ai mis des adresses fixes sur tous les pcs.Par contre, si les adresses étaient fournies par le serveur DHCP, la valeur devrait changer.

Maintenant, comme tu peux accéder au réseau local sans problème, il faudrait penser à changer de DNS (Tu peux mettre celui d'open dns 208.67.222.222 comme DNS auxiliaire) puis tester.

Link to comment
Share on other sites

  • 2 weeks later...

Les gars , je vous remercie bcp, enfin du compre j a trouver, c est relier au nom SSDI du router je dois le garder comme il etait avant genre eepas_sf76, moi j avais mis mon nom .

l explication est comme c est une Modem router donc le modem d origne garde son nom, et donc si jamais on le change on risque de bloque certain accessibilite comme le wifi,

merci bcp encore une fois.

Link to comment
Share on other sites

Les gars , je vous remercie bcp, enfin du compre j a trouver, c est relier au nom SSDI du router je dois le garder comme il etait avant genre eepas_sf76, moi j avais mis mon nom .

l explication est comme c est une Modem router donc le modem d origne garde son nom, et donc si jamais on le change on risque de bloque certain accessibilite comme le wifi,

merci bcp encore une fois.

 

Je suis désolé mais l'explication de ton problème ne provient pas de là, on peut mettre le SSID qu'on veut à son routeur wifi cela n'empêche pas la connexion wifi, il est courant et normal de personnaliser le SSID de son routeur.

 

Je pense que ton souci vient donc de la configuration de tes clients, tu as raté un truc à ce niveau.

Link to comment
Share on other sites

je suis désolé mais l'explication de ton problème ne provient pas de là, on peut mettre le ssid qu'on veut à son routeur wifi cela n'empêche pas la connexion wifi, il est courant et normal de personnaliser le ssid de son routeur.

 

Je pense que ton souci vient donc de la configuration de tes clients, tu as raté un truc à ce niveau.

 

 

+1 .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...