Jump to content

Recommended Posts

Salam alikoum

 

Donc voila , j'ai l'habitude de jouer au ancien jeux sur PSP ( emulation )

 

La j'ai mis la mise à jours 5.50 GEN-A , j'ai tester les different emul et aucun ne marche :(

 

Quelqun peut me dire ce dont il faut faire svp , à chaque fois jai le message d'erreur quand je lance un emulateur

 

Je vous remercie d'avance

Link to post
Share on other sites
Guest gameslover

essayez de formater la MS puis réessayez, la mise à jour pourrait endommagé vos données,et si elle ne fonctionne pas installer 5.50GEN-D2 qui pourrait régler ce problème,De nombreux bugs ont été corrigés dans D2.

oh quelle est l'erreur-t-il montrer quand tu lances les emulateurs?

-gameslover

Edited by gameslover
Link to post
Share on other sites


×
×
  • Create New...