Jump to content

Recommended Posts

En essayant de me connecter aujourd'hui a mon compte wow il parait qu'il a été désactivé, j'ai essayé de me connecter sur le site officiel: le compte n'existe pas.

 

Donc est-ce que mon compte a été supprimé a cause du délai de 10 jours ou est-ce que j'ai été hacké ? merci d'avance ^^

Link to post
Share on other sites

Nous parlons bien d'un compte wow sur serveur officiel ?

C'est ton compte à toi ou le compte d'une autre personne que tu a acheté ?

Tes persos sont ils toujours visibles sur l'armurerie ?

Délai de 10 jours ? Dès le moment où tu a un perso dans WoW, même si tu ne recharge pas un mois, TANT QUE TU NE DELETE PAS TES PERSOS, ton compte est toujours existant.

As tu migré vers une authentification Battlenet (qui est obligatoire depuis le 12/11/09) Si tu l'a fait ton nom d'utilisateur est l'adresse mail complète qui est associée à ton compte.

Link to post
Share on other sites

Nous parlons bien d'un compte wow sur serveur officiel ?

C'est ton compte à toi ou le compte d'une autre personne que tu a acheté ?

Tes persos sont ils toujours visibles sur l'armurerie ?

Délai de 10 jours ? Dès le moment où tu a un perso dans WoW, même si tu ne recharge pas un mois, TANT QUE TU NE DELETE PAS TES PERSOS, ton compte est toujours existant.

As tu migré vers une authentification Battlenet (qui est obligatoire depuis le 12/11/09) Si tu l'a fait ton nom d'utilisateur est l'adresse mail complète qui est associée à ton compte.

Link to post
Share on other sites

Non je parle d'un compte sur serv' privé (ivalice). et je n'ai pas migré vers une authentification Battlenet.

 

Si c'est impossible que le compte soit delete tout seul, et qu'on hack pas un compte wow facilement, et en + de ça ils n'ont rien a faire avec un compte lvl 11... ou est le probleme ? je vais essayer de voir si c'est pas un problème avec le pass..

Link to post
Share on other sites

Bon attendez je vais vous expliquer en detail:

 

Je go me connecter avec mon pass sur le jeu: il se connecte(authentification, terminé, négociation, connecté), puis il fait comme si que j'allais creer un nouveau perso (langue et mode de jeu) puis ils me choisissent par defaut frostmourne (le royaume que j'avais choisis avant) puis là.. hop "déconnecté du serveur"

 

Je go me connecter sur wow-europe ils me disent que mon pass est invalide, j'essaie de le récuperer ils me disent que mon pseudo est invalide oO

Edited by Zakroxxor
Link to post
Share on other sites

Mais LooooooooooooooooooooooooooooooooL !!!!

Normal que sur WoW-europe il ne reconnaisse ni ton pass ni ton login !!! IVALICE EST UN SERVEUR PRIVé !!!!!! IL N'EST PAS OFFICIEL donc chez Blizzard, donc sur wow-europe.com tu n'existe pas !

Link to post
Share on other sites

Ah d'acc ! j'croyais que quand t'es sur n'importe quel serv' WoW, wow-europe.com est tenue au courant de mon compte..

 

Ok après un petit coup d'oeil sur le site d'ivalice, resultat: Frostmourne subit des perturbations !

 

Donc finalement le probleme ne vient pas de moi mais du serv'

 

Mtn Frostmourne monte en 3.2.2, a nous les majs -_-

Edited by Zakroxxor
Link to post
Share on other sites
  • 1 month later...
Bon attendez je vais vous expliquer en detail:

 

Je go me connecter avec mon pass sur le jeu: il se connecte(authentification, terminé, négociation, connecté), puis il fait comme si que j'allais creer un nouveau perso (langue et mode de jeu) puis ils me choisissent par defaut frostmourne (le royaume que j'avais choisis avant) puis là.. hop "déconnecté du serveur"

 

Je go me connecter sur wow-europe ils me disent que mon pass est invalide, j'essaie de le récuperer ils me disent que mon pseudo est invalide oO

Voila ce qui c'est passé, en faite Ivalice comme tout le monde le sait a fais une MJ pour allé a la version 3.x.x ,mais avant de faire cette mise a jour ils ont demander a tout joueur de se connecter de faire une demande pour que son perso passe aussi a la version 3.x.x donc ceux qui avait un perso chez Ivalice ( version 2.x.x) et qui ne se sont pas manifester avant la mise a jour 3.x.x ont vus leur perso se faire delete, et uiiii et que dire comme moi qui avait un chami lvl 69 tt stuff et tout :( ,en + mon chami je l'aimais bien x) ,enfin bon moi je ss allé faire un tour du coté de OPen wow ,

Donc ton truc ne réside pas en toi ou dans un hack, mais dans le simple fais d'une mise a jour

Link to post
Share on other sites


×
×
  • Create New...