Jump to content
Big Black

Driver 8500 GT 512Mo

Recommended Posts

Salut tout le monde !!

 

Voila mon horible histoire :::(

il y a un mois et demi j'ai acheté une Geforce 8500 GT 512Mo, le premier jour elle a marché tres bien j'ai joué GRAW2 tres bien, mais le 2eme jour il y a avais des bugs graphique comme l'images ce fige, des grins, ecran noire ou bleu....Alors j'ai fait des recherche sur internet mais il ya aucun solution...mais comme je suis bete j'ai pas remarqué qu'il avais un mesage d'erreur qui disait que le driver "nv4_disp.sys" a rencontré un probleme ou une chose comme ça...Apres avoire fait une recherche sur google j'ai trouve qu'il y a avais beaucoup des internautes quo ont ce pb....Puis j'ai changé Mon windows de XP a VISTA KIF KIF suf le nom du driver qui change en "nvlddmkm.sys"...Alors la j'ai pri mon PC chez MPC 2000 de vieux KOUBA "la carte G et sous garantie" ils m'ont dit que le PB c'est ton disque dure alors je l'ai change en "Hitachi 160 Go".

Avec ce HDD ça marche tres bien avec XP Jusqu'a hier ou Cod 4 a figé puis j'ai essyer C&C3 et counter strike 1.6 et track mania nation c'est kife kife....

 

Windows XP SP2

Carte mere ::: Gygabyte S3 945PL

prossesseur ::: 3Go intel

Carte Graphique : Geforce 8500GT 512

RAM 2Go 2 X 1Go (5300)

Alim 400W...

PS: driver nvidia version 175.16

Merci d'avance pour votre aide ;)

Edited by Big Black

Share this post


Link to post
Share on other sites
Guest maestro

salut

 

essaye ca: je l'ai trouver sur google(traduit)

 

  1. Démarrez votre ordinateur en mode sans échec w / Réseaux. Pour les utilisateurs de Windows XP, cela est accompli en appuyant sur F8 de façon répétée lorsque l'ordinateur est le démarrage. Il vous sera présenté avec plusieurs options. Sélectionnez "mode sans échec w / Réseaux." Cela va démarrer Windows XP en mode sans échec, mais vous serez en mesure de naviguer sur le Web.
  2. Aller à NVIDIA de site Web et télécharger la dernière version des pilotes d'affichage pour Windows XP.

    .

    J'ai sauvé le fichier telecharger sur mon bureau pour faciliter le repérage plus tard.

  3. Retirez les pilotes d'affichage NVIDIA installés sur votre machine. Pour ce faire, cliquez avec le bouton droit sur "Poste de travail", puis sélectionnez Propriétés. Cliquez sur le "Hardware" onglet, puis cliquez sur "Gestionnaire de périphériques." Vous voyez maintenant une liste de périphériques installés sur votre ordinateur. Double-cliquez sur "Cartes graphiques". Vous devriez maintenant voir votre carte NVIDIA énumérés. Cliquez une fois pour la mettre en surbrillance, puis cliquez sur le bouton "Désinstaller" icône en haut à droite du menu Gestionnaire de périphériques. Dire "OUF!" quand les pilotes NVIDIA sont supprimés de votre machine.
  4. Installez la mise à jour des pilotes d'affichage NVIDIA. Double-cliquez sur le fichier d'installation NVIDIA vous avez enregistré sur le bureau plus tôt. L'installation va suivre son cours.
  5. Redémarrez votre ordinateur.

Après avoir suivi ces étapes, Windows XP devrait démarrer comme d'habitude (avant nv4_disp notre petit bug). Votre probleme "nv4_disp" est officiellement résolu.

Share this post


Link to post
Share on other sites

les drivers de ton astuce sont pas compatible avec ma CG et le driver que tu ma proposer je l'utilise deja....Alors que dois je faire...

Share this post


Link to post
Share on other sites
Guest maestro

ce ne serait pas ton alim qui est peut etre defectueuse?

Share this post


Link to post
Share on other sites
Guest maestro

essaye d'essayer avec une autre alim.

au fait c koi ta config complete?

merci

Share this post


Link to post
Share on other sites

moi je pense que le problème vient de la CM car j'ai eu ce belem avec tt les config monter avec une S3

ou il vient du syst

 

la solution installer un nouveau syst, installer les drivers de la CM, s'assurer q'il n'y a aucun bug

 

installer le pilote 17x,xx

Share this post


Link to post
Share on other sites

un conseil Toujours sous garantie ?

activi 3end PC2000, ma zalou yahya em3ahoum ? kessarlou rassou heblou, et attention ibela3tek. dis lui que j'ai toujours le meme probleme meme apres changement de disque.

Share this post


Link to post
Share on other sites

ok je vais y aller la semaine prochaine, mais si vous etes sur que c'est la CM qui a ce blem elle est aussi sous garantie.?

Share this post


Link to post
Share on other sites

Salut amarsoft !!

j'ai formater mon HDD et j'ai mis l'instalation automatique des pilote gygabyte et j'ai installer les pilotes de ma CG mais le bug graphique et toujours la...meme avec la bataille pour la terre du milieu II

Share this post


Link to post
Share on other sites
Guest maestro

ramene ton pc la ou tu as acheter ta carte, et dis lui de te changer une autre carte pour voir le resultat.

il se pourrait qu'elle soit defectueuse,ou bien c ton alimentation qui l'est.

a+

Share this post


Link to post
Share on other sites
ramene ton pc la ou tu as acheter ta carte, et dis lui de te changer une autre carte pour voir le resultat.

il se pourrait qu'elle soit defectueuse,ou bien c ton alimentation qui l'est.

a+

ya akhi ilharab tu peux me dire ou est le rapport ta3 l'alim?

Share this post


Link to post
Share on other sites
peut etre un alim400w est faible pour un 8500GT et 2Go de ram !!?

une 300w suffit largement et une ram 512 meme chose

Share this post


Link to post
Share on other sites
Guest maestro

salut

 

zaama tu vends des micros:Dya khouya amar, g pas dit que son alim ne suffisait pas,mais g dit de la changer au cas ou elle serait defectueuse c.a d ne delivre pas des tensions stables.

 

le meme probleme est arriver a un pote et il a changer d'alim et tout est rentrer dans l'ordre.

 

donc c une piste a exploiter.

ya pas de logique desfois dans la maintenance,une fois g vu qu'un simple probleme de souris defectueuse a causer une instabilitée du systeme,et les gars qui planchaient sur ce probleme pendant deux jours en procedant par elimination n'avaient trouver la soluce que par une proposition a tirer par les cheveux c.a.d changer la souris.

 

a+

Share this post


Link to post
Share on other sites
salut

 

zaama tu vends des micros:Dya khouya amar, g pas dit que son alim ne suffisait pas,mais g dit de la changer au cas ou elle serait defectueuse c.a d ne delivre pas des tensions stables.

 

le meme probleme est arriver a un pote et il a changer d'alim et tout est rentrer dans l'ordre.

 

donc c une piste a exploiter.

ya pas de logique desfois dans la maintenance,une fois g vu qu'un simple probleme de souris defectueuse a causer une instabilitée du systeme,et les gars qui planchaient sur ce probleme pendant deux jours en procedant par elimination n'avaient trouver la soluce que par une proposition a tirer par les cheveux c.a.d changer la souris.

 

a+

+1

 

mais il y a une chose la que tu dois la savoir, il y a par fois un conflit plutot un grand entre les drivers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Announcements



  • Posts

    • les dalle ips ne seront jamais a la hauteur pour le noir...mais en algerie tu n'as pas le choix ! sois tu achetes un truc pourri...sois tu un truc HYPER cher !
    • Je viens de voir une vidéo comparative de la nano 86 et la q60r de samsung qui donne pas envie d'acheter la nano 86  
    • Je suis dans la même situation j'ai une samsung led 32 " de 2012 et j'ai besoin d'une nouvelle télé. C'est aussi la longévité et le burn in qui me font hésiter. Mais de ce que j'ai vu en terme de qualité d'image la nano86 c'est pas terrible pour le cinéma. Surtout pour la couleur noir. Les autres marques en milieu de gamme ne sont pas une option non plus. Parce que j'ai un critère d'achat auquel j'accorde beaucoup d'importance, c'est que j'aime pas me faire plumer et j'aime en avoir pour mon argent. Donc j'accorde beaucoup d'importance au rapport qualité prix. La LG cx est une télé haut de gamme qui coûte 27 millions ici et en France elle coûte 1700 Euros (donc c'est le même prix qu'en France au taux officiel et beaucoup moins cher au taux parallèle).  Si tu achètes une télé milieu de gamme en Algérie qui ne vient pas de lg comme la sony xf9005 ou la samsung q60r, elles coûtent 26 ou 27 millions ici (comme la cx) alors qu'en Europe ce genre de télé est vendu à moins de 1000 Euros.  
    • Après, à débit égal, on peut voir des différences de vitesse "à l'oeil nu". C'est dû à quoi ? Ca se passe au niveau du PC ? Pas du débit ? Par exemple, je veux dire qu'à débit égal, le même site peut un jour aller vite et le lendemain ramer. Ca m'a toujours intrigué.
    • Bonjour, j ai une télé ENIE LED elle fonctionnais bien depuis 2015, aujourd'hui j ai eu un problème c est que son image je la voie en double , pourriez vous me conseiller a faire quoi?merci par avance de votre réponse. Cordialement.
×
×
  • Create New...