Jump to content

Recommended Posts

Voici mon souci j'ai un fichier vidéo de 1080p.BluRay Rip .x264 en extension *.mkv, et le fichier pèse dans les 11 Go, avec ma configuration actuelle j'ai un core 2 duo e4500 + carte graphique 7300 GS 256 + 2G mémoire , HDD 160 / 5400 ( je pense Oo ) quand je lance la vidéo elle ram, je ne sais pas es que c'est du au périphérique ou les codecs et pour temps j'ai tous installé K Lite méga codec pack full le dernier + VLC . . . ? aide moi svp :) merci d'avance voici : autre détaille du fichier :

 

 

Û² ---->>>> GLOBAL BITRATE.: 10.4 Mbps

Û²

Û² ---->>>> VIDEO BITRATE..: 7 971 Kbps

Û²

Û² ---->>>> VIDEO CODEC....: x264 2pass mbtree=1 L4.

Û²

Û² ---->>>> RESOLUTION.....: 1920 x 1080 | 16:9

Û²

Û² ---->>>> FRAMERATE......: 23.976

Û²

Û² ---->>>> CODEC AUDiO..........: DTSDTS

Û²

Û² ---->>>> NOMBRE DE CANAUX.....: 6 channels6 channels

Û²

Û² ---->>>> BiTRATE..............: 1 510 Kbps754 Kbps

 

Merci d'avance :)

 

PS : j'ai pas trouvé de section pour la vidéo c'est pour sa que j'ai posté ici

Share this post


Link to post
Share on other sites
cherche BSPlayer PRO sur les torrents, il telecharge les codecs tout seul.

 

Ok merci je vais voir, alors tu pense que c'est un bleme de codec ?? car c'est l'affichage qui ralentis !! ?? !! :c'est fram par fram !!

Share this post


Link to post
Share on other sites
Ok merci je vais voir, alors tu pense que c'est un bleme de codec ?? car c'est l'affichage qui ralentis !! ?? !! :c'est fram par fram !!

c'est pas normal Frame par frame avec un E4500 et un CG. Au boulot sur un P4 3.4ghz avec une ATI 1900XT et ils arrivaient a regarder des film HD. j'ai testé Avatar 1080 c'etait pas trop fluide.. mais quand meme c'etait pas du frame par frame.

Share this post


Link to post
Share on other sites
c'est pas normal Frame par frame avec un E4500 et un CG. Au boulot sur un P4 3.4ghz avec une ATI 1900XT et ils arrivaient a regarder des film HD. j'ai testé Avatar 1080 c'etait pas trop fluide.. mais quand meme c'etait pas du frame par frame.

 

non pas vraiment du frame par frame mais tu le sens si tu fixe bien :s : /

 

en tous cas je vais voir avec d'autre player , VLC alors la il bave ... ;s ;(

Share this post


Link to post
Share on other sites

Pour être sûr que la vidéo ne saccade pas à cause du CPU, tu peux voir combien la lecture vidéo utilise le processeur dans le gestionnaire des tâches (Ctrl+maj+échap).Si tu trouves la valeur à 100% (En admettant qu'aucun autre programme ne sollicite le processeur), ça veut dire que le problème vient du processeur.Si tu la trouves à 50% fixe, ça veut dire que ton codec n'utilise pas le multithreading et qu'il faut le configurer pour utiliser les 2 cores du CPU.

 

10050605463180714.png

Utilisation CPU de KMPlayer

 

 

 

100506054725333940.png

Les 2 cores du CPU sont utilisés par le codec.

Share this post


Link to post
Share on other sites

ton materiel est capable de lire une video HD (peut etre la 7300 est limite mais bon)... essaye d'installer les derniers pilotes de carte graphique + carte son et le directx

Share this post


Link to post
Share on other sites

Ok merci beaucoup .. pour votre aide je vais voir tous sa sinon je suis sous Windows 7 / 64bit Ultimate pour les driver parfois se n'est pas chose facile je vais voir sa :)

Share this post


Link to post
Share on other sites

Ben justement c'est un peux compliqué pour les laptop exemple se lui que j'ai NR21s il n'est existe pas :s

Share this post


Link to post
Share on other sites

avec VLC et MPC j'avais le meme probleme sur un e4500 + carte graphique 8800 (quand meme) et 2 go de ram, j'ai regler le probleme en telechargeant BS.Player PRO.

Share this post


Link to post
Share on other sites

Merci , je vais voir tous sa demain matin :) encore une foi merci pour votre précieuse aide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • produit Vendu .  
    • L'antivirus ,Le pare feu ou le fichier Hosts  peuvent aussi te bloquer l'accès au modem. -Débranche le câble qui relie le modem au filtre adsl ensuite désactive temporairement l'antivirus et/ou tout pare feu  et tente la connexion à 192.168.1.1 -Si la connexion au modem ne s'établit pas il faut en tant qu"administrateur ouvrir le fichier hosts (sans extension) qui se trouve dans C:\Windows\System32\drivers\etc Ce fichier s'ouvre comme un fichier.txt Il doit y avoir la ligne suivante : 127.0.0.1  localhost s'il y'a d'autres lignes en dessous qui commencent par 127.0.0.1 et que tu n'as pas ajouté il faut les supprimer Redémarre le pc  et vérifie si tu peux te connecter au modem
    • Salut Il semble que sur ce modem il n'est pas possible de configurer le Qos en choisissant le débit maximal pour chaque appareil connecté. J'ai trouvé dans un forum anglais comment affecter un débit unique et égal  pour tous les appareils connectés. je cite (traduction google): "ÉTAPE 1: Connectez-vous à la page du modem en donnant votre nom d'utilisateur et votre mot de passe. Par défaut, le nom d'utilisateur et le mot de passe sont tous les 2:   admin ÉTAPE 2: Une fois connecté, cliquez sur l'onglet "ADVANCED"  et cliquez sur "ADVANCED SETTINGS". ÉTAPE 3: Dans ADVANCED SETTINGS, vous trouverez les paramètres Advanced Wireless Settings. Par défaut, la vitesse de transmission est Auto. ÉTAPE 4: Cliquez sur le taux de transmission, cela fera tomber une liste de valeurs de 1 à +ou-300 selon l'abonnement. Ici, les valeurs sont Mbps. Choisissez la vitesse souhaitée à laquelle vous souhaitez envoyer les données vers tous les appareils. ÉTAPE 5: Par exemple, si votre vitesse de données (débit) est de 8 Mbps et que vous souhaitez limiter votre vitesse de données pour tous les appareils à 4 Mbps , changez la valeur à 4 et cliquer sur SUBMIT en fin de page. Vous pouvez maintenant tester la vitesse de votre connexion de données . Vous obtiendrez le débit de données inférieur à votre vrai."Fin de citation Donc à toi de trouver l'équilibre selon le nombre d'appareils connectés à ton modem sachant que 4 Mbps au minimum sont nécessaire pour l'iptv.
    • Et est-ce que je peux flasher le mien avec ces firmwares ? C'est aussi un routeur 
    • je ne pense pas qu'elle doit obligatoirement commencer par un 02. elle doit juste contenir 6 paires de lettres et chiffres
×
×
  • Create New...