Jump to content
Krys

Partage de connexion entre deux PC

Recommended Posts

Salam tout le monde !

 

J'ai un problème qui va me rendre dingue ! Un ami à moi a une connexion Fawri et un modem WiFi de chez Algérie Télécom, cette connexion est partagée entre un PC sous XP (relié au modem via un câble) et un laptop sous vista (relié au modem par wifi).

 

Quand le PC n'est pas connecté, le laptop arrive à accéder à internet sans aucun problème, mais dès que l'autre PC se connecte, impossible de garder une connexion stable sur le laptop (des déconnexion toutes les 30 secondes !).

 

Je lui ai conseillé de fixer les IP sur les deux ordinateurs mais ça n'a rien donné. Si quelqu'un a déjà rencontré un problème pareil ou sait de quoi s'agit-il qu'il m'éclaire svp, je suis à cours d'idées ! :(

Edited by Krys

Share this post


Link to post
Share on other sites

SALAM

 

mais il faut lui dire de fixer l'IP sur les deux ordinateurs avec deux adresse différente

exemple pc : 192.168.1.2 laptop 192.168.1.3 ok

et le modem c toujours 192.168.1.1 = passerelle = DNS

sauf Modem anis qui est parfois 192.168.1.254 = passerelle = DNS

j’espère que ça va résoudre le problème de ton amis

SALAM

Share this post


Link to post
Share on other sites

Merci pr ta réponse raydja mais ça n'a pas marché !

 

Je lui ai conseillé de fixer les IP sur les deux ordinateurs mais ça n'a rien donné.

Share this post


Link to post
Share on other sites

Bonjour , je ne connais pas les modem d'Algérie télécom, mais si t'as pas une bonne bande passante et tu tu télécharge sur le pc fixe branché en ethernet c'est normal que tu as des déconnexions en wifi

- teste en changeant le canal wifi sur ton modem

j'espère que ça t'aidera

Share this post


Link to post
Share on other sites

Salut!

 

Quesque t'entend pas "Déconnexion", cable non branché sur la carte Wifi du laptop ? ou pas d'internet ?

 

A+

Share this post


Link to post
Share on other sites

salam alikoum

 

bon pour que les autre puisse t'aider donne nous plus d'info (nom du modem par ex) mais bon je pense que le tien c'est un sagem Fast 2604 ou similaire !(192.168.1.254!)

mais bon a mon avis ça doit être l'antivirus (kaspersky surtout) sur votre laptop qui bloque la connexion via votre adress réseaux, quand le pc sous xp et hors ligne la connexion marche normalement mais des que le pc sous XP "que je soupçonne d'être infecté virus-trojan-malware.... entre en ligne il envois des attaque sur le réseaux et des que l'antivirus détecte l'attaque il bloc la connexion via le firewall intégré

essayé de désinstaller votre antivirus et de reconnecter pour vérifie cette hypothèse ou installer un autre antivirus plus performant sur votre pc xp ou faire un onligne scan

Edited by farid28

Share this post


Link to post
Share on other sites

je pense pas que l'antivirus bloque la connexion ( si c'est le cas internet marchera pas).si t'as un antivirus commence par désactivé le pare-feu de Windows sur Vista et test

Share this post


Link to post
Share on other sites

Le pare-feu est désactivé, j'ai pas pensé à l'antivirus, ça peut être ça effectivement, je vais transmettre ça à mon ami.

Merci pour vos réponses à tous :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • les dalle ips ne seront jamais a la hauteur pour le noir...mais en algerie tu n'as pas le choix ! sois tu achetes un truc pourri...sois tu un truc HYPER cher !
    • Je viens de voir une vidéo comparative de la nano 86 et la q60r de samsung qui donne pas envie d'acheter la nano 86  
    • Je suis dans la même situation j'ai une samsung led 32 " de 2012 et j'ai besoin d'une nouvelle télé. C'est aussi la longévité et le burn in qui me font hésiter. Mais de ce que j'ai vu en terme de qualité d'image la nano86 c'est pas terrible pour le cinéma. Surtout pour la couleur noir. Les autres marques en milieu de gamme ne sont pas une option non plus. Parce que j'ai un critère d'achat auquel j'accorde beaucoup d'importance, c'est que j'aime pas me faire plumer et j'aime en avoir pour mon argent. Donc j'accorde beaucoup d'importance au rapport qualité prix. La LG cx est une télé haut de gamme qui coûte 27 millions ici et en France elle coûte 1700 Euros (donc c'est le même prix qu'en France au taux officiel et beaucoup moins cher au taux parallèle).  Si tu achètes une télé milieu de gamme en Algérie qui ne vient pas de lg comme la sony xf9005 ou la samsung q60r, elles coûtent 26 ou 27 millions ici (comme la cx) alors qu'en Europe ce genre de télé est vendu à moins de 1000 Euros.  
    • Après, à débit égal, on peut voir des différences de vitesse "à l'oeil nu". C'est dû à quoi ? Ca se passe au niveau du PC ? Pas du débit ? Par exemple, je veux dire qu'à débit égal, le même site peut un jour aller vite et le lendemain ramer. Ca m'a toujours intrigué.
    • Bonjour, j ai une télé ENIE LED elle fonctionnais bien depuis 2015, aujourd'hui j ai eu un problème c est que son image je la voie en double , pourriez vous me conseiller a faire quoi?merci par avance de votre réponse. Cordialement.
×
×
  • Create New...