Jump to content

Recommended Posts

salam alikom, j'ai un probleme de liaison en ethernet entre mon modem athir (D1900 axesstel) et mon pc portable HP 2710p.

le probleme est le suivant , le cable ethernet est bien branché (nouveau cable), le modem est allumé , il ya une conexion internet , puis brusquement , j'ai une perte de conexion entre le pc et le modem et une reconexion directement aprés . ça fais comme si je débranche le cable ethernet et je le rebranche rapidement .

je voulais savoir esceque le probleme peut venir du modem en lui meme ? un flash ou autre ... ? ma version du firmware actuel : D2_ETH_109_01_VEBR Jun-14-2006 12:20:34

ou esceque cela peut venir de ma carte reseau ? une intel 82566MM gigabite network avec les drivers installés et mis a jour .

je suis sous windows seven ultimate 32 , et je n'ai pas de probleme pour la connexion internet par USB entre le modem et le pc .

 

voila , merci. :)

Share this post


Link to post
Share on other sites

rebonjour , voila donc j'apporte quelques informations si ça peut aider a comprendre mon probleme .

 

j'ai essayer de mettre une IP fixe , j'ai décocher la case de mise en veille automatique de la carte reseau , je l'ai désinstaller et reinstaller la carte , tout est bien réglé mais j'ai 3 drivers non installé sur mon pc : controlleur PCI de communication simplifié , pérephérique systeme de base , port série PCI . l'un d'eux a t-il un rapport avec mon problème ?

si quelqu'un peut m'apporter des informations sur la version du firmware de son modem Athir , ça serait sympa . je pense qu'il faut que je flash le mien.

Share this post


Link to post
Share on other sites

Salut!

 

Commence par installer les drivers de ces périphériques, on verra par la suite :)

 

A+

Share this post


Link to post
Share on other sites

merci pour votre réponse , j'ai déja installer le driver de la carte réseau comme je l'ai dit dans mon message et pour utiliser l'ethernet ya pas d'autre de driver a installer ! on peut voir maintenant ?

Share this post


Link to post
Share on other sites
J'ai déja installer le driver de la carte réseau comme je l'ai dit dans mon message et pour utiliser l'ethernet ya pas d'autre de driver a installer ! on peut voir maintenant ?

 

Je parlais des autre périph non installés.

Bref, essaye de nous donner le fichier généré par ce soft:

http://www.crewetown.co.uk/ipcon.exe

 

A+

Share this post


Link to post
Share on other sites

Sinon, a tu essayé un autre cable, même si le tien est nouveau comme tu dis, essaye un autre juste pour enlever le doute.

Cordialement!

Share this post


Link to post
Share on other sites

Essalam alikoum, Si la connexion part subitement ca m ettonerai que ca soit du au DHCP. Tu as une perte de connexion qui ressemble a un cable debranche ce qui ne corespond pas du tout a un pb DHCP.

Aussi avec DHCP, quand tu recois l'IP, le PC et le routeur ne parleront plus de cette IP jusqu'a ce que le lease est termine.

Je pense que tu as raison en disant que c'est le modem. Ca ma l'air d'etre ca aussi. Est ce que tu peux esseiller avec un autre PC? Le cable peux etre aussi un pb sauf que aussi c'est pas tres courant d'avoir un cable reseaux comme ca.

 

Pour tes drivers PCI c'est bizzare aussi. Est ce que tu as la version original de Winodws du PC ou est ce que tu as installe un version d'un disc? Aussi Windows 7 a une excelente fonction pour trouver les drivers et les installe automatiquement. Si tu as installe une version d'un disc esseille de chercher le driver pour "chipset".

 

Bon courage.

 

K.

 

EDIT: Esseille d utilise un LiveCD linux. N'importe quel version recente d ubuntu fera l affaire. Tu na pas a l installer et tu peux l utilise a partir du CD (ou USB). Tu saura au moin si c est un problem de drivers (et c a mettonerai que ca sois ca)

Edited by kar200

Share this post


Link to post
Share on other sites

salam alikom , merci pour votre aide .

 

j'apporte quelques informations , j'ai essayer le modem sur un autre pc portable , avec un system d'exploitation windows XP , je n'ai pas eu de probleme . donc le probleme ne viens pas du modem mais surremet du driver de la carte ou de la carte elle meme . j'ai essayer une IP fixe , ça n'a rien changer ! j'avoue que je ne comprends pas , c'est peut etre une incompatibilité avec windows seven ? mais dans ce cas la , y'aurai le meme probleme avec usb normalement , probleme que je n'ai pas !

Share this post


Link to post
Share on other sites

salut moi je pense que c un problème hardware j'ai déjà eu ce problème essaye d'ouvrir ton portable, accédé a ta carte réseau, par fois une petite poussier avec de l'humidité peut faire ce genre de problème bonne chance

Share this post


Link to post
Share on other sites



  • Posts

    • produit Vendu .  
    • L'antivirus ,Le pare feu ou le fichier Hosts  peuvent aussi te bloquer l'accès au modem. -Débranche le câble qui relie le modem au filtre adsl ensuite désactive temporairement l'antivirus et/ou tout pare feu  et tente la connexion à 192.168.1.1 -Si la connexion au modem ne s'établit pas il faut en tant qu"administrateur ouvrir le fichier hosts (sans extension) qui se trouve dans C:\Windows\System32\drivers\etc Ce fichier s'ouvre comme un fichier.txt Il doit y avoir la ligne suivante : 127.0.0.1  localhost s'il y'a d'autres lignes en dessous qui commencent par 127.0.0.1 et que tu n'as pas ajouté il faut les supprimer Redémarre le pc  et vérifie si tu peux te connecter au modem
    • Salut Il semble que sur ce modem il n'est pas possible de configurer le Qos en choisissant le débit maximal pour chaque appareil connecté. J'ai trouvé dans un forum anglais comment affecter un débit unique et égal  pour tous les appareils connectés. je cite (traduction google): "ÉTAPE 1: Connectez-vous à la page du modem en donnant votre nom d'utilisateur et votre mot de passe. Par défaut, le nom d'utilisateur et le mot de passe sont tous les 2:   admin ÉTAPE 2: Une fois connecté, cliquez sur l'onglet "ADVANCED"  et cliquez sur "ADVANCED SETTINGS". ÉTAPE 3: Dans ADVANCED SETTINGS, vous trouverez les paramètres Advanced Wireless Settings. Par défaut, la vitesse de transmission est Auto. ÉTAPE 4: Cliquez sur le taux de transmission, cela fera tomber une liste de valeurs de 1 à +ou-300 selon l'abonnement. Ici, les valeurs sont Mbps. Choisissez la vitesse souhaitée à laquelle vous souhaitez envoyer les données vers tous les appareils. ÉTAPE 5: Par exemple, si votre vitesse de données (débit) est de 8 Mbps et que vous souhaitez limiter votre vitesse de données pour tous les appareils à 4 Mbps , changez la valeur à 4 et cliquer sur SUBMIT en fin de page. Vous pouvez maintenant tester la vitesse de votre connexion de données . Vous obtiendrez le débit de données inférieur à votre vrai."Fin de citation Donc à toi de trouver l'équilibre selon le nombre d'appareils connectés à ton modem sachant que 4 Mbps au minimum sont nécessaire pour l'iptv.
    • Et est-ce que je peux flasher le mien avec ces firmwares ? C'est aussi un routeur 
    • je ne pense pas qu'elle doit obligatoirement commencer par un 02. elle doit juste contenir 6 paires de lettres et chiffres
×
×
  • Create New...