Jump to content
grizzli

Battlefield Play4Free !

Recommended Posts

voila j'ai un souci avec Battlefield Play4Free, j'ai installer le jeu à partire du site... jusque là rien à signaler, je clique sur Play Now la fenêtre du jeu se lance puis elle reste indéfiniment sur Laoding, en perpetuel chargement... !

 

PS: L'installation s'est déroulé sans aucune erreur.

 

Si quelqu'un à une solution à ce problème je lui en serait reconnaissant ...

Edited by grizzli

Share this post


Link to post
Share on other sites

Salut maxachile,

 

j'ai changer de navigateur (Firefox 4) et vider le cache, désactiver l'antivirus, d'ésactiver le parfeu windows, réinstaller le jeu de nouveau et enfin déplacer le fichier hosts mais c'est du pareil au même...

 

ma configue : GIGABYTE GA-P31-ES3G, Pentium dual core E5200 (2.5 GHz), RAM : 2 Go, ATI Radeon HD 4670 "1 GB DDR3 PCI-E Dual DVI-I / TVO", Disque dur interne : 500 Go, Disque dur externe : WD My Passport Essential 320 Go USB 3.0...

 

Windows 7 édition intégrale service pack 1

Edited by grizzli

Share this post


Link to post
Share on other sites

Alors pour tout ceux qui ont ce problème je vous donne la solution qui à marcher pour certain :

 

Allez dans windows\system32\drivers\etc\hosts

 

Ouvrez le fichier hosts avec le bloc note et supprimer toutes les adresse qui finissent par "ea.com". le hic, c'est que sur mon fichier "Hosts" il n'existe aucune adresse finissent par "ea.com"... !

Share this post


Link to post
Share on other sites

salut la compagnie,

ce problème est répondu sur le forum officiel... toujours pas de solution !

Share this post


Link to post
Share on other sites

salut elho,

personne ne trouve de solution même le support technique n'arrive pas à le résoudre... a+.

Share this post


Link to post
Share on other sites

Salut a tous ! pareille pour moi mais le plus étonnant c que ça marche chez les abonner de fawri !!! moi même j'ai fait le teste ! je m'explique j'ai une connexion easy j'ai tout essayer ça ne marche pas , alors je suis aller chez 1 amis qui a une conexion fawri j'ai utiliser mon pc sur sa connexion fawri et le jeux fonctionne sans aucun problème ! sur easy j'ai le loding interminable du jeux en suite login failed et sur fawri ça marche normale ! je vous laisse faire la déduction !

Share this post


Link to post
Share on other sites

akhtik ce jeu, c'est une vraie daube, le graphisme est pourri, et tout ce paye avec du vrai cash pour acheter de bonnes armes etc ...

Share this post


Link to post
Share on other sites



×
×
  • Create New...