Jump to content
thebigzahi

Nouvelle carte graphique ... Ecran noir

Recommended Posts

Bonjour a tous sourire.gif

 

J'ai récemment fait l'acquisition d'une nouvelle carte graphique une Nvidia GeForce GT 220 DDR2 1GO. et ma carte mère et la GA-945GCM-S2L. J'ai une alimentation de 400W.

 

Mais voilà quand je la branche sur le PC et que j’appuie sur le bouton pour démarrer, l'écran reste noir, et quand je l’enlève l’écran s'allume sans problème, alors je me suis dit que c'est surement la carte intégrer (intel® 8294G Express Chipset Family) qui est entré en conflit avec elle, alors je l'ai désactiver depuis Windows et non depuis le bios car j'ai pas trouvé l'option permettant de le faire, et en réessayant j'ai encore eu l’écran noir, puis j'ai changer un truc dans Advanced BIOS Features il y'avait "Init Display First" elle était "PCI" je l'ai changer en : "Onborad/PEG" et ils disent dans le manuel d'instruction de la carte mère que cette option mets le PCI Express en premier (Sets the PCI Express as the first display) et j'ai encore eu un écran noir, mais a chaque fois j’entends Windows qui démarre normale et les ventilateur tourne mais l’écran reste éteint comme si il était en veille

 

Je suis totalement perdue et j’espère que vous pouvait m'aide.

Share this post


Link to post
Share on other sites

Salam,

 

arrête de bidouiller dans le bios au risque de faire n'importe quoi, attends que des membres qui s'y connaissent te viennent en aide.

 

saha ftourek

Share this post


Link to post
Share on other sites

@arkhoide J'ai pas une autre alimentation, tu pense que 400W c'est pas suffisant ??!!!.

@faycal20 j'ai déjà essayé la carte avant de changé le truc dans le bios, donc il était par défaut et ça a pas marché.

Merci quand même pour votre aide.

Share this post


Link to post
Share on other sites

Change d'alimentation, et c'est pas parce que un chinois à décidé de coller un autocollant 400w sur ton alimentation que ça doit en être une.

Une alimentation de bonne marque 4000w coûte 6000DA, elle a coûté combien la tienne ?

 

A tout hasard, vérifie si les branchements d'alimentations. Les écrans noir sont pour la plupart du temps des défauts d'alimentations.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • non, il faut un routeur tout court et encore certains modeles precis uniquement
    • produit Vendu .  
    • L'antivirus ,Le pare feu ou le fichier Hosts  peuvent aussi te bloquer l'accès au modem. -Débranche le câble qui relie le modem au filtre adsl ensuite désactive temporairement l'antivirus et/ou tout pare feu  et tente la connexion à 192.168.1.1 -Si la connexion au modem ne s'établit pas il faut en tant qu"administrateur ouvrir le fichier hosts (sans extension) qui se trouve dans C:\Windows\System32\drivers\etc Ce fichier s'ouvre comme un fichier.txt Il doit y avoir la ligne suivante : 127.0.0.1  localhost s'il y'a d'autres lignes en dessous qui commencent par 127.0.0.1 et que tu n'as pas ajouté il faut les supprimer Redémarre le pc  et vérifie si tu peux te connecter au modem
    • Salut Il semble que sur ce modem il n'est pas possible de configurer le Qos en choisissant le débit maximal pour chaque appareil connecté. J'ai trouvé dans un forum anglais comment affecter un débit unique et égal  pour tous les appareils connectés. je cite (traduction google): "ÉTAPE 1: Connectez-vous à la page du modem en donnant votre nom d'utilisateur et votre mot de passe. Par défaut, le nom d'utilisateur et le mot de passe sont tous les 2:   admin ÉTAPE 2: Une fois connecté, cliquez sur l'onglet "ADVANCED"  et cliquez sur "ADVANCED SETTINGS". ÉTAPE 3: Dans ADVANCED SETTINGS, vous trouverez les paramètres Advanced Wireless Settings. Par défaut, la vitesse de transmission est Auto. ÉTAPE 4: Cliquez sur le taux de transmission, cela fera tomber une liste de valeurs de 1 à +ou-300 selon l'abonnement. Ici, les valeurs sont Mbps. Choisissez la vitesse souhaitée à laquelle vous souhaitez envoyer les données vers tous les appareils. ÉTAPE 5: Par exemple, si votre vitesse de données (débit) est de 8 Mbps et que vous souhaitez limiter votre vitesse de données pour tous les appareils à 4 Mbps , changez la valeur à 4 et cliquer sur SUBMIT en fin de page. Vous pouvez maintenant tester la vitesse de votre connexion de données . Vous obtiendrez le débit de données inférieur à votre vrai."Fin de citation Donc à toi de trouver l'équilibre selon le nombre d'appareils connectés à ton modem sachant que 4 Mbps au minimum sont nécessaire pour l'iptv.
    • Et est-ce que je peux flasher le mien avec ces firmwares ? C'est aussi un routeur 
×
×
  • Create New...