Jump to content
Yassinus

Overclock E6550 ... (need help)

Recommended Posts

Salut tout le monde,

 

Voici ma config :

 

Mobo Biostar Tforce P965 (Bios up to date)

C2D E6550 @ 2.8mhz 400*7 (pour l'instant)

2*1Gb Super Talent PC6400 4-4-3-8

Sapphire X1950XT 256 @ 681/981

DD Maxtor 320Go 7200tr/mn SATA II

Alim LC Power 550 watt ...

 

 

Mon probleme c'est que je n'arrive pas aller au dela de 400mhz en FSB et pourtant j'ai augmenter les voltages des Ram, FSB termination, Chipset et Vcore ...

A votre avis d'ou cela peut-il venir sachant que le E6550 s'O/C bien mieux que ça et que j'ai vu un test d'une Biostar Tforce P965 qui avait atteint 490 en FSB, et que les rams aussi peuvent aller jusqu'a 524mhz en 4-4-3-8 ...

 

Test de Biostar Tforce P965 (anglais) :

 

http://www.xbitlabs.com/articles/mainboards/display/biostar-tforce-p965_5.html#sect0

 

Test Kit Super talent 2*1Gb PC6400 4-4-3-8

 

http://www.legitreviews.com/article/332/7/

 

 

Voici un screen CPU-Z 3Dmarks06... (pour ceux que ça interesse)

 

screenlo8.th.jpg

 

Merci pour votre aide!

 

 

3717.png

Share this post


Link to post
Share on other sites

c peu etre ton alimentation ki te joue des tours, test avec OCCT et regarde la variation du 12 Volts , au fait tu stress avec koi ?

Share this post


Link to post
Share on other sites

ortho ou 2 instances de prime95 , mais essay aussi OCCT , sa te donne la variation de t tensions , tu verra ke pe etre le probleme vien de lalim

Share this post


Link to post
Share on other sites

Impossible que ça soit l'alim...il a encore de la marge

c'est la carte mère...sorry...mais les biostar sont pas vraiment faites pour c

ce genre de jeux...

Share this post


Link to post
Share on other sites
Impossible que ça soit l'alim...il a encore de la marge

c'est la carte mère...sorry...mais les biostar sont pas vraiment faites pour c

ce genre de jeux...

 

ah bon !! g eu le meme probleme , je sais de koi je parle , kan ta une alim ki te delivre 12.35 Volts au lieu de 12 volts en full c l'echec assuré , on parle pas de wattage mais de la qualité de lalim

Share this post


Link to post
Share on other sites

bon...d'accord...mais le E6550 pass le cap des 3Ghz sans avoir à toucher aux tensions...donc l'alim n'est pas touchée outre mesure...

Alors...soit c'est la mobo qui rame...sois c'est la RAm qui refuse de passer les 400...il doit lacher du lest sur les timings

Share this post


Link to post
Share on other sites

Salut a tous,

j'ai effectué un test de 30min avec OCCT 400*7 et conclusion : PC stable

 

En full

 

temperature cores :

 

-core 1 : 62°c

-core 2 : 62°c

-proco : 51°c

 

Tensions :

 

Vcore : 1.35 à 1.38

 

12v : 12.1 à 12.16

5v : 4.95 à 4.99

3.3v : 3.3

 

j'attends vos conclusions ...

Share this post


Link to post
Share on other sites

Conclusion: pkoi ta choisi un multi =7 ? ; 2) kel est le potentiel de ton c2d en OC ?

je pense que tu peu faire mieu que 2.8 Ghz , et 62° c un peu chaud a mon avis ( faut pas dépasser les 70° en full).

 

sinon OCCT 30mn c valables pour les test intermédiaire , une fois ton but atteint tu met 2 instance prime95 full stress pendant au moins 8 heures.

 

tien nous au courant

Share this post


Link to post
Share on other sites

Merci Zving, pour le coeff j'ai le choix entre 6 et 7, donc le choix est vite fais surtout que je sais que le processeur peut aller jusqu'a 3ghz sans augmenter le Vcore! donc aucun interret à baisser le coeff a 6.

 

Mais entre parentheses j'ai entendu dire qu'il y à certains modeles de C2D qui demandent une forte augmentation du Vcore meme pour un leger overclock ... (a confirmer)

Share this post


Link to post
Share on other sites

sa depend oui , meme dans un meme model ya des differences ( tout depend de la revision). donc pour ton proco le but c'est 3 GHz ? . perso ma methode de travail est celle la : fixer un but ( lire les reviews pour ton proco) ----> mettre directement 3 Ghz ( pour ton cas): (428*7)--------> stabiliser ton pc ( +Vcore, +mch ...)-----> stresser pour confirmer. voila

Share this post


Link to post
Share on other sites

le probleme c'est que le PC ne boot pas @ 7*428 ni meme @ 7*420, Pourquoi ???

 

j'ai beau augmenter le Vcore, FSB termination voltage, Chipset Voltage ... ou meme augmenter les timings @ 5-5-5-15 ... rien ne marche. :eek::confused:

Share this post


Link to post
Share on other sites

J'ai essayé de voir si c'est la fréquence globale qui est limitée ou si c'est le fsb qui bloque

 

sachant qu'a 7*400 soit 2.8 tout est nickel j'ai pris la même fréquence globale soit 2.8 mais avec un 6*466 ... résultat ... ça ne boot pas, j'en conclue que ma carte mère est bloquée niveau FSB, corrigez moi si je me trompe (à mon avis c'est un problème de compatibilité P965/C2D E6X50 faute a un bios pas très au point :mad: ).

Share this post


Link to post
Share on other sites

voilà! c'est ce que je disait au tout début...c'est surement ta mobo...

mais c'est aussi peut être ce qu'on aapelle un trou noir...dès fois certains paliers sont impossibles alors que d'autres plus élvés seont faciles...essaie 433 ou 450 pour voir...si ça ne marche...c'est pas grave...à 2.8 t'es à l'abris du besoins pour au moins 3ans ;)

Share this post


Link to post
Share on other sites

HI , ta atteint le FSB wall apparement mais comme as dis satan saute directement a 440 Mhz , ne synchronise pas la ram avec le fsb , ta augmenté le vcore juska kelle limite ? noublie pas t températures ok c important.

Share this post


Link to post
Share on other sites

Je ne pense pas qu'augmenter le vcore arrangerait quoi que ce soit puisque @2800 : 7*400 boot ok, 6*466 no boot (le vcore joue sur la fréquence globale)

J'ai essayé de monter par paliers mais rien a faire, ce n'est pas un FSB hole mais plutot FSB wall ... merci a tous, j'attendrai un nouveau bios, ou je changerai carrement pour ma MOBO pour une P35.

 

Ciao.

Share this post


Link to post
Share on other sites

1.425 c rien sa !!! tu peut aller juska 1.5 !! surveille juste t températures c tout (

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...