Jump to content

Recommended Posts

bonjour,

J'ai un laptop Sony avec carte graphique Nvidia Geforce 8400 M GT. j'ai lancé la mise à jour automatiquement, et depuis mon ordi ne demarre pas. j'ai relancé mon ordi sans echec et j'ai désactivé la carte graphique.

 

Je ne sais pas comment faire pour reconfigurer ma carte graphique pour qu'elle fonctionne à nouveau.

Link to post
Share on other sites
  • 2 weeks later...

Au démarrage de windows tu tape sur f8 et dans le menu qui sort tu choisi "dernière bonne configuration connue", ça réglera le problème si windows a fait la sauvegarde avant l'installation de la mise à jour de la carte graphique.

Link to post
Share on other sites

il ya une mise a jour de la 8400 qui est de tres mauvaise qualite, moi j'ai meme perdu mon laptop compltement apres une mise a jour sur un dell vostro, la mise a jour a grille ma carte graphique et j'ai du vendre le laptop en pieces.. donc faut faire attention.sinon, la meilleur maniere est soit derniere config, soit desinstaller le pilote du gestionnaire et des programmes et redemarrer et la carte graphique reviendra a l'ancienne version inchallah.

Link to post
Share on other sites
  • 2 months later...

salam , enleve ton disque dure et essaye de réinstaller le pilote de ta carte graphique a partir d'un pc portable similaire , sinon démarre ton disque dure en externe sur un pc aussi et désinstalle l'ancien pilote , bon courage

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...