Jump to content

Problème de batterie sur ASUS G73GW


Recommended Posts

Bonjour,

 

 

J'ai reçu hier soir mon nouvel ASUS G73GW (tourne sous Vista), et je rencontre des problèmes avec la batterie. Au premier boot de l'ordinateur, elle a commencé à charger, puis sans raison, a bloqué à 49%, refusant de charger davantage, alors que l'ordi dit toujours "branché, batterie en charge". Puis je me suis aperçu que l'ordinateur ne s'allume pas sans le secteur. J'ai essayé de retirer et remettre la batterie, sans succès. J'ai laissé l'ordi sur secteur toute la nuit dans l'espoir que la batterie se charge enfin ; au réveil, le témoin clignotait, signifiant que la batterie était en-dessous de 10% d'énergie et n'avait pu être chargée ! J'ai coupé puis remis le courant, le voyant de charge a repris son état normal, et ce jusqu'à ce que je le rallume, et là, toujours pareil, ne fonctionne pas sur batterie, toujours 49%, en charge.

 

 

A votre avis, est-ce la batterie ou l'ordinateur qui a un problème ? Est-ce que je peux y faire quelque chose ? J'ai essayé d'aller voir l'option de rafraichissement de la batterie dans le BIOS : cette option n'apparaît même pas.

 

 

D'avance, merci pour votre aide.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Posts

    • Les jeunes, depuis la fin de ce problème (saturation entre 20h-00h) j'ai des desync ADSL très fréquentes quand je suis en G.DMT alors que c'est censé être plus stable, en ADSL2+ pas de desync, une idée?
    • salam @zilul merci pour ta réponse, je comprend ce que tu veux dire, déja pour les loisirs cest énervant , alors pour le travail j'aurais envie de casser des bouches ... j'ai un amis qui travail dans ce domaine , il a give up pour l'adsl. ya pas moyen d'activer l'annexe M pour avoir un Upload decent ?
    • @yacine230 En meme temps, la dernière fois que j'ai essayé warzone mon upload été carrément saturé tellement le jeu en consommée, donc directement désinstallé.  Il faut savoir que tu peut pas pratiquer le multi à un très haut niveau en algerie la plus part du temps, a part si tu habite collé a une antenne 4G ou AT ta oublié en laissent ta ligne débridé en upload, et pas que les jeux meme le travaille a distance est vraiment pénible ( j'en fait l’expérience tous les jours ). Tu va juste perdre des cheveux en ragent à cause du ping et autre packet losses, donc vaut mieux jouer plus casual.
    • Bonjour, Je voudrai connaitre l'institution administrative à Alger ou on s'inscrit pour postuler à un emploi au sahara s'il vous plait ? Cordialement.
    • Ok merci pour la réponse , j'ai essayé de mon coté de me renseigner a l'actel , on m'a sorti juste leur bullshit du brief qu'ils reçoivent a savoir "monsieur le débit c'est jusqu'à 20 mega..." , je vais attendre encore pour voir si il est possible de passer direct a une installation fibre.  
×
×
  • Create New...