Jump to content
jasminmusk

Les pages web ne s'ouvrent pas par Ethernet, problème DNS

Recommended Posts

[h=2][/h]

Bonsoir à tous,
smile2.gif

 

Je suis actuellement connecté à internet par Wifi (laptop); je voulais abandonner momentanément la connexion par Wifi pour me connecter par câble Ethernet RJ45 , l'accès à internet est bon mais la recherche du navigateur reste vaine et donc la page web ne s'ouvre pas ,( peut -être un problème de configuration qui change par rapport à la wifi , ou bien il y a lieu de rajouter quelque chose à la config, je ne sais pas trop) ; en plus de l'accès à internet par wifi (que j'ai déjà) je souhaite l'avoir en parallèle par Ethernet aussi , par conséquent les deux possibilités disponibles.

 

Merci de m'aider

 

voici le message d'erreur pour les pages web qui ne s'ouvrent pas par Ethernet :

 

DNS_PROBE_FINISHED_BAD_CONFIG.

Share this post


Link to post
Share on other sites

Essaye ça :

 

Click windows button --- type cmd --- on the shortcut, right click and Run as Admin -- type ipconfig /flushdns press enter

 

 

 

click windows button --- Control panel --- under Network and Internet click View network status and tasks -- upper left click change adapter settings -- right click on your connection, Local area connection is if you're wired, Wireless Network Connection if wireless --- click Properties -- click to highlight Internet Protocol Version 4 --- click Properties button -- click Use the following DNS server addresses and in the boxes type 208.67.222.222 as Preferred and 208.67.220.220 as Alternate -- click OK, Close and close network connections -- reboot your computer and try it.

 

 

 

Those 2 things flushed all DNS entries in your DNS cache and then we changed the default DNS servers to OpenDNS servers, some of the best out there. Report back what happens for you.

Share this post


Link to post
Share on other sites

Rebonsoir à tous;

 

C'est bon les amis, j'ai appelé le 107 de A.T ils m'ont solutionné le problème il fallait faire ceci :

 

- Panneau de config.

- centre réseau et partage

- Modifier les paramètres de la carte

- clic droit sur "connexion au réseau local"

- clic sur "propriété"

- double clic sur "Protocole internet version 4 (Tcp /IPv4)

- cocher "Obtenir les adresses des serveurs DNS automatiquement"

- OK

et le tour est joué ; merci à tous.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...