Jump to content
djaniroo

coment ouvrire un port dans assilabox

Recommended Posts

Oui moi aussi j'avais ce probleme ,mais a chaque fois quand j'utilise Emule ou des applications Torrent je ferme l'anti-virus é le port est ouvert

Share this post


Link to post
Share on other sites

merci frero ,

 

mais il faux que je ouvre un port parsque j'ai boucoup d'application necesite ça

 

j'atend une autre reponse !

Share this post


Link to post
Share on other sites

moi aussi , j'ai suivi les instructions a la lettre mais ca ne marche pas ( desactivation de l'antivirus, du firewall ....ouverture des ports ..etc) emule en lowID et azureus ou Utorrent en bas debit ! y'a t-il une solution a ce probleme ,

connexion : eepad 1 Mo assilabox

Share this post


Link to post
Share on other sites

t'as quoi comme connexion ??? si c'est fawri c'est impossible d'ouvrir les ports .

encore une tres belle initiative du grand fawri

Merci fawri Merci algerie telecom

Good fun

Share this post


Link to post
Share on other sites

Salam djarinoo

 

Tout dépend de la configuration de ton réseau djarinoo.

 

Routeur -> Switch -> Poste ou Routeur -> Serveur -> Switch -> Poste

 

Si tu es dans un cyber café, il y a de fortes chances que le routeur ne soit pas directement relié au switch du cyber. Si la connexion passe par le serveur tu n'as pas le choix c'est l'administrateur du serveur qui doit effectuer le routage du port au niveau du serveur.

 

Maintenant si la routeur est connecté directement au switch du cyber, et dons ce cas c'est le routeur qui partage la connection aux dfférents postes su réseau il faut être sûr que tu as bien configurer le routage de ton port. Par exemple si je veux router le port 123

 

Serveurs LAN -> Ajouter ->

Nom du serveur : exemple

Accès activé : Oui

Protocole : TCP

Du port : 123 au port : 123

Adresse IP locale : 192.168.x.x

 

Serveurs LAN -> Ajouter ->

Nom du serveur : exemple

Accès activé : Oui

Protocole : UDP

Du port : 123 au port : 123

Adresse IP locale : 192.168.x.x

 

Pour avoir ton adresse IP locale tu ouvres le shell et tu tapes la commande ipconfig si tu es sous Windows ou ifconfig si tu es sous Linux. Si le routeur est relié directement au switch l'adresse IP a de très fortes chances d'être sous la forme 192.168.30.x (l'adresse par défaut du routeur assilabox étant 192.168.30.1)

 

Il faut ensuite sauvegarder la configuration du routeur.

 

Il faut noter aussi qu'il y a des exceptions dans le routage des ports 80, 23, 21, 10800 et 67. lors du routage des ces ports:

  • si la requête arrive du réseau locale elle sera routée vars le routeur.
  • si la requête arrive du WAN elle sera correctement routée.

Le test du routage des ces ports doit être fait uniquement à partir du WAN, donc il faut utiliser un web proxy pour tester ces ports.

 

Enfin, avant d'effectuer ce type de manipulations, demande d'abord la permission à l'administrateur de ton réseau car tu vas accéder à son routeur et modifier la configuration de son réseau, et l'administrateur pourra t'aider à résoudre ton problème rapidement.

 

@+

Share this post


Link to post
Share on other sites

Merci pour l'explication detaillée !

ma config est : Routeur -> Switch -> Poste

j'avais un routeur ADSL TRENDNET, l'ouverture des ports s'effectuait sans aucun probleme (emule en hID ...)c depuis que j'ai mis l'assilabox que j'ai ce probleme , j'ai ouvert les ports en suivant ttes vos instructions, le pbm persiste !! pkoi? je ne sais pas !:confused::confused::confused:

Share this post


Link to post
Share on other sites

merci monsieur assilabox pour l'explication , j'ai suivi tous les etaps mais il ni ya aucun changement , remarque : je suis dans mon cyber cafe c moi l'adminitrateur , et je veus auvrire quelque porte pour faire un chat room avec le logiciel de chat camfrog server .

merci

Share this post


Link to post
Share on other sites

Salam,

 

Si tu possède toujours le modem Sagem ou tout autre modem compatible avec EEpad essaye de te connecter et test ton logiciel:

 

  • Si ça ne marche toujours pas marche c'est que le problème se situe au niveau de ton PC (eéssaye alors de désactiver le firewall de Windows et/ou tout autre logiciel antivirus ou de sécurité)
  • Si ça marche c'est que tu as mal configuré ton routeur (voir adresse IP de la machine, port utilisé par le logiciel)

Sinon je ne vois pas ou pourrait se situer ton problème

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...