Jump to content
abitaf

Ubuntu - Problème de résolution vidéo 640x480

Recommended Posts

je suis sur hardy heron et

 

après une coupure d'électricité je démarre mon ubuntu il est en 640x480 alors

 

g reconfigurer mon xorg.conf mais g toujours le pbm l'invite de connexion est en 1280x1024 mais d que je me log je repasse en 640x480 alors je modifie la resolution pas de pbm mais obligé de faire ca a chaque démarrage c gênant et je suis fainéant qqn a deja u ce pbm :confused:

 

voici mon xorg :

# nvidia-xconfig: X configuration file generated by nvidia-xconfig

# nvidia-xconfig: version 1.0 (buildmeister@builder3) Thu Feb 14 18:20:37 PST 2008

 

# nvidia-settings: X configuration file generated by nvidia-settings

# nvidia-settings: version 1.0 (buildd@vernadsky) Thu Jun 5 09:26:53 UTC 2008

 

Section "ServerLayout"

Identifier "Default Layout"

Screen "Screen0" 0 0

InputDevice "Generic Keyboard" "CoreKeyboard"

InputDevice "Mouse0" "CorePointer"

EndSection

 

Section "Files"

RgbPath "/usr/X11R6/lib/X11/rgb"

EndSection

 

Section "Module"

Load "dbe"

Load "extmod"

Load "type1"

Load "freetype"

Load "glx"

EndSection

 

Section "ServerFlags"

Option "Xinerama" "0"

EndSection

 

Section "InputDevice"

 

# generated from default

Identifier "Mouse0"

Driver "mouse"

Option "Protocol" "auto"

Option "Device" "/dev/psaux"

Option "Emulate3Buttons" "no"

Option "ZAxisMapping" "4 5"

EndSection

 

Section "InputDevice"

Identifier "Generic Keyboard"

Driver "kbd"

Option "XkbRules" "xorg"

Option "XkbModel" "pc105"

Option "XkbLayout" "fr"

Option "XkbVariant" "oss"

EndSection

 

Section "Monitor"

 

# HorizSync source: edid, VertRefresh source: edid

Identifier "Monitor0"

VendorName "Unknown"

ModelName "Relisys TE996"

HorizSync 30.0 - 95.0

VertRefresh 50.0 - 160.0

Option "DPMS"

EndSection

 

Section "Device"

Identifier "Videocard0"

Driver "nvidia"

VendorName "NVIDIA Corporation"

BoardName "GeForce 6200"

EndSection

 

Section "Screen"

Identifier "Screen0"

Device "Videocard0"

Monitor "Monitor0"

DefaultDepth 24

Option "TwinView" "0"

Option "TwinViewXineramaInfoOrder" "CRT-0"

Option "metamodes" "1280x1024_85 +0+0; 1280x1024 +0+0"

SubSection "Display"

Depth 24

EndSubSection

EndSection

Edited by abitaf

Share this post


Link to post
Share on other sites

oui c l'utilitaire que j'utilise pour repasser en 1280x1024 mais quand je redemarre ca repasse en 640x480

Share this post


Link to post
Share on other sites

sysème=>administration=> NVIDIA X server settings

dans X server Display Configuration

tu dois faire save to x configuration file

sinon

sysème=>préférences=>résolution de l'écran

Share this post


Link to post
Share on other sites

1- Abitaf tu utilise quelle version d'Ubuntu ? Si c'est la 8.10 Intrepid Ibex, il faut patienter jusqu'au 30 octobre 2008 le temps que tout ces bugs seront réglès.

 

2- Si j'ai bien compris tu as un carte graphique Nvidia. Essaie de taper dans un terminal :

 

sudo dpkg-reconfigure xserver-xorg

ou

 

sudo dpkg-reconfigure -phigh xserver-xorg

Tu n'as qu'à valider les options proposées.

 

Ensuite redémarre ton ordinateur ou tout simplement redémarre ton X en appuyant sur les touches : CTRL ALT Backspace (maintenues enfoncées simultanément)

800px-KB_France.svg.png

 

Si ça devient pire et que rien ne s'affiche, ne t'affole pas. Si ton écran affiche noir; ne craint rien ce n'est pas la fin du monde :) appuis sur CTRL et F1 ou CTRL et F2 tu saisi ton login et ton mot de passe. Par la suite il faut saisir la première commande que j'ai donné en haut, valide les options et redémarre ton X avec CTRL ALT Backspace ou tout simplement tout ton ordinateur.

 

Salutations amicales et tiens nous au courant.

Share this post


Link to post
Share on other sites

merci j'utilise la 8.04 g deja essayer sudo dpkg-reconfigure -phigh xserver-xorg

sa na pas resolu le probleme mon xorg.conf est net pas de pbm g comme l'impression que c un jors de mode failsafe qui c activé mais bon c juste une impression alors je cherche encore :)

Share this post


Link to post
Share on other sites

la version qu'install ubuntu automatiquement via systeme->administration->pilote de peripherique c la 169.12

Share this post


Link to post
Share on other sites

je voulais dire que g résolu le problème "désinstaller et réinstaller le driver" mais j'aurai bien aimer comprendre ce qui c passer et trouver une solution optimale.

Share this post


Link to post
Share on other sites

si tu vérifie la version que tu viens d'installer, je suis sur que c'est la 177. donc c un bug dans l'ancienne version.

Share this post


Link to post
Share on other sites

hi , moi j'ai eu ce probleme apres une mise à jour du kernel (Version 2.6.24.21.) du coup jai desinstaller cette version et je reste avec la 2.6.24.16. je fait toutes les m-a-j sauf celles du kernel , jespere que la prochaine version ne me fera pas basculer vers cet affichage.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...