Jump to content
trl-lol

Probleme trop urgent BIos CG

Recommended Posts

Bien le bonsoir aujourd’hui je vous présente mon problème.

Et bien mon pc utilise la carte graphique inclut dans la carte mère alors je ne peux pas utiliser ma carte ATI 9250 4x AGP Alors on ma dis qu’il faut programmer sa dans le BIOS et désactiver la carte inclut et activer l’autre (externe) mais étant un novice je ne sais pas comment faire donc je suis partis sur mon bios (appuyer sur F2) ensuite sur Advanced setting ensuite sur chipset configuration et voila ce qui m’écrit :

Dram Frequency = Auto

Dram Cas # Latency =Auto

Dram Bank interleave =auto

Precharge to active (trp) =auto

Active to precharge (Tras) =auto

Ref to ACT/Ref to ref (TRFC) = auto

Act (0) to Act (1) (TRRD) = auto

Read to prechag TRTP = auto

Write to read cmd (TWTR) = auto

Write recovery time (TWR) =Auto

Dram cpùùend rate = [1T commend]

Dram multiple Page mode =Auto

Flexibility Option = Disable

Dram voltage = auto

AGP voltage =Auto

Onboard AGP share memory = Auto

Primary graphique adapter =AGP

AGP aparture size= 64 MB

AGP mode =auto

AGP fast write = enable

Agp 3.0 calibration =auto

Agp staggred delay =auto

V-link speed = Normale

PcI delay transaction =disable

IDE drive strenght =Normale

IDE read prefetch Buffer = auto

Onboard lan = enable

Onboard ac’97 audio =auto

Onboard mc/97 modem =auto

Thermal thrttling temperature =auto

Thermal thrttling duty cycle =auto

 

 

PS : j'ai 2 port ou brancher mon ecran c'est la preuve que j'ai 2 carte

et svp precisez tous que doije faire du debut a la fin (desactiver le chipset ensuite redemarrer desinstaller les ancien drivers et installer les nouvaux ...)

Share this post


Link to post
Share on other sites

Je vien de faire ce que tu ma dis mais mon windows demarre toujours sur la via /s3g unichrome pro igp (la integrer) et pas sur mon ati que faire ?

Share this post


Link to post
Share on other sites

vas des les Options de la carte Graphique Intégrée mets la en AGP, j'ai des soupçons concernant ta carte en temps normal la carte mère détecte automatiquement une carte externe (AGP ou pci express) donc peut être que le problème se trouve ailleur.

Share this post


Link to post
Share on other sites

Salut j'ai regarder et c'est bien sa mon probleme meme quand je branche l'ecran sur la prise de la ati sa reste noire je desinstalles les pilotes et reinstalle rien

sinon dis moi ou est l'option que tu vien de me dire dans la liste que j'ai donner stp .

Share this post


Link to post
Share on other sites

salut

pour résoudre ton probleme il faut tout d'abord installer les drivers chipset de la carte mère car ton système ne reconnait pas le chipset (architecture de la carte mère) en dehors la carte son et video intégrées.

après ca redémarre ton PC puis branche ta carte graphique ATI. elle sera reconnue automatiquement et l'autre (intégrée) sera désactivée son toucher au BIOS.

 

bon courage

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...