Jump to content

Recommended Posts

Salam alikoum,

 

Voila je viens d'installer Biocshock (pour ceux qui connaissent) sur mon ordinateur portable avec la configuration suivante:

  • AMD Turion X2 Dual COre 2.00Ghz
  • 3Go de Ram
  • Ati Readon HD 3450 (256 MB)

 

Mais au moment de lancer le jeu on me dit :

"Cette application n'a pas pu démarrer parce que le fichier d3dx9_33.dll est introuvable." :(

 

J'ai fait quelques recherches et apparement il faut lancer le jeu en directX9 au lieu du 10 (celui installé avec Vista). Je cite:

"pour lancer bioshock, il faut faire un clik droit puis 'Play with directx9'"

 

Moi quand je fais un clique droit j'ai rien de tout ca :confused:

 

Est-ce que quelqu'un peut m'éclairer?

Merci

Share this post


Link to post
Share on other sites

telecharge le fichier d3dx9_33.dll et met le dans le repertoire system32 et regarde ce que sa donne.

Share this post


Link to post
Share on other sites

deja essayé il me disent que c'est un autre fichier maintenat xilput ou un truc du genre

je l'ai encore telecharger, puis mis dans system 32.

Le jeu se lance mais avec un ecran noir seulement puis il y a le message:

"Le programme a cessé de fonctionner"

Share this post


Link to post
Share on other sites

salut , pour ton problem il faut y-aller dans mes jeux sous le menu demmaré pour avoir l'accés a cette option de dx9 ou dx10 et je te precise que dx9 ou dx10 il ya vraiment pas de changement sur bioshock autant gagné des fps de plus , et pour ton problem va telecharger le dernier directx 9 et aprés retelecharge et install directx10 et dit nous sque sa donne , bonne chance

 

jai oublié normalement sur ton *.Iso de bioshock il ya des drivers de dx9 et quelque autre driver il faut les installer

Edited by twinax

Share this post


Link to post
Share on other sites

merci je vais essayer!

 

EDIT:

salut , pour ton problem il faut y-aller dans mes jeux sous le menu demmaré pour avoir l'accés a cette option de dx9 ou dx10...

 

Desolé je ne vois pas cette option est-ce que tu pourrais faire un screenshot?

Edited by Fr0mY0u

Share this post


Link to post
Share on other sites

j'ai plus vista desoler , c'est trés simple tu clic sur démarrer aprés tu tappe en bas dans la bare de recherche jeux et voila le menu jeu va s'afficher ta qu'a yaller et clic droit sur bioshock et choisi dx9 ou 10

 

normalement tous les jeux qui sont installé sur vista sont dans le dossier jeux la ou il ya le jeu d'echecs et tout

Share this post


Link to post
Share on other sites

Et normalement il existe des patchs pour les jeux sont incompatibles DX10, va jeter un coup d'œil sur le site de l'éditeur.

Share this post


Link to post
Share on other sites
j'ai plus vista desoler , c'est trés simple tu clic sur démarrer aprés tu tappe en bas dans la bare de recherche jeux et voila le menu jeu va s'afficher ta qu'a yaller et clic droit sur bioshock et choisi dx9 ou 10

 

normalement tous les jeux qui sont installé sur vista sont dans le dossier jeux la ou il ya le jeu d'echecs et tout

 

Désolé mais moi le jeu s'est installé dans un dossier genre C:/Program Files/2kGames/Bioshock

Et il n'apparait pas dans la section jeu du menu démarrer... :confused:

 

 

Et normalement il existe des patchs pour les jeux sont incompatibles DX10, va jeter un coup d'œil sur le site de l'éditeur.

Oui d'accord mais je suppose que dans leur patch l'executable du jeu en version 1.00 est remplacé par une executable officielle, donc le jeu ne se lancera plus...

 

Merci @ vous,

je continue de chercher

Edited by Fr0mY0u

Share this post


Link to post
Share on other sites
la solution est simple install le directx de bioshock

 

+1

 

et tu le trouve dans le répertoire du DVD

Share this post


Link to post
Share on other sites

oui voila comme jai deja précisé .

Edited by twinax

Share this post


Link to post
Share on other sites



×
×
  • Create New...