Jump to content
Anazorium

Adaptateur SATA IDE-IDE SATA

Recommended Posts

Salam

 

ayant une carte mère Asus ancien modèle qui ne support pas SATA, j'ai constaté dernièrement un adaptateur SATA IDE et IDE SATA qui circule sur le marché à un prix de 750 da environ.

 

ma question est la suivante : puis-je connecter un disque dur SATA en IDE sur ma carte mère?

 

quelqu'un a-t-il déjà essayé cet adaptateur?

 

comment le configurer en slave si ça marche?

 

Merci d'avance.

Edited by Anazorium

Share this post


Link to post
Share on other sites

Puisque l'adaptateur existe, donc c'est possible, et pour le configurer en Slave il faut suivre la méthode du "Cable Selection" (CS). Je n'ai pas testé mais ça devrait marcher comme ça.

Share this post


Link to post
Share on other sites

oui tu peut connecter ton disque dur sata en ide il coute exactement 700da

 

mais bon pr l'avoir essayer sur plusieurs pc ça tien pas longtemps et ya different bug, un conseil branche le seul sur la nape.

 

salutation

 

ps : prend le model avec connecteur rouge c les mieux, mais il faut les chercher.

Share this post


Link to post
Share on other sites
Puisque l'adaptateur existe, donc c'est possible, et pour le configurer en Slave il faut suivre la méthode du "Cable Selection" (CS). Je n'ai pas testé mais ça devrait marcher comme ça

 

OK alors comme un SATA Normal.

 

oui tu peut connecter ton disque dur sata en ide il coute exactement 700da

 

mais bon pr l'avoir essayer sur plusieurs pc ça tien pas longtemps et ya different bug, un conseil branche le seul sur la nape.

 

salutation

 

ps : prend le model avec connecteur rouge c les mieux, mais il faut les chercher.

 

Merci Gotcha, Une dernière question avant de mettre réglé, et ça donne quoi si je branche à la fois un IDE et un SATA avec cet adaptateur?(j'adapte le SATA en IDE) qu'en est il des bugs?

Share this post


Link to post
Share on other sites
vous parler la d'un adaptateur ou d'une carte pci

car il existe aussi des carte pci avec un prot sata

 

Non un adaptateur, et je crois que le plus juste c'est de dire "Convertisseur".

 

ld00004108382sq7.th.jpg

Share this post


Link to post
Share on other sites

bonjour non jamais tester mais je pense pas que vous aller avoir des bug non

 

surtout le sata seul sur la nappe pr eviter tout bug

salutations

au pire essaye tu va voir mais c rien de grave je te rassure

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • @yacine230je dois me rendre a l'évidence donc, c'est foutu  je vais aller a AT demain, je vais prendre des screenshots de mes stats pour étayer mes propos, en espérant que ça fasse bouger les choses, car là j'en peux plus des coupures a répétitions ! et merci d'avoir prit la peine de répondre si clairement, faut dire que c'est pas tout le monde qui sait le faire  @1conito on n'utilise tellement jamais le tel fixe qu'il ne marche plus, mais bon de ce que m'a dit yacine et de ce que tu suggère toi, la solution serait de changer ma ligne ! encore merci en tout cas pour ta réponse claire et précise !
    • Svp.. Le cours achat des euros en pièce c'est quoi ? On m'a dit 150da...certains m'ont dit 180... Quelqu’un a vendu ses pièces récemment  pour me donner la vraie info ?
    • quand tu lances un appel avec ton tel fixe, es ce que tu entends des bruits parasites  ou de la  friture ? si oui, verfie les raccords s'ils ne sont pas oxydés, si ce n'est pas la cas, il va falloiir changer de cable telephonique si au contraire il n'y a pas de bruits parasites, alors c'est ton modem qu'il faut changer
    • @requiem effectivement ta Ligne est tres mauvaise quelque soit la modulation,  tu peux pas avoir plus de 2 mega car tu semble tres loin du Boitier de distribution de Algerie telecom ( donc grosse atténuation ) en plus tu as un nombre tres elevé d'erreurs ca veut dire que le ligne est en tres mauvais etat, faut te deplacer a algerie telecom et parler au directeur, il faut une vérification ou  mieux changement complet de ta ligne du boitier jusqu'à  la maison.... mais la solution la plus simple cest la FIBRE dont tout le monde rêve mais que personne ne peut avoir....  
    • et là c'est toujours noir ? car moi ça m'affiche un photo normale...enfin bref, donc en gros tu me dis que c'est foutu et que c'est surtout un problème de ligne qu'autre chose, et peut etre que passer a la fibre pourrait etre une solution ?
×
×
  • Create New...