Jump to content

Recommended Posts

salut tout le monde,

 

voila mon problème, j'ai changé dernièrement la config de ma download Box (carte mère, proco, carte graphique et enceintes), seulement, apres avoir remis la carte WIFI PCI de marque linksys, le signal est devenu faible ou quasiment pas de signal, je tiens à dire que la même carte fonctionnait tres bien sur mon ancienne config, dans le même boitier (que je n'ai pas changé) qui se trouve toujours dans le même endroit.

pour avoir un signal un peu potable, j'ai dû mettre le boitier sur le bureau, panneau avant vers l'arriere.

je me dis que c'est un composant qui doit parasiter le signal mais lequel??

si quelqu'un peut m'aider, ça sera le bienvenue sinon je me remet au cables.

Edited by meslouve
Link to post
Share on other sites

on peux pas jouer le rôle des charlatans!!!!!!!!!!!!!!!!!!!! :D je rigole désolé

 

écoutes , tu dois faire des tests genre tu enlèves tous les nouveaux arriver dans ta config et ta chambre

tu essayes avec live-cd ou un autre systeme

tu refais ton mantage

 

c'est tous

Link to post
Share on other sites
on peux pas jouer le rôle des charlatans!!!!!!!!!!!!!!!!!!!! :D je rigole désolé

 

écoutes , tu dois faire des tests genre tu enlèves tous les nouveaux arriver dans ta config et ta chambre

tu essayes avec live-cd ou un autre systeme

tu refais ton mantage

 

c'est tous

 

j'ai pas ajouté de nouveaux éléments, j'ai carrément changé la CM+proco+CR donc je peux rien enlever, mais parmi les composants d'un PC quel est le plus prompt à causer des interférences??

et pour le système, j'ai installé les même drivers dans les deux configs.

Link to post
Share on other sites

si le signal devient impec donc le problème ne vient pas du hardware ( enfin logiquement et je sais des fois ya pas de logique lol). rien de changer ds ta chambre/salon/maison , paraboles etc etc ? ou bien un voisin qui as le wifi aussi et sa créer des interférences ?

 

je suppose...je suppose ...

Link to post
Share on other sites
Guest HAVOC

Essai tout bêtement de changer le slot PCI de ta carte wifi, dévisser et remettre son antenne.

Sinon un problème de sous-alimentation qui réduirait la puissance de réception, où un périphérique qui provoque des interférences ce qui diminue la qualité de la réception, regarde du coté des ventilo, processeur, disque dur...etc.

 

Mais première chose à faire, passer ton wifi sur le canal 11 ;-)

Link to post
Share on other sites
si le signal devient impec donc le problème ne vient pas du hardware ( enfin logiquement et je sais des fois ya pas de logique lol). rien de changer ds ta chambre/salon/maison , paraboles etc etc ? ou bien un voisin qui as le wifi aussi et sa créer des interférences ?

 

je suppose...je suppose ...

 

en parlant de changement, je me suis acheté dernièrement une grande armoire en bois massif (mariage qui approche oblige :)) qui se trouve entre la source et le récepteur, ça doit donc etre ça peut être??

sinon, est ce qu'une carte graphique peut causer des interférences qui perturbent la réception du signal??

Link to post
Share on other sites
Essai tout bêtement de changer le slot PCI de ta carte wifi, dévisser et remettre son antenne.

Sinon un problème de sous-alimentation qui réduirait la puissance de réception, où un périphérique qui provoque des interférences ce qui diminue la qualité de la réception, regarde du coté des ventilo, processeur, disque dur...etc.

 

Mais première chose à faire, passer ton wifi sur le canal 11 ;-)

 

la première chose que j'ai fait, c'est de changer de canal, mais pour le 9 et ça c'est amélioré un peu, j'essayerais avec le 11 pour voir ce que ça donne.

Link to post
Share on other sites
Guest HAVOC
en parlant de changement, je me suis acheté dernièrement une grande armoire en bois massif (mariage qui approche oblige :)) qui se trouve entre la source et le récepteur, ça doit donc etre ça peut être??

sinon, est ce qu'une carte graphique peut causer des interférences qui perturbent la réception du signal??

 

Tout d'abord, toute mes félicitations pour le mariage et meilleurs voeux de bonheur.

 

Le bois n'est pas une matière absorbant ou perturbant le signal wifi (le papier cause plus de problème). A moins que ton armoire ait une armature métallique importante, elle ne doit pas gainer autant.

Essai le canal 11, si c'est un problème d'interférence il devrait y avoir un chuiya d'amélioration.

Link to post
Share on other sites

bon c simple déplace ton armoire et vérifie ( ou bien change de place au récepteur de manière a éviter l'armoire), sinon la carte graphique je pense pas puisque tu obtient un bon signal dans une autre place.

Link to post
Share on other sites
Tout d'abord, toute mes félicitations pour le mariage et meilleurs voeux de bonheur.

 

Le bois n'est pas une matière absorbant ou perturbant le signal wifi (le papier cause plus de problème). A moins que ton armoire ait une armature métallique importante, elle ne doit pas gainer autant.

Essai le canal 11, si c'est un problème d'interférence il devrait y avoir un chuiya d'amélioration.

 

t'avais raison, j'ai changé de canal et mis le 11, et maintenant j'ai un excellent signal, le moniteur de la carte m'indique un signal de qualité excellente avec un débit de 54 et des poussières.

merci pour ton aide, et pour les félicitations aussi.

merci pour les autres aussi, Zving, amarsoft et sou23

Link to post
Share on other sites


×
×
  • Create New...