Jump to content

itOshi

Members
  • Content Count

    32
  • Joined

Community Reputation

11 Good

About itOshi

  • Rank
    Nouveau membre
  • Birthday 05/12/1989

Converted

  • Lieu
    Alger

Converted

  • Loisirs
    système d'exploitation GNU/Linux, et outils open source

Converted

  • Occupation
    Etudiante
  1. j'ai tapé la commande voila le résultat : pliz je peux avoir des explications ? bin wii l'erreur c'est : Etat HTTP 404 - type Rapport d'état message description La ressource demandée () n'est pas disponible. Apache Tomcat/6.0.24
  2. c'est a dire que kan je clic sur le lien ke vs m'avez donner je n'ai pas de page qui demnde un login ou mot de passe ! c'était pas une erreur de changer le 8080 en 8081??
  3. ahh dsl jme suis trmpé de commande quand j'ai copier ... c'est plus tôt ça : sudo apt-get install openjdk-6-jdk openjdk-6-jre qui a régler mes problèmes . merci awwwwwwch : des fois la 'khalouta' c pas bien , j'ai changer le 8080 par 8081 parce qu'on me disait qu'il etait occuper et ça marche passsss
  4. quand j'ai exécuter la commande : sudo update-alternatives --display java et relancer l'installation avec : sudo ./Alfresco-Community-3.3g-Linux-x86-Install ça a marcher . la capture d'écran ne veut pas s'uploader . Mais merci problème résolu , la vidéo sur youtube est bien sauf que pour démarrer chez moi la commande : sudo ./alfresco.sh 'seul' n'a pa marché, faller ajouter voila , merci
  5. me donne ça : java - mode automatique le lien pointe actuellement sur /usr/lib/jvm/java-6-openjdk/jre/bin/java /usr/lib/jvm/java-6-openjdk/jre/bin/java - priorité 1061 lien secondaire java.1.gz*: /usr/lib/jvm/java-6-openjdk/jre/man/man1/java.1.gz /usr/lib/jvm/java-6-sun/jre/bin/java - priorité 63 lien secondaire java.1.gz*: /usr/lib/jvm/java-6-sun/jre/man/man1/java.1.gz La «*meilleure*» version actuelle est /usr/lib/jvm/java-6-openjdk/jre/bin/java. oui j'ia essayé , j'ai suivi pas a pas et lorsque j'essai de l'activer par la commende : sudo ./Alfresco.sh start il m'affiche : sudo: ./Alfresco.sh: command not found
  6. voila une autre capture , c'est ce qui arrive quand je clic sur Click here to download java (JDK)
  7. voila jspr ksa marchera Edit : non c la meme chose, je vois pas ou est le blème
  8. Merci pour l'aide mais ça marche toujours pas... j'ai fais une capture d'écran pour voire ce que ça donne mais j'arrive pas a la mettre la
  9. j'ai besoin d'installer Alfresco , j'ai ubuntu 10.04 , j'ai suivi le tutoriel sur ubuntu-fr j'ai tt installer ... mais quand je tape la commande : sudo ./alfresco.sh start j'ai ceci : sudo: ./alfresco.sh: command not found j'ai meme suivi un tutoriel en vidéo : tout marche bien jusqu'à ce que j'arrive a une étape ou il me demande de localiser le runtime java , c'est quoi?? et qu'est-ce que je dois faire pour l'installer correctement? merci
  10. je pense qu'il di montage photo .... the gimp et meme les autres ne font pas de montage photo , ou je me trompe Omar???
  11. bin alors ils doivent se consacrer h24 a un truc précis ... parce que ça évolue rapidement
  12. ahh d'accord , merci pour la repense. petite remarque, j'ai eu un entretien aujourd'hui et effectivement on m'a dit qu'ils recevaient beaucoup de demande et que ma demande a attirer leur attention parce que l'objet était précis . @mouradski : je pense qu'en informatique il ne peut pas exister de maitrise dans le sens exacte du mot car il y'a toujours des nouveauté qui dépasse la vitesse d'apprentissage humain.
×
×
  • Create New...