Jump to content

Petit souci !!!


angelius
 Share

Recommended Posts

Bonsoir les amis suite a des probleme de mauvaise connexion des amis mon dit de mettre mon Modem en routeur "IL était en mode Bridge" balack ma connexion va s'amelioré bon j'ai pas vraiment crue que sa va marché ... bref je l'ai fait et pr ceux qui s'intéresse sa n'a rien changé.. bon vous me dite ou est le problème... étant donné que c'est pas réellement un problème c'est juste pr savoir. qd je me ss connecté sur mon Ubuntu j'ai pas peux mon connecté j'ai cherché Shwiya pr voir j'ai pas trouvé.

 

Donc ma question. comment puis-je me connecté si mon modem est en mode routeur?

 

Puisque je ss ds les petit souci, j'ai jamais px me connecté en VPN j'ai beau cherché ds la Communauté testé installé suivre les etapes. sa n'a jamais marché. Donc si qlq'1 pourras me re guidé pr voir si j'ai pas oublier un truc.

 

 

Rmq: Mon avis prquoi sa n'a pas marché....

 

Balack c dû a sa....

mon système n'ai pas vraiment propre, comme c'est une mise a niveau de la 8.04 puis 8.10 ps ubuntu 9.04.Plus tt les packé enlevé ajouté... ce que me laisse dire sa c'est qd j'ai installé la 9.04 direct sur un autre PC c'est pas vraiment le meme que j'ai !!! Pr voir si ma theorie est juste bain j'ai pas px le faire le PC a laché. et pr refaire l'instalation j'attend la prochaine version. Voilà.

Edited by angelius
Link to comment
Share on other sites

Si tu as configuré ton modem en mode routeur, il doit se connecter automatiquement au net, et si tu as activé le DHCP il n'y a strictement rien n'a configurer sous ton linux.

Regarde du coté de l'horloge il doit y avoir une icone de NetworkManager près de l'horloge, utilise ce soft pour lancer la connexion réseau en ethernet. C'est tout !

Link to comment
Share on other sites

1- est-ce que ton modem en modem routeur est connecté à l'internet? (adresse IP)

2- est-ce que tu as configuré le serveur dhcp de ton modem?

3- est-ce que tu te connectes en wired ou wireless?

4- est-ce que ton poste ubuntu est configuré en dhcp ou en adresse ip fixe sur la carte réseau de ta connexion?

Link to comment
Share on other sites

Normalement !!Je m'attendé pas a sa, il c'est pas du tt connecté. j'avais beau bricolé adroite a gauche rien !!!

 

Donne nous la marque et modèle de ton modem ainsi que le nom de ton FAI stp !

Link to comment
Share on other sites

 

Bonsoir a vous...

 

1. Oui oui le modem il est connecté puisque je me ss connecté normal sur un Win.

 

2. Concernent la configuration de mon Modem "MT880" normalement il est confuguré j'ai suivie les étapes decrite sur le PDF du modem même si y avait rien a configurer réellement !!!, en ts cas il est activé...

 

3. pour la 3éme question wired !!! je connais pas en ts cas c'est pas une connexion sans-fil

 

4. là aussi je ne sais pas le faire déjà je me ss tjr demandé comment je px accedé a ma carte réseau depuis l'os.

 

Pour terminé J'ai une connexion fawri de M*** voilà. Merci à vous.

Link to comment
Share on other sites

Salam,

 

Essaye de taper les commande ifconfig sur le terminal et donne nous le résultat

 

Ceci dit, je pense que c'est un problème DHCP, il faudrait juste fixer les paramètre de réseau ... pour ton routeur je pense qu'il faut mettre :

IP : 192.168.1.2

masque : 255.255.255.0

passerelle : 192.168.1.1

DNS : 208.67.222.222

 

J'espère que ca va t'aider!

Link to comment
Share on other sites

Bonsoir; le résultat...

 

eth1 Link encap:Ethernet HWaddr 00:19:21:70:7b:f7

adr inet6: fe80::219:21ff:fe70:7bf7/64 Scope:Lien

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

Packets reçus:346 erreurs:0 :0 overruns:0 frame:0

TX packets:36 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:1000

Octets reçus:20794 (20.7 KB) Octets transmis:1428 (1.4 KB)

Interruption:23 Adresse de base:0xa400

 

lo Link encap:Boucle locale

inet adr:127.0.0.1 Masque:255.0.0.0

adr inet6: ::1/128 Scope:Hôte

UP LOOPBACK RUNNING MTU:16436 Metric:1

Packets reçus:8 erreurs:0 :0 overruns:0 frame:0

TX packets:8 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:0

Octets reçus:480 (480.0 B) Octets transmis:480 (480.0 B)

virbr0 Link encap:Ethernet HWaddr 96:df:d8:f6:9e:9e

inet adr:192.168.122.1 Bcast:192.168.122.255 Masque:255.255.255.0

adr inet6: fe80::94df:d8ff:fef6:9e9e/64 Scope:Lien

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

Packets reçus:0 erreurs:0 :0 overruns:0 frame:0

TX packets:23 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:0

 

Voilà c'est du charabia pr moi..... Et merci encore.

Link to comment
Share on other sites

  • 5 weeks later...

Avec le bureau GNOME, lancer Système->Préférences->Connexion Réseau

 

8szsfons.jpg

 

Puis choisir l'onglet filaire pour une connexion ethernet. Elle doit être listée.

 

epjt36jg.png

 

Cette connexion est déjà paramétrée pour une connexion automatique (DHCP). Normalement ce n'est pas le cas pour vous. Double-cliquer sur l'interface réseau connectée au modem et sélectionner l'option automatique (les droits d'administration sont requis). Comme indiqué ci-dessous.

 

26oq6g2d.png

 

Enfin cliquer sur appliquer.

Bonne chance.

Link to comment
Share on other sites

Cette solution est préférable car elle rend votre connexion disponible en mode graphique aussi bien qu'en mode non graphique (shell depuis un terminal).

 

Éditer le fichier /etc/network/interfaces avec vi ou vim par exemple:

 

sudo vi /etc/network/interfaces

 

Un ligne commençant par auto doit exister car l'interface lo (loopback) est configurée pour être démarrée automatiquement. Si c'est le cas ajouter eth1 à la ligne commençant par auto. Si ce n'est pas le cas ajouter la ligne suivante au début du fichier:

 

auto lo eth1

 

Puis en fin de fichier ajouter la ligne:

 

iface eth1 inet dhcp

 

Voici mon fichier /etc/network/interfaces pour exemple:

-----------------------------------------

auto lo eth0

iface lo inet loopback

iface eth0 inet dhcp

------------------------------------------

Relancer le service réseau avec la commande:

 

sudo service networking restart

 

Voici la page documentation Ubuntu de configuration manuelle du réseau.

 

Bonne chance.

Edited by djezzyman
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...