Jump to content

Achat d'alimentation PC


EDWARD
 Share

Recommended Posts

Bonjour,

j'habite à Mohammadia, et je cherche une alimentation de marque et fiable pour ma config que voici:

Intel Core 2 Duo E7300

2 x 1 Go DDR2 667

Asus P5QL-E

Nvidia GeForce 9800 GT

DD Hitach 160Go

 

J'ai cherché dans les environs, et même à Boumerdes, mais tout ce que je trouve dans les magazins, c'est les modèles noname (genre le made in china pourri ...) et le bas de gamme à bas prix :(

 

Ce qu'il me faut, c'est une alimentation de marque (Seasonic, Corsair, ASUS, Antec, OCZ, Gigabyte ...), et au minimum un puissance de 500W (avec surtout 400W minimum sur le rail 12V).

SVP, connaissez vous un endroit où je pourrait acheter une alimentation correcte?

 

D'avance merci.

 

EDIT : Mon problème ne vient pas de l'alimentation, mais ma carte graphique est défectueuse. problème résolu donc...

Edited by EDWARD
Link to comment
Share on other sites

ALIMENTATIONS

ALIMENTATION STD 680

ALIMENTATION COOLER MASTER 350W 1950

ALIMENTATION COOLER MASTER 350W + VENTILO 120MM 2950

ALIMENTATION COOLER MASTER 460W 4900

ALIMENTATION COOLER MASTER 650W ND

ND

ND

ALIMENTATION COOLER MASTER 1100W UCP ND

ALIMENTATION ANTEC QUATRO 1000W MODULAIRE ND

ALIMENTATION COOLER MASTER REAL POWER 500W MODULAIRE 9800

ALIMENTATION COOLER MASTER REAL POWER 850W MODULAIRE 18800

ALIMENTATION COOLER MASTER REAL POWER 1000W MODULAIRE 24500

ALIMENTATION CORSAIR / ANTEC / ARR

 

 

 

 

Tél : 021 911 655 / 070 975 933

Adresse :13, rue Idir Toumi Ben Aknoun Alger

Email : matos_pc@hotmail.com

Link to comment
Share on other sites

@Travmania:

Si tu as 14A sur le rail 12V, c'est que ton rail 12V et capable de fournir une puissance de 168Watt (12 * 14). C'est le rail 12V qui alimente le processeur et la carte graphique.

Plus la puissance de ton rail 12V est proche de la puissance totale annoncé, mieux c'est.

 

Sinon moi mon problème n'est toujours pas résolu, je suis allé chez Matos, et il n'a que des alim Cooler Master 460W (insuffisante j'ai déja testé ...), et une autre alim de 1000W mais hors de prix. j'ai même vu chez les magasins à coté, l'un n'a qu'une noname 400W, et l'autre n'en a plus les 500W et superieurs grrrrr...

 

SVP y a-t-il un autre endroit?

Merci.

Link to comment
Share on other sites

@Travmania:

Si tu as 14A sur le rail 12V, c'est que ton rail 12V et capable de fournir une puissance de 168Watt (12 * 14). C'est le rail 12V qui alimente le processeur et la carte graphique.

Plus la puissance de ton rail 12V est proche de la puissance totale annoncé, mieux c'est.

 

Sinon moi mon problème n'est toujours pas résolu, je suis allé chez Matos, et il n'a que des alim Cooler Master 460W (insuffisante j'ai déja testé ...), et une autre alim de 1000W mais hors de prix. j'ai même vu chez les magasins à coté, l'un n'a qu'une noname 400W, et l'autre n'en a plus les 500W et superieurs grrrrr...

 

SVP y a-t-il un autre endroit?

Merci.

 

168 Watts, Sérieux ??? Je suis déçu, c'est une 400W, ce n'est pas une bonne marque (Discovery), mais c'est quand même très loin des 400W annoncés. J'aurai pensé au moins 250W pour le proco et la CG.

 

Sinon pour ton problème, tu peux toujours aller voir IFTA, voici ces coordonnées sur ce lien http://www.forumdz.com/showthread.php?t=11784&page=5

Link to comment
Share on other sites

168 Watts, Sérieux ??? Je suis déçu, c'est une 400W, ce n'est pas une bonne marque (Discovery), mais c'est quand même très loin des 400W annoncés. J'aurai pensé au moins 250W pour le proco et la CG.

[/url]

 

 

Estime toi heureux mon ancienne discovery avais 10 ampère sur le 12 v,qui nous fat 120 watt,alors qu elle est annoncée a 400 watt :D

Edited by ales007
Link to comment
Share on other sites

En gros, vous avez compris pourquoi j'évite le noname à tout prix ...

Ce que les constructeurs noname font, c'est de mettre une petite puissance sur le 12V, puis gonfler le +5V et le +3.3V qui ne sont jamais sollicités (une puissance de 20A suffit amplement pour chacun d'eux) , pourtant les noname y mettent 35A voir 40A (et même plus...), de la pure folie pour duper le pauvre client.

CanardPC.com font des test d'alimentation bien poussé, voici le test d'une alimentation noname,

ainsi que le test d'une alimentation Corsair CX 400 Watts.

 

Comparez les deux, et admirez la différence entre nonames et modèles de marque. Le site est plein d'autres tests d'alimentation mais aussi de processeurs, carte graphiques ...

Bonne lecture.

Link to comment
Share on other sites

Bon voilà pour ne pas laisser le thread mourrir, voici l'histoire de cette semaine:

Dimanche, j'appelle un revendeur au Hamiz, il me dit qu'il a une alimentation 550W "Professionnelle", un peu plus tard, arrivé au magazin, je sculpte cette alim:

1- marque : noname;

2- PFC passif;

3- seulement 25A sur le rail 12v (300W);

4- Efficacité 70%;

5- Ventilateur 80mm (donc bruyant);

6- Son chasis est bizarrement en plastique transparent (qui fondra sans problèmes);

7- No comment ...

 

Je part chez un autre revendeur toujours au Hamiz, et la il se paye ma tête en vantant que son alimentation Intex 500W (du pure noname ...) est de bonne qualité ...

 

Plus tard, j'appelle Matos pour leur demander quand il vont importer de nouvelles alimentations, le revendeur insiste que le problème vient de mon PC, et insiste encore qu'une Cooler master 460W (j'ai déja essayé mais elle est pourri) est suffisante ...

 

Vous l'aurez donc deviné, toujours pas d'alimentation correcte ... Je vais continuer à appeler les revendeur via la liste que orel m'a donné.

 

Saha ftourkoum.

Link to comment
Share on other sites

C'est bizarre, que ta config marche pas sous une 450W de cooler master, j'avais pratiquement la même config que toi, et je roulais avec une CoolMax 500W (je pense pas que ce soit du réel a 100%) mais tout marchait très bien:

Mon ancienne config:

C'est la même que maintenant sauf que j'avais une 8800GT comme carte graphique et j'avais pas de Hyper 212 ! sinon le reste kif kif !!

Link to comment
Share on other sites

je pense que j'ai le même problème , je ne savais rien sur les alim jusqu'à ce que j'ai lu ce topic. vous m'avez bien éclairer merci infiniment.

 

mon pc actuel est : e5200 , msi g31 m3, 2Go ram 800Mhz , hitashi 500Go , et un graveur dvd LG.

l'alim c une echo star 580W le vendeur ma dit que c une tres bonne alim , et moi comme un con je l'ai cru.

pour le +12v ça fourni 19A. (19*12=228 --> 100*228/580=39% oui je sais , vous pouvez dire :"omg , quel noob" )

je vais recevoir aujaur'hui la cg et c la hd4850. d'apres les testes que j'ai lu , elle consomme 270 w en charge , j'ai meme pas envie de la monter ce soir par peur que qlq chose lui arrive ( b3id echar ).ce qui veut dire que chui a la rechere d'une bonne alim maintenant.

Edited by GoodSpeeD
Link to comment
Share on other sites

Salut EDWARD,

 

J'ai lu tes posts, mais j'ai pas copris exactement ton souci (a part 400w sur le 12v). quels sont les problèmes que t'a eu avec la coolermaster 460W.

 

Une 460W devrait largement faire tourner ta config. le E7300 c'est 65W grand max. pour la carte graphique regarde ci-dessous:

 

 

- Processeur Intel Core i7 965 Extreme Edition (overclocké à 3.33 GHz)

- Carte mère Intel DX58SO (chipset X58)

- 3 x 2 Go de DDR3 PC10600 (1333 MHz) Corsair

- Disque dur Samsung Spinpoint F1 1 To (32 Mo cache)

- Alimentation Seasonic S12 650 Watts

consommation.gif

 

 

Ou encore la

 

Intel Core i7 965 (HT désactivé)

Gigabyte GA-EX58-Extreme

6 Go DDR3 1333 Corsair

Windows Vista 64 bits SP1

Forceware 185.63

 

IMG0025934.gif

 

 

Liens des tests:

http://www.erenumerique.fr/amd_radeon_hd_4770_petite_bombe-art-2333-3.html

http://www.hardware.fr/art/imprimer/760/

 

 

Donc I7 +9800 Gt c'est 325w Max, pour rappel le I7 bouffe 130W contre 65W de ton E7300

 

Lien pour la consommation Core I7

http://processorfinder.intel.com/details.aspx?sSpec=SLBCJ

 

Lien pour la consommation C2 Duo E7300

http://processorfinder.intel.com/details.aspx?sSpec=SLAPB

 

Calcul de consommation théorique Canardpc

 

<a href=090829113301790545.png' alt='09082911330

 

(La 9800 GTX consomme plus que 9800 GT)

d'autan plus que tu n'indique pas faire ou vouloir faire de l'overclocking.

Edited by raf----
les S
Link to comment
Share on other sites

Bonjour à tous, et désolé, je n'est pas vu vos réponse.

Je m'éclaircis:

Mon prob avec la CoolerMaster 460W, ce n'est pas qu'elle est insuffiante, mais qu'elle a un défaut :

Lorsque je lance une appli 3D (un jeux par ex.), ça marche pendant 10-15min, puis c'est le freez total.

 

Explication :

La puissance qu'elle peut délivrer varie selon température. Par exemple, l'étiquette mentionne 312W disponible sur le rail 12V, mais pas à une température "raisonnable" (25°C par exemple), or une alimentation ça chauffe (40-60°C), et sa puissance chute fortement avec la température. Résultat : BSOD, freez, artefacts ...

 

Ce scénario existe dans la quasi totalité des alim noname.

 

Je précise que je veux faire de l'overclocking, d'où mon exigence de 400W sur le rail 12V :]

 

Petite remarque que je dis au cas où :

En appelant un revandeur, il me dit qu'il a une alim Gigabyte 550W. Mais attention cette Gigabyte est exactement la même que la cooler master, j'ai vérifié sur le net que les composants était strictement identiques à l'intérieure, la différence, c'est que Gigabyte donne le "Peak wattage" de 550W, le Peak c la puissance que l'alim peut délivrer pendant qlq secondes, pas plus.

 

Voilà leurs spécifications:

Cooler Master eXtreme Power Plus 460W

Gigabyte Superb 550W

 

J'espère que j'étais clair.

Link to comment
Share on other sites

Salem,

 

Si tu compte overclocker et que ton budget est large alors ta raison de chercher une bonne alim. Néanmoins, tes pannes (freez et artéfact) peuvent provenir d'autres sources et ça peut te masquer d'autres problèmes.

 

Ta configuration doit tourner sans problème avec une 460W (sans overclockin), j'ai un ami qui vend des 9800 GT je lui demanderai si il rencontre ce genre de problème sur les config qu'il vend.

 

En attendant essai une mise-a-jour de tout tes drivers, nvidia et intel (les dernierNvidia

190.62 WHQL)

Fais des tests de stabilité boitier ouvert pour éviter l'accumulation de chaleur

tes réglage BIOS par défaut.

 

Donne nous tes température GPU, cpu et système, personnellement je pense que le problème peut venir de la.

 

Pour lire les températures:

http://www.01net.com/telecharger/windows/Utilitaire/optimiseurs_et_tests/fiches/30729.html

http://www.01net.com/telecharger/windows/Utilitaire/optimiseurs_et_tests/fiches/25436.html

http://www.cpuid.com/hwmonitor.php

 

 

Bon courage et Attention aux pannes vicieuses.

Edited by raf----
Link to comment
Share on other sites

Le PC n'a pas démarré il y a plus de 21jours (on m'a remboursé la CM 460W), mais j'ai quand même en tête ce qui s'est passé :

 

Températures: (en full, avec FurMark):

CPU : 55°C

GPU : 70°C

Chipset : 40°C

 

j'avais mis à jour les pilotes et me suis fait tout une histoire pour trouver l'origine, mais le prob vient de l'alim, rien d'autre.

 

Parce que ça fontionne normal avec de la bureautique sans aucun problème, mais une fois un truc 3D lancé, 10min après ca freez. Quelque chose surchauffe, ce n'est pas le CPU, ni le GPU, ni le chipset, mais l'alimentation.

 

Et je ne pars pas d'un principe dans l'air, voici la preuve, et encore une autre.

Edited by EDWARD
Link to comment
Share on other sites

EDWARD qu'elle est la marque de ta RAM ??

c'est vrai que la (CoolerMaster 460 extreme power ) c'est du bas de gamme

j'ai monter pas mal de config avec des 4870/gtx260 avec la cm460 comme alimentation et ça n'a jamais poser problème ,peu être tu est tomber sur une mauvaise alim ,sinon prend une autre et tout ira bien ,et vérifie plutôt ta RAM

si tu insiste pour une alim de qualité oublie l'idée de chercher une Seasonic/Corsair/.. en Algérie ;penche toi plutôt vers CoolerMaster et sa gamme( real power/silent pro ) qui sont très bien, et disponible a ALGER

Link to comment
Share on other sites

Ma RAM ... c'est une DDR2 667 noname

 

J'avais cette idée en tête, mais si la RAM était défectueuse, même en bureautique il y aurait des problème, alors que le seul problème c'est la 3D. Mais je n'avais pas vraiment le temps de le vérifier avec memtest.

 

et les PC que tu as monté, tu leur a fait un test de stabilité?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...