Jump to content

widows xp sp2 , ma webcam ne veut plus s'installer


veniziano
 Share

Recommended Posts

Bonjour,

 

voilà récemment j'ai changé ma carte graphique, là j'ai "NVidia GeForce 8400 GS", mais le problème c'est qu'il y a un différent entre cette dernière et ma wabcam "Twinax 1,3 Mpixels", j'ai l'affichage d el'erreur suivante : erreur (-5003: 0x8004ace8)

 

j'ai pu installer ma webcam dans un autre pc sans aucun problème

 

en plus j'ai essayé une autre wabcam qui n'a pas encore pu s'installer sur mon pc, donc j'ai dû déduire que y aun différend entre les webcams et ma nouvelle carte graphique récemment installé, est ce qu'il y eu de cas similaires de la part des forumistes ?

 

cordialement

Edited by veniziano
Link to comment
Share on other sites

Il semble bien que ce soit à cause de InstallShield, voici une solution possible:

 

Error code 0x8004ace8 usually happens when user attempts to install software package that was created using the InstallShield framework. Exact error message is: -5003 : 0x8004ace8

 

One of the possible solutions is to rename folder "c:\Program Files\Common Files\InstallShield" to some other name. This can be done by pressing "Win+R" to open the "Run command" window, typing ren "c:\Program Files\Common Files\InstallShield" "c:\Program Files\Common Files\InstallShield.bak" in the "Open" text-box and pressing Enter.

 

Donc:

Démarrer > Exécuter > cmd ensuite tapper la commande:

ren "c:\Program Files\Common Files\InstallShield" "c:\Program Files\Common Files\InstallShield.bak"
Link to comment
Share on other sites

donc je tape ça comme commande:

 

c:\Program Files\Common Files\InstallShield" "c:\Program Files\Common Files\InstallShield.bak

 

puis entrer!

 

sinon avce un autre pc pas le miens mais celui de mon frère et bien sa cam provoque tout le temps des déconnexion lorsqu'elle est actionner sur msn, yahoo msg ou skype ...etc, j'ignore aussi à quoi cela est dû!

Link to comment
Share on other sites

Bonjour, voilà tout y est dans le titre, ma webcam ne voulais plus s'installer , ça s'affiche l'erreur suivante:

 

 

An error ( -5003: 0x8004ace8) ........au paravant elle s'installait très bien! alors là j'ignore ce quin s'est arrivé!

 

 

 

Bonjour ami

Reinstaller votre vrai pilote de web cam

Link to comment
Share on other sites

Bonjour, voilà j'ai un problème d'installation d ema webcam, alors je ne sais pas trop si cela est lié à ma nouvelle carte graphique ou bien avec mon système d'exploitaton "windowx xp", donc je me demande si je pourrai par exemple installer ma wabcam après que je désinstalle ma carte graphique pour voir justement si mon pc affiche la même erreur affichée à chaque fois que je voulais l'installer pour voir si cela est lié avec mon window xp ou bien ma carte graphique et si cela ets dû de l'une des deux choses, comment faire pour réparer ce problème? merci

Link to comment
Share on other sites

salut,

desinstalles les pilotes de ta cam,puis reinstalles les drivers de ta carte graphique,puis reinstalles la cam et voire.

 

mais est ce que c'est faisable ça, d'installer la cam après avoir désinstaller les drivers de ma carte graphique, et puis si le problème persiste ( j'aurai le même code d'erreur: (-5003: 0x8004ace8) , est ce qu'il se peut que le problème provienne de mon système d'exploitation car le technicien au moment ou il m'a installé ma nouvelle carte graphique il dû aussi formater mon pc et m'installé windows XP, merci

Link to comment
Share on other sites

mais est ce que c'est faisable ça, d'installer la cam après avoir désinstaller les drivers de ma carte graphique, et puis si le problème persiste ( j'aurai le même code d'erreur: (-5003: 0x8004ace8) , est ce qu'il se peut que le problème provienne de mon système d'exploitation car le technicien au moment ou il m'a installé ma nouvelle carte graphique il dû aussi formater mon pc et m'installé windows XP, merci

 

ou es que tu a ce code d'erreur ?

Link to comment
Share on other sites

bonsoir,

si tu veux garder xp sp2 ,fais une réparation avec le cd d'installation et si tu veux passer en sp3 il vaux mieux que tu passe par un formatage avec ton cd installation sp3

et puis formater avec windows ou mieux sous DOS :confused: pas la peine de compliquer la vie si t'a le CD installation:)

Link to comment
Share on other sites

mais est ce que c'est faisable ça, d'installer la cam après avoir désinstaller les drivers de ma carte graphique, et puis si le problème persiste ( j'aurai le même code d'erreur: (-5003: 0x8004ace8) , est ce qu'il se peut que le problème provienne de mon système d'exploitation car le technicien au moment ou il m'a installé ma nouvelle carte graphique il dû aussi formater mon pc et m'installé windows XP, merci

salut venziano,

j'ai dis,desinstalles ta cam completement,puis installes ta carte graphique et aprés tu procedes à l'installation de ta cam.

si tu dis que le technicien a formaté ton PC,veuillez verifier si tous les pilotes de la carte mere ont etés installés correctement.

Link to comment
Share on other sites

salut venziano,

j'ai dis,desinstalles ta cam completement,puis installes ta carte graphique et aprés tu procedes à l'installation de ta cam.

si tu dis que le technicien a formaté ton PC,veuillez verifier si tous les pilotes de la carte mere ont etés installés correctement.

 

donc tu crois que le problème provient de la carte graphique et non pas du système d'expmoitation, mais bon est ce que c'est un cas que t'a eu ou c'est juste que ça parrait comme ça !

Link to comment
Share on other sites

@veniziano

soit ta un xp originale ou OEM ou il est valider ou tu la c.racké

 

j'ai un windows xp sp 2 , c'est le technicien qui m'a installé ma nouvelle carte graphique qui m'en a installé après avoir formater mon pc , là j'ai téléchargé et exécuté la mise à jour de pack 3 ( sp 3) et j'avais pas de problème pour cela mais mon problème d'installation d ema webcam persiste tjs moi je pensais que c'était dû à mon système!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...