Jump to content
habib

Ubuntu illisible

Recommended Posts

Salam et Saha Aidkoum.

 

Je possede 4 (CD) versions Linux (Ubuntu 8.04 - 8.10 - Fedora et Mandriva),

J'ai déjà installé ces versions sur mon ancien PC (en compagnie de Windows), mais cette fois je rencontre d'énormes difficultés, sur mon nouveau PC.

 

*-En mode installation normale, aucune de ces versions ne veut s'installer correctement sur mon PC, soit en compagnie de Windows où même sur la totalité de la partition de mon PC, sauf pour Ubuntu 8.O4, mais......! (Ecran totalement caché par de fins traits blancs, double image, textes sur fond illisibles).

 

*-En modes, sans echec et en même temps graphique, tout en écrasant Windows, j'ai pu installer correctement Ubuntu 8.04, sauf là aussi, je ne peux pas l'utiliser après redemarrage de l'ordinateur.

 

-Mon problème je crois? vient de la carte graphique : VIA CHROME integrée 9HC IGP - 256 MB - BIOS 99.00.0099 - version pilote 6.14.1099

 

-J'ai fais une capture d'écran, je l'ai enregistré sur mes documents Windows, pour la mettre sur le forum, mais en revenant sur Windows, elle était nette et claire sans aucun trait.

 

-Pour avoir un aperçu à quoi ressemble mon écran (sur ubuntu) : voici un lien :

 

http://images.google.fr/imgres?imgurl=http://imgcash6.imageshack.us/img501/7120/cranbrouillom3.jpg&imgrefurl=http://forum.ubuntu-fr.org/viewtopic.php%3Fid%3D241381&usg=__kVcT_7ypZYm0kRvcWzaQfF0MLjM=&h=481&w=637&sz=32&hl=fr&start=5&um=1&tbnid=ZPUQ4IgWGVLkUM:&tbnh=103&tbnw=137&prev=/images%3Fq%3DTRAITS%2BBLANCS%2BECRAN%2BUBUNTU%26imgtbs%3Ds%26hl%3Dfr%26um%3D1

 

Si quelqu'un à une solution ou un lien ou je peux faire une mise à jour ou quelque chose du genre, je suis preneur.

 

Merci, et bon après midi.:confused:

Edited by habib

Share this post


Link to post
Share on other sites
salut ta déjà essayer la dernier version 9.04 ?

car linux plus il up plus ya moin de bug

 

 

 

Merci Hakim, je n'ai pas téléchargé la version 9.04, mais si tu es sûr que cela résoud le problème, j'installe la 8.04 et je fais une mise à niveau, ça marchera peut -être, sinon je la télécharge.

Share this post


Link to post
Share on other sites

je ne t pas dit que je suis sûr mais ya une chance sur 1000 car ya tjr des correctifs de bug et support de material dans les version récent

Good Luck

Ps: je te conseille une installation vierge car migrer berk

Share this post


Link to post
Share on other sites
je ne t pas dit que je suis sûr mais ya une chance sur 1000 car ya tjr des correctifs de bug et support de material dans les version récent

Good Luck

Ps: je te conseille une installation vierge car migrer berk

 

Merci Hakim, j'ai bien compris cette fois. De toute façon je vais attendre la sortie de la prochaine version d'ubuntu (je ne sais pour quand, mais normalement, il y a une tous les 6 mois, la télécharger et voir ce que ça donne.

 

Merci encore Hakim et bonne fin de soirée.

Share this post


Link to post
Share on other sites
sa sort a October 29th, 2009

je crois d'après le wiki offi https://wiki.ubuntu.com/KarmicReleaseSchedule

beh en 22 octobre en aura 7 :p personne ne va faire l'intention a ubuntu

 

C'est bien, j'attends ces quelques jours qui reste pour télécharger la nouvelle version et voir ce que ça donne. Mais dès fois il y a du retard dans la sortie d'une nouvelle version, je crois que cette fois ci, ce cas se presente malheureusement, d'après ce que j'ai lu sur la page dont le lien est ci dessous :

 

http://www.lemondeinformatique.fr/actualites/lire-la-prochaine-version-d-ubuntu-ne-devrait-pas-sortir-avant-2010-26054.html

 

Merci Hakim.

Share this post


Link to post
Share on other sites

eh dans ton lien ca ne concerne pas la version standard de ubuntu

c'est a propos de la version LTS

tinquette il vont bientôt mettre le count down sur leur site comme d'hab avec le suspense :D

Share this post


Link to post
Share on other sites
eh dans ton lien ca ne concerne pas la version standard de ubuntu

c'est a propos de la version LTS

tinquette il vont bientôt mettre le count down sur leur site comme d'hab avec le suspense :D

 

Bonne nouvelle alors, je croyais que c'était pour Ubuntu en général. Donc j'attendrais la nouvelle version qui ne doit pas tarder à voir le jour.

Share this post


Link to post
Share on other sites
As-tu essayer ce qui écrit dans ce tuto ? → http://doc.ubuntu-fr.org/openchrome

 

Salam Tuxargon.

 

Non, je l'ai pas essayé parce que je peux pas (tout ce qui écrit sur l'écran est presque invisible, caché par des traits blancs de long en large) et c'est un peu risqué, si ça coince quelques part, je ne sais pas comment m'y prendre et sortir de ce bazard à part d'etteindre le micro, chose qui n'est pas recommandée.

 

Merci d'avoir répondu. Bonne fin de soirée.

Share this post


Link to post
Share on other sites

Salut,

 

Je t'invite à lire ce thread (bon ça ne va pas résoudre ton soucis pour autant)

 

http://www.forumdz.com/showthread.php?t=6230

 

Je l'ai déjà dis dans ce forum, ayant eu une expérience avec un laptop Fujistsu Siemens Amilo équipé d'une carte graphique VIA, c'est vraiment de la misère avec GNU/Linux surtout si tu veux activer la 3D et Compiz Fusion au passage.

 

Donc la seule solution c'est soit les nouveaux drivers de VIA que tu trouveras en lisant le lien en haut, soit tester OpenChrome tel que l'as suggéré Tuxargon.

 

Si tu veux mon avis, il n'y a pas mieux que d'utiliser une NVIDIA pour une distro GNU/Linux ou bien une ATI.

 

Chipset VIA à éviter pour le moment.

 

Donc si ça te tente, essai OpenChrome mais l'activation de la 3D n'est pas assurée. (expérience perso).

 

Salutations amicales

Share this post


Link to post
Share on other sites
Salut,

 

Je t'invite à lire ce thread (bon ça ne va pas résoudre ton soucis pour autant)

 

http://www.forumdz.com/showthread.php?t=6230

 

Je l'ai déjà dis dans ce forum, ayant eu une expérience avec un laptop Fujistsu Siemens Amilo équipé d'une carte graphique VIA, c'est vraiment de la misère avec GNU/Linux surtout si tu veux activer la 3D et Compiz Fusion au passage.

 

Donc la seule solution c'est soit les nouveaux drivers de VIA que tu trouveras en lisant le lien en haut, soit tester OpenChrome tel que l'as suggéré Tuxargon.

 

Si tu veux mon avis, il n'y a pas mieux que d'utiliser une NVIDIA pour une distro GNU/Linux ou bien une ATI.

 

Chipset VIA à éviter pour le moment.

 

Donc si ça te tente, essai OpenChrome mais l'activation de la 3D n'est pas assurée. (expérience perso).

 

Salutations amicales

 

 

Salam et merci ButterflyOfFire

 

Je vais essayé avec OpenChrome si j'arriverai à faire quelque chose.

 

Bonne fin de soirée.

Share this post


Link to post
Share on other sites

Essayer de démarrer avec un noyau prenant en charge le framebuffer.

 

C'est possible avec un live CD par exemple. Le live CD Fedora intègre le framebuffer.

 

Il faut passer l'option suivante au noyau

 

video=vesafb:800x600-32@60

 

ou si l'écran prend en charge la résolution 1024x768

 

video=vesafb:1024x768-32@60

 

 

Le noyau utilisera le pilote frame buffer vesa standard. Il te suffira alors de spécifier le pilote fbdev (directive driver de la section Device) dans le fichier xorg.conf. Tu devrais alors avoir une console (c'est sûr) et peut-être une session x11 si tout se passe bien.

 

Bien sûr les fonctionnalités avancées de la carte ne seront pas disponible mais au moins tu auras un écran.

 

Ou encore si tu sais installer un noyau, télécharge un noyau Fedora au format rpm et décompresse le (rpm2cpio kernel-2.6.xx.rpm|cpio -id depuis un répertoire temporaire) est installe le manuellement. Ajoute le aux options de grub avec l'option suivante au noyau video=vesafb:1024x768-32

 

Bonne chance

Share this post


Link to post
Share on other sites
Essayer de démarrer avec un noyau prenant en charge le framebuffer.

 

C'est possible avec un live CD par exemple. Le live CD Fedora intègre le framebuffer.

 

Il faut passer l'option suivante au noyau

 

video=vesafb:800x600-32@60

 

ou si l'écran prend en charge la résolution 1024x768

 

video=vesafb:1024x768-32@60

 

 

Le noyau utilisera le pilote frame buffer vesa standard. Il te suffira alors de spécifier le pilote fbdev (directive driver de la section Device) dans le fichier xorg.conf. Tu devrais alors avoir une console (c'est sûr) et peut-être une session x11 si tout se passe bien.

 

Bien sûr les fonctionnalités avancées de la carte ne seront pas disponible mais au moins tu auras un écran.

 

Ou encore si tu sais installer un noyau, télécharge un noyau Fedora au format rpm et décompresse le (rpm2cpio kernel-2.6.xx.rpm|cpio -id depuis un répertoire temporaire) est installe le manuellement. Ajoute le aux options de grub avec l'option suivante au noyau video=vesafb:1024x768-32

 

Bonne chance

 

Salam tout le monde. Merci Djezzyman.

 

Malheureusement, je ne suis pas très doué avec Linux en général et Fedora en particulier et je ne sais pas comment m'y prendre. Pour la résolution d'écran, ça marche normale avec Ubuntu 8.04 déjà installé et les changement sont minimes.

 

Bonne journée.

Share this post


Link to post
Share on other sites
Pour éditer les option du kernel, tu appuie sur la touche "E"

 

Bonjour Tuxargon. Merci pour la réponse, je vais essayer plutard et voir si j'y arriverai à faire quelque chose.

 

Bonne journée.

Share this post


Link to post
Share on other sites

Le pilote Xorg pour carte via s'appelle xserver-xorg-video-openchrome.

 

Il faut l'installer et l'essayer (apt-get install xserver-xorg-video-openchrome).

 

Sinon pour le frame-buffer:

 

Le noyau 2.6.28-15-generic de Ubuntu 9.04 intègre le framebuffer (avec le pilote vesafb entre autres) et la console framebuffer (module fbcon). Par contre il faut installer l'utilitaire fbset il me semble:

 

apt-get install fbset

 

Ensuite les drivers fb sont blacklistés par défaut, il faut donc editer le fichier /etc/modprobe.d/blacklist-framebuffer.conf et décommenter la ligne vesafb.

 

Il faut essayer chaque résolution en commençant par la plus faible. 500x600, 1024x768,1280x1024 etc.

Bonne chance

Edited by djezzyman

Share this post


Link to post
Share on other sites
Le pilote Xorg pour carte via s'appelle xserver-xorg-video-openchrome.

 

Il faut l'installer et l'essayer (apt-get install xserver-xorg-video-openchrome).

 

Sinon pour le frame-buffer:

 

Le noyau 2.6.28-15-generic de Ubuntu 9.04 intègre le framebuffer (avec le pilote vesafb entre autres) et la console framebuffer (module fbcon). Par contre il faut installer l'utilitaire fbset il me semble:

 

apt-get install fbset

 

Ensuite les drivers fb sont blacklistés par défaut, il faut donc editer le fichier /etc/modprobe.d/blacklist-framebuffer.conf et décommenter la ligne vesafb.

 

Il faut essayer chaque résolution en commençant par la plus faible. 500x600, 1024x768,1280x1024 etc.

Bonne chance

 

 

 

Salah, tout le monde, voilà j'ai éxécuté ce qui m' a été postulé par Djezzyman et lui demande de m'excuser de ne répondre qu'aujourd'hui, car j'ai une grippe avec une forte fière et puis la connection wll est tellement merdique que je n'arrive que rarement à me connecter la journée, alors je suis constamment au lit.

 

Après avoir éxécuté sous Ubuntu 8.04 dans un terminal , j'ai reçu comme réponse :

 

Lecture des listes de paquets... Fait

Construction de l'arbre des dépendances

Lecture des informations d'état... Fait

xserver-xorg-video-openchrome est déjà la plus récente version disponible.

0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

 

La 2° commande n'a rien donné aussi ( avec impossible de trouver je ne sais quoi...!).

 

J'ai encore cherché aujourd'hui sur le net et je suis tombé cette adresse :

 

http://linux.via.com.tw/support/beginDownload.action?eleid=221&fid=482

 

J'ai téléchargé la version PM4900, VN896 et aussi compatible avec CN896, mais comme je n'ai jamais utilisé le TAR GZ, je crois que je n'ai jamais eu l'occaion de décompiler un paquet et bien j'ai fait et des pieds et je n'ai pas pu résoudre le problème. Bref, je suis nul, mais je vais m'y mettre et je ne lacherai pas quoiqu'il arrive. Il faut que j'y arrive.

 

Voilà grossomodo, la situation, mais...!

 

A un moment donné, et pas plus que tout à l'heure, vers les coups de 14 heures, j'ai voulu faire un petit peu l'imbécile et j'ai téléchargé Ubuntu 8.10 en mode graphique, sans même procédé à la désinstallation de 8.04 et sur la même partition.

 

L'opération s'est déroulé normalement sans aucun problème et presque automatiquement, sauf pour la création de la partition pour ubuntu 8.10, là, je suis intervenu et j'ai partagé la dite partition 50/50 , pas de problème pour l'espace, cela m'a suffit lagement et il reste encore de la place pour faire les mises à jours de 8.10. En fin de compte l'image est nette, claire, précise eten plus maron,couleur que j'adore, UBUNTU est dans le sang.

 

Bon, il ne me restait plus qu' à essayer de mettre ma connection internet à jour, vous savez le WLL Huawei et ses problèmes. Pour établir une connection, il faut passer par le terminal et là, je m'arrête pour remercie MOURADSKI et ButterflyOfFire et tous les autres amis qui m'ont aidé (c'était un 08 octobre 2008). Et depuis ce temps j'ai appris à le faire, sans aucun problème et j'ai même changer le tuto et il ,est devenu si simple pour quiconque de paramettrer une connection wll ( ici :

http://forum.ubuntu-fr.org/viewtopic.php?id=271896

 

Voilà, j'ai suivi cette procédure et je suis même allé sur Windows

et je me suis connecté mais lorsque j'ai démarré mon ordinateur, j'ai remarqué une chose un peu bizzard.

 

Normalement, au boot, windows vérifie les parametres (la page bleu avec un compte à rebours), après l'installation de 8.10, et bien il ne l'a pas fait et n'a même detecté mon 2° UBUNTU.

 

-Je redemarre et au boot 1° Ubuntu 10, en second lieu Windows et en 3° position Ubuntu 8.04 ( Décidemment windows est devenu l'arbitre d'une partie peut être de boxe).

 

-Je me connecte normalement avec ubunto 8.10, la connexion est parfaite quoi le débit est faible.

 

Une heure après j'etteinds mon ordinateur et débranché la prise de l'alimentation principale.

 

Deux heures plutard, j'allume, boot et ubuntu 8.10 et 8.04 sont toujours là.

 

Aucun problème, aucun message d'erreur, tout est parfait.

 

J'ai vérifié la carte VIA sur son emplacement, le dossier est vide. Donc je dois m'y mettre pour trouver une solution et le lien que je vous ai donné est ma dernière chance, sinon je reste avec

Windows et mes deux Ubuntu, si il n'aura pas de conflit, je ne sais pas.

 

Ah j'allais oublié, j'ai fait les mises à jour d'ubuntu 08.4 la nuit dernière. Un point à signaler quand même.

 

Bon voilà où j'en suis.

 

Bonne fin de journée à tous et merci beaucoup pour votre aide.

 

Je ne sais pas si je dois mettre résolu ou je laisse comme ça.

Share this post


Link to post
Share on other sites

Si tu démarres Ubuntu et si tu as l'écran marron alors tu as une session Xorg donc une carte graphique configurée. Tout va bien donc.

 

Consulte le journal Xorg dans le dossier /var/log (sudo ls /var/log/X* pour lister les journaux) pour vérifier quel pilote est utilisé par Xorg ou encore tape la commande lsmod|grep drm pour vérifier quels pilotes du noyau utilisent le pilote drm (Direct Rendering Manager).

 

Bonne chance.

Edited by djezzyman

Share this post


Link to post
Share on other sites
Si tu démarres Ubuntu et si tu as l'écran marron alors tu as une session Xorg donc une carte graphique configurée. Tout va bien donc.

 

Consulte le journal Xorg dans le dossier /var/log (sudo ls /var/log/X* pour lister les journaux) pour vérifier quel pilote est utilisé par Xorg ou encore tape la commande lsmod|grep drm pour vérifier quels pilotes du noyau utilisent le pilote drm (Direct Rendering Manager).

 

Bonne chance.

 

Salam Djezzyman.

 

Oui je crois que ça marche parfaitement, c'est un coup de chance et il y a même l'écran de veille avec les ballons 3D qui se déclence après une demi-heure. Je ne demande pas mieux.

 

Pour ce qui de la première commande, elle a donné :

 

/var/log/Xorg.0.log /var/log/Xorg.0.log.old

 

et quand je l'ai mise dans Tomboy notes et j'ai cliqué dessus, j'ai eu droit à une énorme page dont voici à peu prèe de le 1/10°, je n'ai pas voulu mettre tout le contenu de la note car c'est très long :

 

X.Org X Server 1.5.2

Release Date: 10 October 2008

X Protocol Version 11, Revision 0

Build Operating System: Linux 2.6.24-19-server i686 Ubuntu

Current Operating System: Linux abdou-desktop 2.6.27-7-generic #1 SMP Fri Oct 24 06:42:44 UTC 2008 i686

Build Date: 24 October 2008 08:00:16AM

xorg-server 2:1.5.2-2ubuntu3 (buildd@rothera.buildd)

Before reporting problems, check http://wiki.x.org

to make sure that you have the latest version.

Module Loader present

Markers: (--) probed, (**) from config file, (==) default setting,

(++) from command line, (!!) notice, (II) informational,

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

(==) Log file: "/var/log/Xorg.0.log", Time: Sun Sep 27 18:07:51 2009

(==) Using config file: "/etc/X11/xorg.conf"

(==) No Layout section. Using the first Screen section.

(**) |-->Screen "Default Screen" (0)

(**) | |-->Monitor "Configured Monitor"

(**) | |-->Device "Configured Video Device"

(==) Automatically adding devices

(==) Automatically enabling devices

(==) No FontPath specified. Using compiled-in default.

(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.

Entry deleted from font path.

(==) FontPath set to:

/usr/share/fonts/X11/misc,

/usr/share/fonts/X11/100dpi/:unscaled,

/usr/share/fonts/X11/75dpi/:unscaled,

/usr/share/fonts/X11/Type1,

/usr/share/fonts/X11/100dpi,

/usr/share/fonts/X11/75dpi,

/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType

 

La deuxième commande , ne donne absolument rien, je l'ai mise sans les guillemets.

 

Je suis entrain de faire les mises à jour, peut-être que le dossier n'est pas à jour, mais j'ai vérifié dans presque tous les fichiers et je trouve pas le nom drm.

 

Bonne soirée Djezzymann. Si j'aurai du nouveau, je posterai un message.

Share this post


Link to post
Share on other sites
Salam

 

Testez ubuntu sous virtualbox de sun ça marche a mervielle

 

Salam Malix,

 

C'est vrai c'est beau sous virtualbox, mais tu es toujours dans windows. Essaye le dans une partition à part et tu verras que c'est un autre monde qui donne l'envie de réussir quelque chose de nouveau. C'est un peu difficile pour un débutant mais on y arrive si on prend le soin de se documenter sur les forums comme ubuntu.fr ou Forum.dz. Bonne soirée.

Share this post


Link to post
Share on other sites

Tu devrais installer Ubuntu 9.04, ta version est un peu outdated. Par exemple le log Xorg indique pour moi:

 

X.Org X Server 1.6.0

Release Date: 2009-2-25

X Protocol Version 11, Revision 0

Build Operating System: Linux 2.6.24-23-server i686 Ubuntu

Current Operating System: Linux linux-desktop.home 2.6.31 #1 SMP Sun Sep 13 05:14:34 CEST 2009 i686

Build Date: 09 April 2009 02:10:02AM

xorg-server 2:1.6.0-0ubuntu14 (buildd@rothera.buildd)

Before reporting problems, check http://wiki.x.org

to make sure that you have the latest version.

 

Lorsque je tape la commande lsmod|grep drm j'obtiens la sortie:

drm 128964 3 radeon

m'indiquant que le module drm est chargé et que le module radeon l'utilise.

 

Voici une partie du journal Xorg relatif au driver radeon:

 

(II) Matched radeon from file name radeon.ids

(==) Matched radeon for the autoconfigured driver

(==) Assigned the driver to the xf86ConfigLayout

(II) LoadModule: "radeon"

(II) Loading /usr/lib/xorg/modules/drivers//radeon_drv.so

(II) Module radeon: vendor="X.Org Foundation"

compiled for 1.6.0, module version = 6.12.1

Module class: X.Org Video Driver

ABI class: X.Org Video Driver, version 5.0

(II) RADEON: Driver for ATI Radeon chipsets:

 

.............

.............

(II) Setting vga for screen 0.

(II) RADEON(0): TOTO SAYS 00000000feaf0000

(II) RADEON(0): MMIO registers at 0x00000000feaf0000: size 64KB

(II) RADEON(0): PCI bus 1 card 0 func 0

(II) RADEON(0): Creating default Display subsection in Screen section

"Default Screen" for depth/fbbpp 24/32

(==) RADEON(0): Depth 24, (--) framebuffer bpp 32

(II) RADEON(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)

(==) RADEON(0): Default visual is TrueColor

(II) Loading sub module "vgahw"

(II) LoadModule: "vgahw"

(II) Loading /usr/lib/xorg/modules//libvgahw.so

(II) Module vgahw: vendor="X.Org Foundation"

compiled for 1.6.0, module version = 0.1.0

ABI class: X.Org Video Driver, version 5.0

(II) RADEON(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000

(==) RADEON(0): RGB weight 888

(II) RADEON(0): Using 8 bits per RGB (8 bit DAC)

(--) RADEON(0): Chipset: "ATI Radeon X300 (RV370) 5B60 (PCIE)" (ChipID = 0x5b60)

(--) RADEON(0): Linear framebuffer at 0x00000000f0000000

(II) RADEON(0): PCIE card detected

(II) Loading sub module "int10"

(II) LoadModule: "int10"

(II) Loading /usr/lib/xorg/modules//libint10.so

(II) Module int10: vendor="X.Org Foundation"

compiled for 1.6.0, module version = 1.0.0

ABI class: X.Org Video Driver, version 5.0

(II) RADEON(0): initializing int10

(II) RADEON(0): Primary V_BIOS segment is: 0xc000

(II) RADEON(0): Legacy BIOS detected

drmOpenDevice: node name is /dev/dri/card0

drmOpenByBusid: Searching for BusID pci:0000:01:00.0

drmOpenDevice: node name is /dev/dri/card0

drmOpenDevice: open result is 10, (OK)

drmOpenByBusid: drmOpenMinor returns 10

drmOpenByBusid: drmGetBusid reports pci:0000:01:00.0

(II) RADEON(0): [dri] Found DRI library version 1.3.0 and kernel module version 1.31.0

(==) RADEON(0): Page Flipping disabled

(II) RADEON(0): Will try to use DMA for Xv image transfers

(II) RADEON(0): Generation 2 PCI interface, using max accessible memory

(II) RADEON(0): Detected total video RAM=131072K, accessible=131072K (PCI BAR=131072K)

(--) RADEON(0): Mapped VideoRAM: 131072 kByte (64 bit DDR SDRAM)

(II) RADEON(0): Color tiling enabled by default

(II) RADEON(0): Max desktop size set to 2560x1200

(II) RADEON(0): For a larger or smaller max desktop size, add a Virtual line to your xorg.conf

(II) RADEON(0): If you are having trouble with 3D, reduce the desktop size by adjusting the Virtual line to your xorg.conf

(II) Loading sub module "ddc"

 

etc ....

Share this post


Link to post
Share on other sites

Salam Djezzyman,

 

Pour le moment je vais rester avec la 8.10, jusqu'à la sortie du prochain ubuntu c'est dans moins d'un mois. Mais d'ici là, si le débit wll s'améliore, je ferai une mise à niveau vers la 9.04.

 

Bonne journée.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • Je n'avais aucune idée de cette information.
    • merci les amis, la marque dlink est décidément à fuir...
    • . Mohamed, Muhammad ou Mohammed est le dernier des prophètes et le messager de Dieu à l'humanité avec la dernière des religions monothéistes, l'Islam. Son plus grand miracle est le Coran, le livre saint de la religion musulmane. Et c'est d'après les actes et paroles du prophète (SWS) que les musulmans tiennent la Sunna Nabawiya.   Naissance et enfance   Mohamed naquit le 12 Rabi' al-awwal de l'an dit de l'éléphant ('Am Al Fil), qui correspond à l'an 571 à peu près du calendrier grégorien, à la Mecque. (C'est cette date qui est commémorée pendant le Mawlid Annabaoui).   Son père Abdullah Bnou 'Abd al-Muttalib faisait partie de Banou Hachim l'une des tribus de Quraych, il épousa Amina Bint Wahab et mourut jeune avant même qu'elle ne donne naissance au prophète. A sa naissance, Mohammed fut confié à Halima Saadia qui lui servit de nourrice comme l'était la coutume en Arabie de confier les nouveaux nés aux nourrices des villages avoisinants. Sa mère mourut alors qu'il avait à peine 6 ans, il fut alors confié à son grand père 'Abd al-Muttalib et à la mort de ce dernier à son oncle Abou Talib. Jeunesse   L'oncle de Mohamed (SWS) était pauvre, il dut alors travailler dès sa jeunesse pour l'aider à subvenir aux besoins de la famille, il fut d'abord berger avant de travailler dans le commerce. Dès sa jeunesse, Mohamed (SWS) fut connu auprès de la tribu de Quraych par sa grande sincérité, ils le surnommaient "Al Amine" (celui à qui l'on peut faire confiance).   Khadija, une riche dame de Quraych, lui confia ses caravanes de commerce pour qu'il lui gère ses affaires, elle fut impressionnée par son honnêteté et son intégrité, et ce fut elle qui lui proposa de l'épouser. Mohammed avait alors 25 ans, alors qu'elle en avait 40. Leur mariage dura 25 ans jusqu'à la mort de Khadija, le prophète n'épousa guère d'autre femme jusqu'à la mort de cette dernière. Khadija fut non seulement la première femme mais aussi la première personne à se convertir à l'Islam. Période de la da'wa   Le prophète Mohamed avait pour habitude d'aller se recueillir dans une grotte appelée Ghar Hiraa non loin de la Mecque. C'est là qu'un jour qu'il avait 40 ans, l'ange Jibril (Gabriel) lui rendit visite avec le message de Dieu. Les premiers versets du Coran qui furent dévoilés au prophète furent ceux de Sourate Al-Alaq: "Lis au nom de ton Seigneur qui a tout créé, qui a créé l’homme d’une adhérence ! Lis, car la bonté de ton Seigneur est infinie ! C’est Lui qui a fait de la plume un moyen du savoir et qui a enseigné à l’homme ce qu’il ignorait."   La révélation du Coran (parole d’Allah) au prophète par l'intermédiaire de Jibril dura 23 ans.           Mohammed était très religieux et pendant longtemps, il détesta la décadence et l'idolâtrie de la société dans laquelle il vivait.         À l'âge de quarante ans, Mohammed reçut sa première révélation de Dieu par l'intermédiaire de l'ange Gabriel.  Les révélations se poursuivirent pendant vingt-trois ans, et ensemble elles formèrent ce que nous connaissons comme le Coran.   Dès qu'il commença à réciter le Coran et à prêcher la vérité que Dieu lui avait révélée, il souffrit, avec son petit groupe de disciples, de persécutions de la part des mécréants.  Les persécutions devinrent si acharnées qu'en l'an 622, Dieu leur ordonna d'émigrer.  Cette émigration de la Mecque à la ville de Médine, située à environ 260 milles (418 km) au nord, marque le début du calendrier musulman.   Après plusieurs années, Mohammed et ses disciples purent enfin retourner à la Mecque, où ils pardonnèrent à leurs ennemis.  Avant que Mohammed ne meure, à l'âge de soixante-trois ans, la majeure partie de la Péninsule Arabe était devenue musulmane, et moins d'un siècle après sa mort, l'islam s'était propagé jusqu'en Espagne à l'ouest, et aussi loin qu'en Chine à l'est.  Parmi les raisons qui expliquent la propagation rapide et pacifique de l'islam, il y a la vérité et la clarté de sa doctrine.  L'islam appelle les gens à ne croire qu'en un seul Dieu, qui est le Seul qui mérite d'être adoré.   Le prophète Mohammed était un parfait exemple d'un homme honnête, juste, clément, compatissant, véridique et brave.  Bien qu'il fût un homme, il était très loin d'en avoir les mauvaises caractéristiques, et il luttait et faisait tous ses efforts par amour pour Dieu et pour Sa récompense dans l'au-delà.  De plus, dans toutes ses actions et ses relations avec les gens, il avait toujours la crainte de Dieu et le souci de Lui plaire   Rachid Eljay : Fêter la Naissance du Prophète, Paix et Bénédictions sur lui (Mawlid) https://www.youtube.com/watch?v=gTgjvQEjry0&feature=emb_title     L'Eglise vous cache que le Prophète Mohamed est cité dans la Bible ! prophet Mohamed in Bible.flv   https://www.youtube.com/watch?v=ZyQtra3WzIU
    • non, il faut un routeur tout court et encore certains modeles precis uniquement
×
×
  • Create New...