Jump to content

Recommended Posts

salam tout le monde

 

je suis nouveau sur easy et je possede un modem DLink DSL-2640B (celui avec la clé usb)

 

après plusieurs essais infructueux, je n'arrive toujours pas à configurer mon modem :( j'ai utilisé les VPI = 0 VCI = 35 de easy sans succès, j'arrive meme pas a le synchroniser avec la ligne dsl !!

 

est-il possible que easy filtre les adresses mac ? sachant que j'ai configuré la connexion avec une assilabox la premiere fois, et ca marche a merveille.

 

j'ai cherché sur le forum sans succés mais j'ai trouvé ca:

Pour Fawri, PVC = 0 - Pour Easy, PVC = 1 - Pour Anis, PVC = 2

mais je ne trouve pas ce reglage dans l'interface web, j'ai besoin d'aide

 

merci d'avance

Link to post
Share on other sites

Salam DiabloX

Ton modem est un DSL-2640B ... c'est un périphérique ANNEX B destiné pour le marché Allemand et Suisse. la ou les câbles téléphoniques numériques sont très répandus. contrairement au lignes utilisés chez nous ou en france (Annex A).

la seule solution est soit mettre un Firmware qui peut changer le type de synchronisation ( ou un CFW: custom firmware) ou échanger de modem directement de chez Dlink (ils acceptent les échanges gratuitement).

 

 

Link to post
Share on other sites

Merci a tous pour tous vos reponses.

 

Aimebob> merci pour cette Information inédite, mais sur le site de dlink il est ecrit dans le Technical Specifications que ce modem est un Annex A

 

ADSL Standards • Multi-mode

 

• Full-rate ANSI T1.413 Issue 2

• ITU-T G.992.1 (G.dmt) Annex A/C/I

• ITU-T G.992.2 (G.lite) Annex A/C

• ITU-T G.994.1 (G.hs)

 

ADSL2 Standards • ITU-T G.992.3 (G.dmt.bis) Annex A/J/K/L/M

• ITU-T G.992.4 (G.lite.bis) Annex A

ADSL2+ Standards • ITU-T G.992.5 Annex A/L/M

 

http://www.dlink.com/products/?pid=567

 

merci quand meme :o

Link to post
Share on other sites

Salam

la configuration du modem (VPI/VCI) n'a rien a voir avec la synchronisation. Tant que votre modem ne synchronise pas avec votre ligne ça veut dire qu'il n'est pas compatible. Dlink fait généralement 2 copies de ses modems, des annex A et B pour satisfaire les besoin de ses clients.

la spécification B (derrière le N° du model) est faite pour distinguer les modems A et B, d'ailleurs votre modem est disponible en Version Annex A sur le web.

 

petite astuce chez Dlink. pour télécharger les derniers Firmware Dlink vas sur leur site ftp.dlink.de . ils mettent toujours des firmwares récents sur ce serveurs que tu ne trouveras nul part ailleurs.

 

faut savoir aussi qu'avec le bon Firmware. on peut rendre ce modem compatible. je l'ai jamais essayé mais des gens ont pu le faire.

 

Good Luck.

Edited by Aimebob
Link to post
Share on other sites

Salut,

 

J'ai un 2640B et il synchronise très bien avec la ligne.Je l'ai déjà testé sur Easy et ça roule.Je l'avais acheté en France et ça roulait aussi sur Orange.Je te conseille de faire un reset et de refaire ta config adsl en cochant le mode manuel selon la config citée plus haut.N'oublie pas de configurer ton lan car en passant en mode manuel tu es en routeur

Edited by jagellon
Link to post
Share on other sites
Salut,

 

J'ai un 2640B et il synchronise très bien avec la ligne.Je l'ai déjà testé sur Easy et ça roule.Je l'avais acheté en France et ça roulait aussi sur Orange.Je te conseille de faire un reset et de refaire ta config adsl en cochant le mode manuel selon la config citée plus haut.N'oublie pas de configurer ton lan car en passant en mode manuel tu es en routeur

 

Si vous lui faite un backup de votre Firmware il vous sera reconnaissant j'en suis sûr ;)

Link to post
Share on other sites
Si vous lui faite un backup de votre Firmware il vous sera reconnaissant j'en suis sûr ;)

 

Le firmware du 2640B ne permet de faire le back-up que des settings.

Je ne connais pas la procédure pour faire un backup genre j-tag sur ce routeur et de toutes les manières je n'ai pas l'interface.

Pour ce qui est du firmware prendre celui que j'ai mis sur le routeur ici

C'est la version du site off .J'avais la version précédente et c'est celle là que j'ai mis cela fait quelques mois.

Edited by jagellon
Link to post
Share on other sites

Salut,

 

Si tu utilises mozilla ça te donne ce message d'erreur.Voila les étapes:

 

1) Branche ton cable LAN

 

2) Utiliser internet explorer sinon message d'erreur 'nom incorrect"

 

3) Renommer le fichier en .bin et prendre la version appelée ainsi "EU_DSL-2640B_EU_4.00_310022800_cfe_fs_kernel_wo_fw_lock".C'est la version debloquée (without lock) sinon tu auras une erreur genre" fatal error"

 

4) Deconnecte le cable téléphone et fais un reset du routeur avant d'upgrader

 

Voilà j'espère que ça t'aidera.

Edited by jagellon
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Posts

    • salut pour le filme le titre ces meridian 
    • @youcef17fr bravo pour la video c'est un travail de PRO frere ! tu as choisi exactement le genre de scene qu'il fallait...comme on le sait d'apres les tests/avis c'est tres mauvais...dans cette scene seul un LCD haut de gamme samsung/sony ou OLED peut s'en sortir ! du coup cette scene avec local dimming desactivé c'est bien mieux j'imagine :) @Blackjack02 a eu une bonne idée de comparer la meme scene...mais bon il peut tres bien juste utiliser la smart mouse...ca ira plus vite et il aura sa réponse...
    • Désolé je me suis trompé, c'était une update plus vieille ça, moi c'est bien la 03.21.36 que j'ai téléchargé. Pour le port rj45 je n'ai aucun moyen de vérifier pour la nano86 mais j'ai cherché l'info pour la CX et c'est du 100 mb.  Donc si lg a conçu son flagship haut de gamme avec un port de 100 mb, ça m'étonnerait qu'ils mettent un port 1 gb à une tv bas du milieu de gamme comme la nano86.  D'ailleurs beaucoup de gens plaignent du port ethernet et de la connexion wifi des tv LG.
    • @youcef17fr merci pour la vidéo. Le blooming est effectivement évident ici mais je pense que tu as réglé le local dimming sur élevé.  Est-ce que tu peux me dire de quel film ou série vient cette scène ? J'aimerais bien tester sans local dimming, local dimming faible et local dimming moyen. Même si je pense que sur la partie où on voit la torche le local dimming moyen risque de générer trop de blooming. Moi quand j'ai testé hier j'ai regardé des scènes sombres mais il n'y avait pas de point aussi lumineux sur un background aussi sombre que la scène où on voit la lune. Ps: je me suis peut-être trompé, la mise à jour n'a apparemment rien apporté au local dimming d'après l'historique que tu as posté. Mais je ne suis quand même pas certain que la meilleure chose à faire soit de désactiver complétement le local dimming. Il est clairement mauvais quand il est élevé. Par contre quand il est faible et même quand il est moyen (mais pas toujours pour le moyen) je pense que c'est mieux que quand il est désactivé.    
    • salut genio voila une vidéo que je viens de crée regarde le résultat     
×
×
  • Create New...