Jump to content
Archipi

BitComet vs Bureau à distance

Recommended Posts

Salam aleykoum

 

Le problème est simple:

 

Quand je lance BitComet, j'arrive pas/plus à faire du bureau à distance vers une machine du réseau local (délai d'attente dépassé)!

 

J'ai essayé de modifier le port d'écoute de BitComet, ainsi que le paramètre des ports Upnp (bien que je vois pas le rapport)..mais sans résultats.

 

Une idée ??

 

PS. Config:

Windows XP SP2 avec les derniers correctifs.

Connexion internet Assila.

Bitcomet 0.83

Salam !

Share this post


Link to post
Share on other sites
Guest HAVOC

Et avec un logiciel comme UltraVNC cela donne quoi ?

Les port 5900 est bien ouvert dans le firewall ?

Share this post


Link to post
Share on other sites

Lance le bureau à distance, et vérifie les ports utilisés grâce a Netstat (commande DOS) ou un autre logiciel de scan de ports. Refais la même chose avec BitComet pour trouver les ports utilisés par chaque application peut être qu'ils essayent d'utiliser le même port.

Share this post


Link to post
Share on other sites

@ HAVOC : Y a pas de probleme avec le firewall, puisque sans Bitcomet je peux acceder via bureau a distance.

Pour ce qui est de VNC je vais l'essayer et te rendre la reponse.

 

@ cryptoD : j'ai fait netstat -n -o , pour afficher les PID processeurs avec les ports utilisés..et c'est completment different (entre mstsc.exe et bitcomet.exe)

 

Merci à vous ;)

 

Salam !

Share this post


Link to post
Share on other sites
Guest HAVOC

Le bureau à distance c'est du VNC donc le port par défaut est le port 5900, je doute que bitcomet utilise lui aussi le port 5900 (qui est réservé au VNC).

 

Pourrais-tu nous donner plus de détails sur l'architecture du LAN, le Pc serveur VNC est-il relié au modem (qui doit etre en USB je suppose) ?

Bref, juste pour savoir qu'elle est le PC qui joue le role de routeur...etc.

Share this post


Link to post
Share on other sites

Merci les gars..

 

Pour ce qui est de l'architecture du LAN, c'est tres simple:

 

  • Une machine sous XP qui joue le role d'un serveur de connexion (lié par modem USB, connexion partagé) : donc c'est la passerelle !
  • Une machine Windows 2003 (serveur de fichier), vers laquelle je voudrais acceder à distance
  • Ma machine sous XP, depuis laquelle je lance le bureau à distance

Voilà, merci a vous ;)

 

Salam !

Share this post


Link to post
Share on other sites
Guest HAVOC
Merci les gars..

 

Pour ce qui est de l'architecture du LAN, c'est tres simple:

  • Une machine sous XP qui joue le role d'un serveur de connexion (lié par modem USB, connexion partagé) : donc c'est la passerelle !
  • Une machine Windows 2003 (serveur de fichier), vers laquelle je voudrais acceder à distance
  • Ma machine sous XP, depuis laquelle je lance le bureau à distance

Voilà, merci a vous ;)

 

Salam !

 

OK... Donc bitcomet tout comme le bureau à distance utilise ta carte réseau, est ce que bitcomet ne serait pas mal configuré et prendrait toute la "bande passante" de l'interface réseau ? Essaye voir de limiter son débit ou sa priorité.

Share this post


Link to post
Share on other sites

Salut

 

J'ai limité le download sur Bitcomet à 5ko..et toujours le même résultat!

PS. LAN de 100Mbits

 

Salam !

Share this post


Link to post
Share on other sites
Guest HAVOC
Salut

 

J'ai limité le download sur Bitcomet à 5ko..et toujours le même résultat!

PS. LAN de 100Mbits

 

Salam !

 

S'il se met en prioritaire tout est possible, faut voir comment s'effectue l'allocation de la bande passante.

Qu'est ce que cela donne alors avec UltraVNC ?

Share this post


Link to post
Share on other sites

Hello

Dslé pr le retard..

Avec UltraVNC ca fonctionne..un peu lent lors de la connexion mais ça marche quand même.

 

Alors..c'est quoi l'explication ?!

 

Merci pour vos réponses.

 

Salam !

Share this post


Link to post
Share on other sites
Guest HAVOC
Avec UltraVNC ca fonctionne..un peu lent lors de la connexion mais ça marche quand même.

 

Alors..c'est quoi l'explication ?!

 

L'explication... heuuu...les outils de Microsoft s'est de la merde :D

UltraVNC utilise par défaut le port 5900, tu as utilisé ce port ou un autre ?

Share this post


Link to post
Share on other sites
Guest HAVOC
lol HAVOC !

Bein le port par défaut, et les paramètres par défaut aussi :)

 

Salam !

 

Tu sais, comme dis un de mes profs : It's not a bug, just a feature ! :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • voici mes stat avant qu"on me bascule  
    • je vois...mais ta sync en 021 etait a combien ?! maintenant tu es a 15 megas...qui n'est pas du tout fameux
    • salut genio aucune idee ce matin javais pas internet quant j'ai vu mes stat j'ai eu des doute jai appelle mon numero fix 021 et on me dit qu'il nai plus on fonction .alore j'apelle depuis mon fix mon portable et un nouveu numero apparais 023 .et a 11:00 internet et revenu. .et ces mieux je telecharge a 1m/s  
    • @youcef17fr svp explique moi pour ton passage en 023 il n'y a eu aucune coupure, aucune "annonce" ? pourtant on m'a dit que 24/48h c'etait obligé ! content pour toi, mais comment tu l'as su alors ?! et tes stats publiées dans l'autre topic (qui n'est pas le bon) c'est mieux que avant ? car franchement un data rate de 15 megas...c'est pas du tout interessant...tu n'auras donc jamais plus que 8 megas vu qu'il n'existe pas d'offre a 10 ou 12...
    • salut tout le monde genio je me reveille aujorduit et surpise je suis on 023 😀                     '                                                 '
×
×
  • Create New...