Jump to content
Sign in to follow this  
Boss_Med

aide SVP

Recommended Posts

Salut tout le monde :)

j'utilise ubuntu 7.04 en attendant la 7.10 ;)

et j'ai un problème avec le son

j'ai une gigabyte S3

est ce qu'il y a une solution genre un driver ou une manipulation à faire :confused:

une autre question pour la résolution de l'écran elle est limité à 1024x768

mon écran peut aller jusqu'au 1400x900 :mad: qu'est ce que je doit faire

PS: j'ai une CG 8500 GT je pense que c'est elle qui pose probème en plus j'ai modifier le fichier xorg.conf mais ça n'a rien donner !!

help plz

Share this post


Link to post
Share on other sites
Guest HAVOC

Pour ce qui est de ta carte graphique, essaye d'installer le dernier driver Nvidia. Pour la Gigabyte, je pense que c'est aussi un problème de driver, regarde sur le site officiel de ce fabricant ou essaye de mettre à jour ta distribution.

Share this post


Link to post
Share on other sites

je confirme c un probleme de driver

tu dois configurer xorg.conf pour qu'il utilise le bon driver et pour le son va faire un toure sur le forum ou juste sur le site ubuntu-fr.org

et si tu n'arrive pas a resoudre le probleme n'hésite pas se poster un notre msg

Share this post


Link to post
Share on other sites

Salem,

 

le novice parle : je crois que si tu upgrade vers la 7.10 t'auras plus ces problemes, moi j'ai pas de problemes avec la 7.10 mais ça peut aussi etre parceque j'utilise que du matos generique apart ma nvidia.

Share this post


Link to post
Share on other sites
Guest HAVOC

Pour installer la carte graphique sous Ubuntu 7.04 tu tapes ça dans une console :

sudo aptitude install nvidia-glx-new
sudo nvidia-xconfig

Share this post


Link to post
Share on other sites

@mouradski_21 j'ai pas la nouvelle version pour l'instant :(

@armasoft merci pour votre aide :)

@HAVOC

j'ai fait ça hier et j'ai eu un écran noir heureusement que j'ai fait un backup pour xorg.conf wallah j'ai rien pigé !!!!!!!!!

Share this post


Link to post
Share on other sites
j'ai pas la nouvelle version pour l'instant :(

 

shipit.ubuntu.com pour en commander un, t'as meme des auto colant "ubuntu logo" pour metre sur ta machine..:D:D:D ou si tu veux le télécharger sur le meme lien moi j'ai le wll et je l'ai fait en une nuit avec le serveur du mozambik..:cool: (18ko/s)

Share this post


Link to post
Share on other sites
Guest HAVOC
@HAVOC

j'ai fait ça hier et j'ai eu un écran noir heureusement que j'ai fait un backup pour xorg.conf wallah j'ai rien pigé !!!!!!!!!

 

Moi j'ai qu'une chose à dire : Vive OpenSuSE et Fedora ! :D

Share this post


Link to post
Share on other sites
shipit.ubuntu.com pour en commander un, t'as meme des auto colant "ubuntu logo" pour metre sur ta machine..:D:D:D ou si tu veux le télécharger sur le meme lien moi j'ai le wll et je l'ai fait en une nuit avec le serveur du mozambik..:cool: (18ko/s)

 

Salut :) j'ai dit pour l'instant parce que j'ai commander une

une nuit :D alors tu fait comme moi hi hi tous les nuits un film ou un cd .... lolz

je vais voir avec mozambik Lolz

 

Moi j'ai qu'une chose à dire : Vive OpenSuSE et Fedora ! :D

t'as raison mais avec un wll on peut avoir 4 Go facilement :(

 

donc pas de soluce

Share this post


Link to post
Share on other sites

j'ai entendu dire que Suse a la meilleur compatibilité avec le matériel c'est vrai ça ??

donc ubuntu n'a pas beaucoup de driver juste pour étre dans un petit cd !!

Share this post


Link to post
Share on other sites
Guest HAVOC
j'ai entendu dire que Suse a la meilleur compatibilité avec le matériel c'est vrai ça ??

donc ubuntu n'a pas beaucoup de driver juste pour étre dans un petit cd !!

 

Personnellement, SuSE m'a toujours semblé avoir une très bonne reconnaissance du matériel, Fedora aussi ne m'a pas déçu lors de son installation sur un laptop, par contre, lorsque j'ai ces derniers jours installe Fedora 8 à la place de ma SuSe j'ai été déçu de voir un bug faisait disparaitre le pointeur de la souris, il a fallu corriger cela en installant le pilote propriétaire de nvidia via le mode texte vu que le pointeur de souris était invisible.

Share this post


Link to post
Share on other sites
Personnellement, SuSE m'a toujours semblé avoir une très bonne reconnaissance du matériel, Fedora aussi ne m'a pas déçu lors de son installation sur un laptop, par contre, lorsque j'ai ces derniers jours installe Fedora 8 à la place de ma SuSe j'ai été déçu de voir un bug faisait disparaitre le pointeur de la souris, il a fallu corriger cela en installant le pilote propriétaire de nvidia via le mode texte vu que le pointeur de souris était invisible.
ah ok mais ton matériels est récent ?

moi quand je veux installer le pilote il me dit que tu doit arrêter le serveur x a fin de continuer !!!!

Share this post


Link to post
Share on other sites
Guest HAVOC
ah ok mais ton matériels est récent ?

moi quand je veux installer le pilote il me dit que tu doit arrêter le serveur x a fin de continuer !!!!

 

Oui il faut arrêter le serveur X (j'imagine que tu parles du driver fourni sur le site d'nvidia).

Donc, tu fais CTRL+ALT+F1 pour passer sur la 1ère console puis normalement tu dois te loguer autant que root mais sous Ubuntu le super utilisateur est normalement désactivé par défaut donc tu te logue avec ton compte normal. Puis tu dois désactiver le serveur X, pour cela tu tapes : init 3 puis quand il te redonne la main tu accèdes au répertoire où tu as télécharger le fichier du pilote nvidia et tu tapes : sudo sh NVIDIA.xxxx.run (le xxxx correspondes à la version du pilote). Le pilote va s'installe avec un mode semi-graphique il te posera quelques questions, une fois l'installation fini il faudra configurer le serveur X pour utiliser le driver nvidia et là je ne serais t'aider car sous SuSE on utilise l'utilitaire SAX2 qui est spécifique à cette distribution. Une fois que tu as indiqué au serveur X d'utiliser le driver nvidia tu remet le mode normal en tapant : init 5.

L'interface graphique devrait se relancer automatiquement et le logo nvidia devrait s'afficher durant un court instant ce qui indique que la carte marche maintenant correctement.

J'oubliais de dire un truc important, pour pouvoir installer le driver il faut que les packages suivants soient installées :

- GCC

- make (peut changer de nom selon les distribution)

- kernel-source (peut changer de nom aussi je pense).

 

Pour ce qui est de mon matériel, j'ai une carte mère Asrock chipset nforce4 avec une GeForce 6100 256Mo intégrée et une carte son 7.1 compatible AC97.

Ma SuSE 10.3 et Fedora 8 n'ont pas eu de problème aussi pour détecter un dongle wifi (Ovislink Evo54USB) à base de chipset RALINK.

 

La Fedora sur un portable Toshiba Satellite détecte 100% du matériel (wifi, carte graphique ATI,...etc).

Share this post


Link to post
Share on other sites

carte graphique installé ^_^

en fait j'ai redémarrer le système en mode text (level 1) et puis j'ai installé le pilote mème aprés l'avertissement !!!

je vais voir maintenant pour la carte son :)

Share this post


Link to post
Share on other sites
Guest HAVOC
carte graphique installé ^_^

en fait j'ai redémarrer le système en mode text (level 1) et puis j'ai installé le pilote mème aprés l'avertissement !!!

je vais voir maintenant pour la carte son :)

 

Hummm ouais j'ai oublié que les runlevel (init) de SuSe sont différents des autres distributions :D

Share this post


Link to post
Share on other sites
Hummm ouais j'ai oublié que les runlevel (init) de SuSe sont différents des autres distributions :D

hmmmm ok je vois :D

mais j'ai un autre problème peut étre tu peut m'aider :(

quand je redémarre le pc je doit toujours réinstaller le pilote parce que j'ai une erreur d'interface de kernel ou quelque chose comme ça

"le paquet linux-headers-2.6-486" c'est ça je pense qu'il me faut mais j'arrive pas à l'installer

une idée ???

Share this post


Link to post
Share on other sites
Guest HAVOC
hmmmm ok je vois :D

mais j'ai un autre problème peut étre tu peut m'aider :(

quand je redémarre le pc je doit toujours réinstaller le pilote parce que j'ai une erreur d'interface de kernel ou quelque chose comme ça

"le paquet linux-headers-2.6-486" c'est ça je pense qu'il me faut mais j'arrive pas à l'installer

une idée ???

 

Et bien, personnellement, sous SuSE et sous Fedora aussi normalement, quand j'installe une nouvelle version du noyau, lors du boot Grub me propose de démarrer Linux soit avec le kernel d'origine soit avec le nouveau kernel. Donc si tu veux toujours démarrer avec le nouveau Kernel il suffit de configurer Grub pour prendre celui-ci comme choix par défaut.

Sous SuSe il me semble qu'il n'y a pas eu de nouveau Kernel pour le driver d'Nvidia mais sous Fedora si.

Share this post


Link to post
Share on other sites

c'est bon HAVOC je laisse tomber :(

je vais voire avec la version 7.10 sinon on se lance dans le plus lent téléchargement au monde "le téléchargement de suse" ^_^ Lol

 

PS:merci quand même :)

Share this post


Link to post
Share on other sites

merci pour votre réponse mais c'est réglé (seulement le pilote de la carte graphique)

j'ai utiliser "envy" et c'est lui qui s'est occuper de tout ^_^

t'aurai pas une soluce pour le son :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...