Jump to content

Recommended Posts

Salut tout le monde :)

j'utilise ubuntu 7.04 en attendant la 7.10 ;)

et j'ai un problème avec le son

j'ai une gigabyte S3

est ce qu'il y a une solution genre un driver ou une manipulation à faire :confused:

une autre question pour la résolution de l'écran elle est limité à 1024x768

mon écran peut aller jusqu'au 1400x900 :mad: qu'est ce que je doit faire

PS: j'ai une CG 8500 GT je pense que c'est elle qui pose probème en plus j'ai modifier le fichier xorg.conf mais ça n'a rien donner !!

help plz

Link to post
Share on other sites

Pour ce qui est de ta carte graphique, essaye d'installer le dernier driver Nvidia. Pour la Gigabyte, je pense que c'est aussi un problème de driver, regarde sur le site officiel de ce fabricant ou essaye de mettre à jour ta distribution.

Link to post
Share on other sites

je confirme c un probleme de driver

tu dois configurer xorg.conf pour qu'il utilise le bon driver et pour le son va faire un toure sur le forum ou juste sur le site ubuntu-fr.org

et si tu n'arrive pas a resoudre le probleme n'hésite pas se poster un notre msg

Link to post
Share on other sites
  • Moderators

Salem,

 

le novice parle : je crois que si tu upgrade vers la 7.10 t'auras plus ces problemes, moi j'ai pas de problemes avec la 7.10 mais ça peut aussi etre parceque j'utilise que du matos generique apart ma nvidia.

Link to post
Share on other sites
  • Moderators
j'ai pas la nouvelle version pour l'instant :(

 

shipit.ubuntu.com pour en commander un, t'as meme des auto colant "ubuntu logo" pour metre sur ta machine..:D:D:D ou si tu veux le télécharger sur le meme lien moi j'ai le wll et je l'ai fait en une nuit avec le serveur du mozambik..:cool: (18ko/s)

Link to post
Share on other sites
@HAVOC

j'ai fait ça hier et j'ai eu un écran noir heureusement que j'ai fait un backup pour xorg.conf wallah j'ai rien pigé !!!!!!!!!

 

Moi j'ai qu'une chose à dire : Vive OpenSuSE et Fedora ! :D

Link to post
Share on other sites
shipit.ubuntu.com pour en commander un, t'as meme des auto colant "ubuntu logo" pour metre sur ta machine..:D:D:D ou si tu veux le télécharger sur le meme lien moi j'ai le wll et je l'ai fait en une nuit avec le serveur du mozambik..:cool: (18ko/s)

 

Salut :) j'ai dit pour l'instant parce que j'ai commander une

une nuit :D alors tu fait comme moi hi hi tous les nuits un film ou un cd .... lolz

je vais voir avec mozambik Lolz

 

Moi j'ai qu'une chose à dire : Vive OpenSuSE et Fedora ! :D

t'as raison mais avec un wll on peut avoir 4 Go facilement :(

 

donc pas de soluce

Link to post
Share on other sites
j'ai entendu dire que Suse a la meilleur compatibilité avec le matériel c'est vrai ça ??

donc ubuntu n'a pas beaucoup de driver juste pour étre dans un petit cd !!

 

Personnellement, SuSE m'a toujours semblé avoir une très bonne reconnaissance du matériel, Fedora aussi ne m'a pas déçu lors de son installation sur un laptop, par contre, lorsque j'ai ces derniers jours installe Fedora 8 à la place de ma SuSe j'ai été déçu de voir un bug faisait disparaitre le pointeur de la souris, il a fallu corriger cela en installant le pilote propriétaire de nvidia via le mode texte vu que le pointeur de souris était invisible.

Link to post
Share on other sites
Personnellement, SuSE m'a toujours semblé avoir une très bonne reconnaissance du matériel, Fedora aussi ne m'a pas déçu lors de son installation sur un laptop, par contre, lorsque j'ai ces derniers jours installe Fedora 8 à la place de ma SuSe j'ai été déçu de voir un bug faisait disparaitre le pointeur de la souris, il a fallu corriger cela en installant le pilote propriétaire de nvidia via le mode texte vu que le pointeur de souris était invisible.
ah ok mais ton matériels est récent ?

moi quand je veux installer le pilote il me dit que tu doit arrêter le serveur x a fin de continuer !!!!

Link to post
Share on other sites
ah ok mais ton matériels est récent ?

moi quand je veux installer le pilote il me dit que tu doit arrêter le serveur x a fin de continuer !!!!

 

Oui il faut arrêter le serveur X (j'imagine que tu parles du driver fourni sur le site d'nvidia).

Donc, tu fais CTRL+ALT+F1 pour passer sur la 1ère console puis normalement tu dois te loguer autant que root mais sous Ubuntu le super utilisateur est normalement désactivé par défaut donc tu te logue avec ton compte normal. Puis tu dois désactiver le serveur X, pour cela tu tapes : init 3 puis quand il te redonne la main tu accèdes au répertoire où tu as télécharger le fichier du pilote nvidia et tu tapes : sudo sh NVIDIA.xxxx.run (le xxxx correspondes à la version du pilote). Le pilote va s'installe avec un mode semi-graphique il te posera quelques questions, une fois l'installation fini il faudra configurer le serveur X pour utiliser le driver nvidia et là je ne serais t'aider car sous SuSE on utilise l'utilitaire SAX2 qui est spécifique à cette distribution. Une fois que tu as indiqué au serveur X d'utiliser le driver nvidia tu remet le mode normal en tapant : init 5.

L'interface graphique devrait se relancer automatiquement et le logo nvidia devrait s'afficher durant un court instant ce qui indique que la carte marche maintenant correctement.

J'oubliais de dire un truc important, pour pouvoir installer le driver il faut que les packages suivants soient installées :

- GCC

- make (peut changer de nom selon les distribution)

- kernel-source (peut changer de nom aussi je pense).

 

Pour ce qui est de mon matériel, j'ai une carte mère Asrock chipset nforce4 avec une GeForce 6100 256Mo intégrée et une carte son 7.1 compatible AC97.

Ma SuSE 10.3 et Fedora 8 n'ont pas eu de problème aussi pour détecter un dongle wifi (Ovislink Evo54USB) à base de chipset RALINK.

 

La Fedora sur un portable Toshiba Satellite détecte 100% du matériel (wifi, carte graphique ATI,...etc).

Link to post
Share on other sites
carte graphique installé ^_^

en fait j'ai redémarrer le système en mode text (level 1) et puis j'ai installé le pilote mème aprés l'avertissement !!!

je vais voir maintenant pour la carte son :)

 

Hummm ouais j'ai oublié que les runlevel (init) de SuSe sont différents des autres distributions :D

Link to post
Share on other sites
Hummm ouais j'ai oublié que les runlevel (init) de SuSe sont différents des autres distributions :D

hmmmm ok je vois :D

mais j'ai un autre problème peut étre tu peut m'aider :(

quand je redémarre le pc je doit toujours réinstaller le pilote parce que j'ai une erreur d'interface de kernel ou quelque chose comme ça

"le paquet linux-headers-2.6-486" c'est ça je pense qu'il me faut mais j'arrive pas à l'installer

une idée ???

Link to post
Share on other sites
hmmmm ok je vois :D

mais j'ai un autre problème peut étre tu peut m'aider :(

quand je redémarre le pc je doit toujours réinstaller le pilote parce que j'ai une erreur d'interface de kernel ou quelque chose comme ça

"le paquet linux-headers-2.6-486" c'est ça je pense qu'il me faut mais j'arrive pas à l'installer

une idée ???

 

Et bien, personnellement, sous SuSE et sous Fedora aussi normalement, quand j'installe une nouvelle version du noyau, lors du boot Grub me propose de démarrer Linux soit avec le kernel d'origine soit avec le nouveau kernel. Donc si tu veux toujours démarrer avec le nouveau Kernel il suffit de configurer Grub pour prendre celui-ci comme choix par défaut.

Sous SuSe il me semble qu'il n'y a pas eu de nouveau Kernel pour le driver d'Nvidia mais sous Fedora si.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Posts

    • bonjour; "sonic584" ta le max rate le plus élevé que j'ai vue en algérie 😅  tu habite a l'intérieur de MSAN
    • J'ai écrit via l'onglet contact de l'espace client, il est un peut différent de celui de la page AT, on peut rédiger un texte librement. pour ce qui est du max rate, mon immeuble est équipé du FTTN, donc la fibre est jusqu'à mon placard TV et Tél, après max 7 à 10 mètres de cuivre encastré dans le mur (installation d'origine avec l'immeuble) pour ce qui est du dslam, je pense qu'il est situé dans une armoire fermée à clé dans le bloc voisin (du mois c'est la que les technicien AT avaient mis en marche ma ligne lorsque je me suis abonné).
    • @sonic584 excellent que AT t'a debridé ! tu as envoyé des mails de reclamation a contact@algerietelecom.dz ?? de memoire je leur ai ecrit sur ca pendant plus de 5 ans...JAMAIS reçu de retour haha sinon je te reponds ici car...l'autre topic est dediée aux "rumeurs et discussion des prix" !!!! essayons de rester organisés... j'ai constaté que ton max rate est une merveille a 27 megas !!!!!!! tu es donc collé au MSAN; enfin tout est bien qui finit bien
    • Bonjour, comme dit le titre avec les stats que je vient de poster j'ai besoin de votre avis si je me lance pour un abonnement 20 mega ou non merci pour vos réponses.  EDIT: Résolu merci.    
    • Bonjour à tous, Je ne sais pas si j'ai été basculé d'une manière automatique, mais après un ultime envoi d'un mail à AT, ou j'ai même écrit espérer tomber sur quelqu'un de consciencieux et professionnel, qui transmettra m'a demande aux services concernés, ce matin en accédant aux stats, j'ai constaté qu'ils avaient augmenté ma limite de synchronisation à 12248, donc je ne peut que conseiller à ceux qui n'ont pas encore été débridés, de leur écrire chaque jour un mail, jusqu'au jour ou vous allez tomber sur quelqu'un de professionnel et il fera son job; Perso ca m'a couté 04 mails (espacés dans le temps) et 02 appels au 12, le deuxième étant celui ou on m'annonce que l'offre est jusqu'à 10mo, donc tout a fait normal selon mon interlocutrice d'avoir du 6.8mo. Pour ce qui est du débit, il oscille entre 9.6 à 10.46 mo, donc dans la norme surtout en Algérie  Maintenant voila ce que j'ai:  
×
×
  • Create New...