Jump to content

Lenteur Inexpliqué De Windows 7 !!


Hicham
 Share

Recommended Posts

bonsoir à tous , alors voilà j'explique mon problème , mon windows 7 n'est pas vraiment lent il démarre et deviens opérationnel en 1 min et quelques , mais ayant travailler avec beaucoup de laptops notamment des elitebook de haut de gamme , j'ai constaté que le démarrage était de 10 à 15 sec ( et je ne rigole pas , je vous assure que le démarrage est instantané ) l'arrêt du pc est aussi très très lente , pour les laptops ça dur en moyenne 10 sec , moi c'est 30 sec et plus !

 

alors biensur je sais que un laptop est plus optimisé mais quand même , j'ai constaté qu'il ya un délai entre l'apparition du logo windows et l'apparition du message de bienvenue (alors que les pc's que j'ai vu , le logo apparait pas plus de 5 sec)

 

autre chose , le message de bienvenue dure trop longtemp environ 30 sec , ce qui n'est pas normal

 

j'ai aussi constaté que quand je lance le mode sans échec , l'affichage et le chargement des drivers dur très très longtemps (alors que sur les pc's d'origines , ça affiche directement et en entier pas progressivement)

 

le meilleur Test , c'est faire F8 au boot et lancer la réparation , il ya 2 barres qui vont se charger , la 1ère rapidement (on la voit presque pas) , et la seconde dure un petit peu (sur les ordis d'origine tel que HP , elitebook ... etc) ça dure 5 sec !

mais sur mon pc à moi , PC de bureau , la seconde barre met plus de 1 minute à se charger , ce qui n'est pas dutout normal , la différence est flagrante !

 

ne me dites pas que c'est mon pc qui est lent ou ancien car je peux vous assurer que ce n'est pas le cas ! d'autant plus que j'ai testé sur un HP Compaq (Dual Core) et le chargement est très rapide donc ce n'est pas une question de performance !

 

le mieux à faire est de tester avec la méthode du boot (ne vous inquiétez pas il va pas faire une réparation , il va juste charger quelques trucs et ensuite vous pouvez quitter sans problème ) cité ci-dessus et me dire si les 2 barres se chargement rapidement !!

PS : mon disque dur est configuré en mode IDE (est ce que ça peu venir de là la lenteur ?? )

 

OS : Windows 7 Intégrale SP1

 

 

 

Merci Beaucoup Pour Votre Aide :p

Link to comment
Share on other sites

  • Moderators

bonsoir,

 

est ce que vous avez installer des thèmes ?!

est ce que les drivers sont celui de votre ordinateur portable ?!

il y a quelque chose qui ne colle pas avec votre système exploitation !!!

 

moi je vous conseil tout a bord de revoir les pilotes installer, surement celui de la carte graphique !

est ce que vous avez un anti-virus, un virus peu ralentir votre ordinateur...

 

Si c un nouveau, refaire l'installation d'usine de l'OS.

 

bon courage

Link to comment
Share on other sites

merci pour la réponse rapide , alors j'ai changé hier la configuration de mon DD et je l'ai mis en AHCI au lieu de IDE , et là Surprise , le boot se fait en 30 sec donc j'ai gagné 40 sec en boot en mode AHCI

 

et donc ce qu'on dit sur le AHCI c'est vrai , ce mode boost caremment le pc (les élements de démarrage ne se chargent plus comme si ils sont mémorisés en mémoire :) )

 

mon problème est partiellement réglé , il reste juste le problème d'arrêt , ça prend environ 40 sec ce qui est trop lent !!

 

pour la réinstallation de l'OS , sincérement , j'ai beaucoup de choses qui sont installés sur mon pc et la flemme de tout refaire donc je post ici au cas où quelqu'un avait déjà eu ce problème !

 

normalement ya aucun truc qui ralentit mon pc vu que j'utilise un AV simple qui est Avast !

 

cordialement :)

  • Like 1
Link to comment
Share on other sites

j'ai une MSI P55A-Fuzion : Military class mais je vois pas ce que la carte mère à avoir la dedans , la plupart des cartes mères de nos jours supporte le AHCI & le Raid

La mienne ne le supporte pas :D, elle n'es pourtant pas si ancienne que ça (Gigabyte P41-ES3G) d’où ma question!!

Link to comment
Share on other sites

ah d'accord , mais ça fonctionne je crois que si ta un problème de lenteur , si t'en a pas alors le mode AHCI ne servira pas à grand chose , c'est le cas de certains , pour eux le AHCI n'apporte rien , mais ......... l'informatique c'est un mystère chaque fois en apprend un peu plus (grâce au partage :) ) !!!!!!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...