Jump to content

Le desimlockage possible pour les iPhone 4 et 3GS sous iOS 5.0.1 avec ultrasnOw 1.2.5


Guest salimdz

Recommended Posts

Guest salimdz

Le desimlockage possible pour les iPhone 4 et 3GS sous iOS 5.0.1 avec ultrasnOw 1.2.5, sous conditions… (jailbreak)

 

Publié le 22/12/2011

 

apple.gif UltrasnOw, l'outil qui permet de desimlocker les iPhone, vient d'être mis à jour en version 1.2.5. Il fonctionne désormais avec certains iPhone 4 et 3GS, sous réserve de basebands compatibles.

 

La dernière version d'ultrasnOw vient d'arriver sur Cydia. Il s'agit de la mise à jour 1.2.5 et elle est particulièrement intéressante dans la mesure où elle va permettre sous certaines conditions de desimlocker des iPhone et 3GS sous iOS 5.0.1.

 

Avant de vous réjouir, lisez ce qui suit car les conditions en question sont assez restrictives. ultrasnOw 1.2.5 n'est en effet compatible qu'avec les basebands suivants :

 

• Pour l'iPhone 3GS : 04.26.08 – 05.11.07 – 05.12.01 – 05.13.04 – 06.15.00

 

• Pour l'iPhone 4 : 01.59.00

 

Pour connaître le numéro de votre baseband, c'est-à-dire le programme du modem en bon français, il faut aller dans Réglages > Général > Informations > Prog. du modem. Si vous avez un iPhone 4 ou un 3GS et que son numéro de baseband / programme du modem ne correspond pas à ceux évoqués un peu plus haut, vous pouvez oublier toute velléité de desimlockage pour l'instant.

 

Pour les quelques rares élus qui restent concernés par la bonne nouvelle, voici une courte vidéo réalisée par iDownloadBlog (en anglais) qui montrent les manipulations à effectuer pour desimlocker votre appareil avec ultrasnOw 1.2.5.

 

source

Link to post
Share on other sites

ça ne marchera pas avec ce baseband! la gevey sim fonctionne avec tous les baseband d'iphone 4 sauf le 04.11.08! si ce telephone est bloqué sur l'operateur bouygue telecom tu peux le desimlocker officielement avec un prix abordable! 5 ou 6000 da!si c'est un autre operateur surtout sfr ou d'un operateur qui n'est pas français EVITE!

Link to post
Share on other sites

Si c'est un iPhone américain AT&T, tu ne pourras simplement pas le désimlocker officiellement!

 

Sinon, y'a une rumeur sur une eventuelle Miracle Sim crée par VOLD qui pourrait débloquer ce baseband, il parait qu'elle est en ventre actuellement sur le net, mais personne n'a prouvé son efficacité!

 

http://www.alibaba.com/trade/search?SearchText=miracle+vold&Country=&IndexArea=product_en&fsb=y

Link to post
Share on other sites

C'est un 8Go donc acheté récemment, en novembre plus précisément chez SFR donc pas désimlockable tout de suite, car pour l'iphone 4 il faut 6 mois. Et son état est quasiment neuf, c'est pour ça qu'il m'intéresse. On lui a offert 30.500 DA, et il m'a dit qu'il n'était pas loin. Mais bon tant qu'il n'y a encore aucune solution, je ne le prendrai pas bien évidemment.

Link to post
Share on other sites
  • Moderators

En France, pour le déblocage officiel avec un abonnement c'est trois mois.

 

Si il n'est pas débloquer officiellement pas la peine, d'âpres les dernières informations dans le monde hack d’iphone, il n y aura pas de jailbreak untethered d’iOS 5 sur les appareils doutant du processus A5. essayé de trouver un ancien iphone avec un boot ancien.

Link to post
Share on other sites

Je suis coincé avec un ipad 2 3G acheté en 4.3.5 (non simlockée, achetée en magasin), je sais pas ce qui m'a pris de la prendre alors que la galaxy 10.1 était quasiment au même prix :) Je me replonge dans l'univers lourdingue du jailbreak que j'avais oublié depuis que je me suis débarrassé de mon iphone.

Link to post
Share on other sites

Ne t'inquiète pas, 1onic à tweeté hier qu'il allait jailbreaké le 4.3.5 ces jours ci, donc tu es sorti d'affaire :D

 

Mais fais gaffe à ne pas changer ton baseband à moins d'être non simlocké officiellement :)

 

L'ipad 2 3G, quelle chance! ne t'inquiète pas, il est meilleur que le galaxy 10, 10 fois meilleur :)

 

Tu l'as acheté où et combien si ce n'est pas indiscret ?

  • Like 2
Link to post
Share on other sites
Guest salimdz

iOS 5.0.1 : le jailbreak Untetherd redsn0w 0.9.10 est disponible pour l'iPhone 4 et le 3GS !

 

Publié le 27/12/2011

 

apple.gif Après des mois d'efforts, pod2g a enfin réussi à jailbreaker de manière Untethered des appareils sous iOS 5.0.1. Ce sont les iPhone 4 et 3GS, le premier iPad et les iPod Touch 3G et 4G qui sont concernés en premier lieu. Dans la foulée, les outils pour réaliser le jailbreak comme redsn0w 0.9.10 sont aussi disponibles.

 

Cela fait plusieurs semaines que nous vous relatons les tribulations du hacker français pod2g dans sa tentative de jailbreak d'iOS 5.0.1. Il s'était initialement attelé à jailbreaker de manière Untethered tous les appareils Apple sous iOS 5.0.1, mais devant l'ampleur de la tâche, il a préféré passer le fruit de son travail sur ceux qui disposent d'un processeur A5 à d'autres membres de son équipe (Chronic Dev Team) pour se concentrer sur ceux équipé d'un A4 et inférieur.

 

Bien lui en a pris car il a du coup achevé en quelques jours seulement l'opération comme nous l'a appris un tweet posté sur le compte iPhone_dev de la Dev Team. Du coup, ce sont les appareils suivants sous iOS 5.0.1 qui peuvent dès aujourd'hui profiter d'un jailbreak Untethered grâce à redsn0w 0.9.10 : Phone3GS, iPhone4, iPad1, iPod touch 3G et iPod touch 4G.

 

Une excellente nouvelle donc pour tous ceux qui attendaient depuis des mois que ce jailbreak Untethered pointe enfin le bout de son nez. Rappelons que Untethered signifie, à l'inverse de Tethered, que vous n'avez pas besoin de connecter l'appareil sous iOS à un ordinateur pour le redémarrer.

 

Notez que pod2g a donné ce jailbreak en même temps aux deux équipes prédominantes en la matière, à savoir l'iPhone devteam et la chronic devteam. De fait, vous retrouvez donc son exploit dans le redsn0w 0.9.10 de la devteam et le PwnageTool de la chronic devteam. Cette dernière l'a aussi placé dans un package Cydia pour faire bonne mesure. Mais dans tous les cas, c'est bien grâce au travail remarquable de pod2g que ces outils sont aujourd'hui disponibles.

 

Comme évoqué en préambule, ce jailbreak ne concerne pas encore les appareils iOS dotés d'un processeur A5, c'est-à-dire l'iPhone 4S et l'iPad 2. Pour ceux) là, il va encore falloir patienter un peu. Mais pour les autres, c'est ici qu'il faut cliquer pour télécharger redsn0w 0.9.10.

 

source

Link to post
Share on other sites
  • Moderators

Je conseil les utilisateurs de passe a 5.0.1 avant la sorti du 5.1 qui va comblé la faile.

avant de mettre a jour il faut avoir un minimum d'information ( baseband, la version du firmware, si l'iphone est desimlokable ou non... ect)

 

Bonne soirée

Link to post
Share on other sites

Salut papillon :D

 

En fait, le 5.1 va être également jailbreaké par 1onic qui dans une conversation avec Pod2g a bien spécifié que ces failles à lui, n'étaient pas les mêmes que celles de pod2g!

 

Donc, vu que le JB de pod2g est sorti, Apple va combler ces failles, mais pas celles de 1onic :D --> JB 5.1 à venir

 

 

Le jailbreak n'a pas fini de me faire jouir :)

 

Symphony

Link to post
Share on other sites
  • 2 weeks later...

un seul site parle de ce reactor... de plus il viendra sous forme de package cydia comme pour le jailbreak ... pas très original le fake.

bref fake ou pas au point ou j'en suis meme si apple lui meme venait a proposer le downgrade de la baseband, j'y croirais!! :D

 

 

edit: en recherchant "react0r" (avec un 0) on trouve des liens, aya ferahna ya hamzah akram :D

Edited by hichem15
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...