Jump to content

Recommended Posts

salam,

 

j'ai tout essayé pour regler ce problème de son sur une mobo asus p8h67 b3rev, windows 7 pro x64, càd les derniers drivers, vérification dans le bios, tout les reglages et combinaison possible avec realtek etc .... mais rien !

 

1156094295.png

 

normalement quand c'est comme sur l'image, on a le son, mais rien... ( pas un probleme de baffle ou casque, ils marchent tres bien sur un autre pc )

 

merci pour votre aide

Link to post
Share on other sites

oui j'ai le même problème depuis 4 ans avec ma carte mére elite groupe et une puce audio realtek,la barre de son bouge mais aucun son ne sort , depuis je marche avec une carte son externe

je pense que les realtek ne sont pas des puces de qualité

Link to post
Share on other sites
oui j'ai le même problème depuis 4 ans avec ma carte mére elite groupe et une puce audio realtek,la barre de son bouge mais aucun son ne sort , depuis je marche avec une carte son externe

je pense que les realtek ne sont pas des puces de qualité

tu trouve du realtek même sur des cartes son externe voir des carte mère dites haut de gammes, comme tout le matériel informatique, c'est la loterie

 

je pense qu'elle est grillé :D je dépanne avec une carte son usb pour le moment.

je pense aussi que ça a cramé mais à tout hasard essaye de changer la source de sortie via windows (clique droit sur l'icone du son -> périphériques de lecture)

parce que des fois il te met sur la sortie optique alors que tu as de l'analogique :)

  • Like 2
Link to post
Share on other sites

Realtek alimente la plupart des cartes mères de n'importe quel gamme même le très haut de gamme !

 

même les Mercedes et BMW tombent en panne , mais ça n'en fait pas pour autant des produits bas de gamme ni de mauvaises qualité ;)

 

essaye un autre OS ou bien réinstalle le tien , ensuite tu essaies de lire un fichier audio sans installer aucun pilote realtek ni aucun autre pilote même pas un logiciel !

Edited by Hicham
  • Like 1
Link to post
Share on other sites

je pense aussi que ça a cramé mais à tout hasard essaye de changer la source de sortie via windows (clique droit sur l'icone du son -> périphériques de lecture)

parce que des fois il te met sur la sortie optique alors que tu as de l'analogique :)

 

merci khouya GoLLuM13, t’inquiète pas j'ai testé toutes les sorties possibles et imaginables :D

 

c'est quoi la marque de ta carte mère?

 

c'est une asus

 

Pour être sûre que le problème vient de la mobo, tu peux tester avec un autre os que windows. Genre linux ubuntu (en livecd) et voire si tu as du son ou pas

 

ok merci, j'ai un ubutunu de coté, je vais le mettre en livecd

Link to post
Share on other sites

la meilleure solution c'est comme je t'ai dit , installe 7 et lit un fichier audio , comme sa tu seras vite fixé car ya rien qui est installé c'est mieux que le livecd qui a ses propres défauts aussi.

 

bonne chance !

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...