Jump to content
nighty

Vlc sur assilabox

Recommended Posts

Voila cette partis du forum sera dedier a trouvé une solution du vlc sur assilabox pour quoi ca marche chez certain et pas chez d autre alors que jai fait touts les verification firewall tout est correct jai essaie de reinisalisé la box rien ne marche ouverture du port 1234 kif kif

Share this post


Link to post
Share on other sites

oui mes sa sera specialisé a a ce propos la solution pour fair marché la vlc et non pas les test de speed et le prob de ping

 

trouvé la sulution a vlc

Share this post


Link to post
Share on other sites
Guest salimdz
Try VLC in debug mode, then post the result here so we can help you.

 

voila le fichier log

 

-- logger module started --

main debug: prebuffering done 0 bytes in 6s - 0 kbytes/s

main error: cannot pre fill buffer

main warning: cannot create a stream_t from access

main debug: removing module "access_udp"

main debug: thread times: real 0m6.375000s, kernel 0m0.015625s, user 0m0.000000s

main debug: thread 4216 joined (input/input.c:412)

main debug: creating new input thread

main debug: waiting for thread completion

main debug: thread 4216 (input) created at priority 1 (input/input.c:265)

main debug: `udp://@238.1.1.127:1234 ' gives access `udp' demux `' path `@238.1.1.127:1234 '

main debug: creating demux: access='udp' demux='' path='@238.1.1.127:1234 '

main debug: looking for access_demux module: 0 candidates

main warning: no access_demux module matched "udp"

main debug: creating access 'udp' path='@238.1.1.127:1234 '

main debug: looking for access2 module: 6 candidates

access_udp debug: opening server=:0 local=238.1.1.127:1234

main debug: net: connecting to '[]:0@[238.1.1.127]:1234'

main debug: looking for network module: 1 candidate

ipv6 debug: 238.1.1.127: Host or service not found

main debug: using network module "ipv6"

main debug: removing module "ipv6"

main debug: looking for network module: 1 candidate

ipv4 debug: resolving 238.1.1.127:1234...

ipv4 debug: resolving :0...

ipv4 debug: Winsock best interface is 2

ipv4 debug: using interface 0x1e1ea8c0

ipv4 debug: IP_ADD_MEMBERSHIP multicast request

main debug: using network module "ipv4"

main debug: removing module "ipv4"

main debug: using access2 module "access_udp"

main debug: pre buffering

main debug: prebuffering done 0 bytes in 312s - 0 kbytes/s

main error: cannot pre fill buffer

main warning: cannot create a stream_t from access

main debug: removing module "access_udp"

main debug: thread times: real 5m12.312500s, kernel 0m0.000000s, user 0m0.015625s

main debug: thread 4216 joined (input/input.c:412)

main debug: creating new input thread

main debug: waiting for thread completion

main debug: thread 4216 (input) created at priority 1 (input/input.c:265)

main debug: `udp://@238.1.1.127:1234 ' gives access `udp' demux `' path `@238.1.1.127:1234 '

main debug: creating demux: access='udp' demux='' path='@238.1.1.127:1234 '

main debug: looking for access_demux module: 0 candidates

main warning: no access_demux module matched "udp"

main debug: creating access 'udp' path='@238.1.1.127:1234 '

main debug: looking for access2 module: 6 candidates

access_udp debug: opening server=:0 local=238.1.1.127:1234

main debug: net: connecting to '[]:0@[238.1.1.127]:1234'

main debug: looking for network module: 1 candidate

ipv6 debug: 238.1.1.127: Host or service not found

main debug: using network module "ipv6"

main debug: removing module "ipv6"

main debug: looking for network module: 1 candidate

ipv4 debug: resolving 238.1.1.127:1234...

ipv4 debug: resolving :0...

ipv4 debug: Winsock best interface is 2

ipv4 debug: using interface 0x1e1ea8c0

ipv4 debug: IP_ADD_MEMBERSHIP multicast request

main debug: using network module "ipv4"

main debug: removing module "ipv4"

main debug: using access2 module "access_udp"

main debug: pre buffering

main debug: prebuffering done 0 bytes in 25s - 0 kbytes/s

main error: cannot pre fill buffer

main warning: cannot create a stream_t from access

main debug: removing module "access_udp"

main debug: thread times: real 0m25.734375s, kernel 0m0.031250s, user 0m0.000000s

main debug: thread 4216 joined (input/input.c:412)

main debug: creating new input thread

main debug: waiting for thread completion

main debug: `udp://@238.1.1.121:1234 ' gives access `udp' demux `' path `@238.1.1.121:1234 '

main debug: creating demux: access='udp' demux='' path='@238.1.1.121:1234 '

main debug: looking for access_demux module: 0 candidates

main warning: no access_demux module matched "udp"

main debug: creating access 'udp' path='@238.1.1.121:1234 '

main debug: looking for access2 module: 6 candidates

access_udp debug: opening server=:0 local=238.1.1.121:1234

main debug: net: connecting to '[]:0@[238.1.1.121]:1234'

main debug: looking for network module: 1 candidate

ipv6 debug: 238.1.1.121: Host or service not found

main debug: using network module "ipv6"

main debug: removing module "ipv6"

main debug: looking for network module: 1 candidate

ipv4 debug: resolving 238.1.1.121:1234...

ipv4 debug: resolving :0...

main debug: thread 4216 (input) created at priority 1 (input/input.c:265)

ipv4 debug: Winsock best interface is 2

ipv4 debug: using interface 0x1e1ea8c0

ipv4 debug: IP_ADD_MEMBERSHIP multicast request

main debug: using network module "ipv4"

main debug: removing module "ipv4"

main debug: using access2 module "access_udp"

main debug: pre buffering

main: creating VLM

main debug: thread 5388 (vlm thread) created at priority 0 (misc/vlm.c:105)

main debug: looking for interface module: 1 candidate

logger: VLC media player - version 0.8.6h Janus - © 1996-2008 the VideoLAN team

logger:

Attention : si vous n’avez plus accès à l’interface graphique, ouvrez une invite de commande, allez dans le répertoire où vous avez installé VLC, et lancez « vlc -I wx ».

 

logger: using logger...

logger debug: opening logfile `G:\Download\logvlc.txt'

main debug: using interface module "logger"

main debug: thread 5412 (interface) created at priority 0 (interface/interface.c:231)

Share this post


Link to post
Share on other sites

main debug: prebuffering done 0 bytes in 41s - 0 kbytes/s

main error: cannot pre fill buffer

main warning: cannot create a stream_t from access

main debug: removing module "access_udp"

main debug: thread times: real 0m41.562500s, kernel 0m0.000000s, user 0m0.000000s

main debug: thread 4332 joined (input/input.c:412)

main debug: creating new input thread

main debug: waiting for thread completion

main debug: thread 4332 (input) created at priority 1 (input/input.c:265)

main debug: `udp://@238.1.1.146' gives access `udp' demux `' path `@238.1.1.146'

main debug: creating demux: access='udp' demux='' path='@238.1.1.146'

main debug: looking for access_demux module: 0 candidates

main warning: no access_demux module matched "udp"

main debug: creating access 'udp' path='@238.1.1.146'

main debug: looking for access2 module: 6 candidates

access_udp debug: opening server=:0 local=238.1.1.146:1234

main debug: net: connecting to '[]:0@[238.1.1.146]:1234'

main debug: looking for network module: 1 candidate

ipv6 debug: 238.1.1.146: Host or service not found

main debug: using network module "ipv6"

main debug: removing module "ipv6"

main debug: looking for network module: 1 candidate

ipv4 debug: resolving 238.1.1.146:1234...

ipv4 debug: resolving :0...

ipv4 debug: Winsock best interface is 2

ipv4 debug: using interface 0x0a1ea8c0

ipv4 debug: IP_ADD_MEMBERSHIP multicast request

main debug: using network module "ipv4"

main debug: removing module "ipv4"

main debug: using access2 module "access_udp"

main debug: pre buffering

Share this post


Link to post
Share on other sites
voila le fichier log

-- logger module started --

...

main debug: `udp://@238.1.1.127:1234 ' gives access `udp' demux `' path `@238.1.1.127:1234 '

main debug: creating demux: access='udp' demux='' path='@238.1.1.127:1234 '

main debug: looking for access_demux module: 0 candidates

main warning: no access_demux module matched "udp"

main debug: creating access 'udp' path='@238.1.1.127:1234 '

main debug: looking for access2 module: 6 candidates

access_udp debug: opening server=:0 local=238.1.1.127:1234

main debug: net: connecting to '[]:0@[238.1.1.127]:1234'

main debug: looking for network module: 1 candidate

ipv6 debug: 238.1.1.127: Host or service not found

main debug: using network module "ipv6"

main debug: removing module "ipv6"

main debug: looking for network module: 1 candidate

ipv4 debug: resolving 238.1.1.127:1234...

ipv4 debug: resolving :0...

ipv4 debug: Winsock best interface is 2

ipv4 debug: using interface 0x1e1ea8c0

ipv4 debug: IP_ADD_MEMBERSHIP multicast request

main debug: using network module "ipv4"

main debug: removing module "ipv4"

main debug: using access2 module "access_udp"

main debug: pre buffering

main debug: prebuffering done 0 bytes in 312s - 0 kbytes/s

main error: cannot pre fill buffer

main warning: cannot create a stream_t from access

main debug: removing module "access_udp"

main debug: thread times: real 5m12.312500s, kernel 0m0.000000s, user 0m0.015625s

main debug: thread 4216 joined (input/input.c:412)

main debug: creating new input thread

main debug: waiting for thread completion

main debug: thread 4216 (input) created at priority 1 (input/input.c:265)

main debug: prebuffering done 0 bytes in 41s - 0 kbytes/s

main error: cannot pre fill buffer

Moi j'ai:

main debug: creating new input thread
main debug: waiting for thread completion
main debug: thread 5744 (input) created at priority 1 (input/input.c:265)
main debug: `udp://@238.1.1.127:1234 ' gives access `udp' demux `' path `@238.1.1.127:1234 '
main debug: creating demux: access='udp' demux='' path='@238.1.1.127:1234 '
main debug: looking for access_demux module: 0 candidates
main warning: no access_demux module matched "udp"
main debug: creating access 'udp' path='@238.1.1.127:1234 '
main debug: looking for access2 module: 6 candidates
access_udp debug: opening server=:0 local=238.1.1.127:1234
main debug: net: connecting to '[]:0@[238.1.1.127]:1234'
main debug: looking for network module: 1 candidate
ipv6 debug: 238.1.1.127: Host or service not found
main debug: using network module "ipv6"
main debug: removing module "ipv6"
main debug: looking for network module: 1 candidate
ipv4 debug: resolving 238.1.1.127:1234...
ipv4 debug: resolving :0...
ipv4 debug: Winsock best interface is 2
ipv4 debug: using interface 0x0a1ea8c0
ipv4 debug: IP_ADD_MEMBERSHIP multicast request
main debug: using network module "ipv4"
main debug: removing module "ipv4"
main debug: using access2 module "access_udp"
main debug: [b]pre buffering
access_udp debug: detected TS over raw UDP
main debug: creating demux: access='udp' demux='' path='@238.1.1.127:1234 '
main debug: looking for demux2 module: 45 candidates
main debug: using demux2 module "ts"[/b]
main debug: looking for a subtitle file in C:\Program Files\VideoLAN\VLC8.6h\
ts debug: DEMUX_SET_GROUP 0 00000000
access_udp warning: unimplemented query in control
main debug: `udp://@238.1.1.127:1234 ' successfully opened
ts debug: pid[69] unknown
ts debug: pid[68] unknown
ts debug: PATCallBack called
ts debug: new PAT ts_id=6412 version=22 current_next=1
ts debug:   * number=1 pid=66
ts debug: PMTCallBack called
ts debug: new PMT program number=1 version=30 pid_pcr=69
ts debug:   * es pid=68 type=3 fcc=mpga
main debug: selecting program id=1
main debug: looking for decoder module: 28 candidates
main debug: using decoder module "mpeg_audio"
main debug: thread 5840 (decoder) created at priority 2 (input/decoder.c:159)
ts debug:   * es pid=69 type=27 fcc=h264
main debug: looking for decoder module: 28 candidates
ffmpeg debug: libavcodec already initialized
ffmpeg debug: postprocessing disabled
ffmpeg debug: ffmpeg codec (h264) started
main debug: using decoder module "ffmpeg"
main debug: looking for packetizer module: 17 candidates
main debug: using packetizer module "packetizer_h264"
main debug: thread 5924 (decoder) created at priority 0 (input/decoder.c:159)
ts warning: first packet for pid=69 cc=0xa
ts warning: first packet for pid=68 cc=0x4
packetizer_h264 warning: waiting for SPS/PPS
mpeg_audio debug: MPGA channels:1 samplerate:48000 bitrate:128
main debug: looking for audio output module: 3 candidates
aout_directx debug: OpenAudio
aout_directx debug: 
aout_directx debug: found device: Realtek HD Audio output
aout_directx debug: device supports 2 channels
aout_directx debug: device supports 1 channel
aout_directx debug: creating DirectSoundThread
main debug: thread 5808 (DirectSound Notification Thread) created at priority 15 (directx.c:372)
main debug: using audio output module "aout_directx"
main debug: output 's16l' 48000 Hz Stereo/Mono frame=1 samples/4 bytes
main debug: mixer 'fl32' 48000 Hz Stereo/Mono frame=1 samples/8 bytes
aout_directx debug: DirectSoundThread ready
main debug: filter(s) 'fl32'->'s16l' 48000 Hz->48000 Hz Stereo/Mono->Stereo/Mono
main debug: looking for audio filter module: 24 candidates
main debug: using audio filter module "float32tos16"
main debug: found a filter for the whole conversion
main debug: looking for audio mixer module: 3 candidates
main debug: using audio mixer module "trivial_mixer"
main debug: input 'mpga' 48000 Hz Mono frame=1152 samples/969 bytes
main debug: filter(s) 'mpga'->'fl32' 48000 Hz->48000 Hz Mono->Stereo/Mono
main debug: looking for audio filter module: 24 candidates
main debug: looking for audio filter module: 24 candidates
main debug: using audio filter module "mpgatofixed32"
main debug: looking for audio filter module: 24 candidates
main debug: using audio filter module "trivial_channel_mixer"
main debug: found 2 filters for the whole conversion
main debug: filter(s) 'fl32'->'fl32' 52800 Hz->48000 Hz Stereo/Mono->Stereo/Mono
main debug: looking for audio filter module: 24 candidates
main debug: using audio filter module "bandlimited_resampler"
main debug: found a filter for the whole conversion
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
mpgatofixed32 debug: libmad error: bad main_data_begin pointer
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 debug: found NAL_SPS
packetizer_h264 debug: found NAL_PPS
ffmpeg debug: concealing 396 DC, 396 AC, 396 MV errors
...etc
main debug: got 1 direct buffer(s)
main debug: picture in 352x288 (0,0,352x288), chroma I420, ar 4:3, sar 12:11
main debug: picture user 352x288 (0,0,352x288), chroma I420, ar 4:3, sar 12:11
main debug: picture out 352x288 (0,0,352x288), chroma I420, ar 4:3, sar 12:11
main debug: direct render, mapping render pictures 0-6 to system pictures 1-7
main debug: thread 5656 (video output) created at priority 1 (video_output/video_output.c:421)


Edited by racNET

Share this post


Link to post
Share on other sites
voila le fichier log

 

I don't see anything wrong in your log, and the reason you get nothing is because VLC is getting no stream from the address you supplied 238.1.1.127:1234. Same thing for "Nigthy".

Share this post


Link to post
Share on other sites
Guest salimdz
I don't see anything wrong in your log, and the reason you get nothing is because VLC is getting no stream from the address you supplied 238.1.1.127:1234. Same thing for "Nigthy".

 

Traduction : Anglais » Français

 

Je ne vois rien de mal dans votre journal, et la raison pour laquelle vous obtenez est rien parce que VLC ne se flux de l'adresse que vous avez fournies 238.1.1.127:1234. Même chose pour "Nigthy"

Share this post


Link to post
Share on other sites
Do you get audio but no video?

 

and what version are you using?

 

Non, quand je reçois, je reçois audio+vidéo mais je ne reçois pas certaines chaines (ni son ni vidéo) pourtant VLC (8.6h) reçoit le flux UDP.

0807240250204175199.png

main debug: pre buffering
access_udp debug: detected TS over raw UDP
main debug: creating demux: access='udp' demux='' path='@238.1.1.118:1234 '
main debug: looking for demux2 module: 45 candidates
main debug: using demux2 module "ts"
main debug: looking for a subtitle file in C:\Program Files\VideoLAN\VLC8.6h\
ts debug: DEMUX_SET_GROUP 0 00000000
access_udp warning: unimplemented query in control
main debug: `udp://@238.1.1.118:1234 ' successfully opened
ts debug: pid[69] unknown
ts debug: pid[70] unknown
ts debug: PATCallBack called
ts debug: new PAT ts_id=16922 version=2 current_next=1
ts debug:   * number=1 pid=66
ts debug: PMTCallBack called
ts debug: new PMT program number=1 version=24 pid_pcr=70
ts debug:  * descriptor : CA (0x9) SysID 0x40
ts debug:   * es pid=69 type=3 fcc=mpga
main debug: selecting program id=1
main debug: looking for decoder module: 28 candidates
main debug: using decoder module "mpeg_audio"
main debug: thread 5732 (decoder) created at priority 2 (input/decoder.c:159)
ts debug:   * es pid=70 type=27 fcc=h264
main debug: looking for decoder module: 28 candidates
ffmpeg debug: libavcodec already initialized
ffmpeg debug: postprocessing disabled
ffmpeg debug: ffmpeg codec (h264) started
main debug: using decoder module "ffmpeg"
main debug: looking for packetizer module: 17 candidates
main debug: using packetizer module "packetizer_h264"
main debug: thread 5104 (decoder) created at priority 0 (input/decoder.c:159)
ts debug: pid[67] unknown
ts warning: first packet for pid=70 cc=0xa
ts warning: first packet for pid=69 cc=0x7
ts warning: invalid header [0x34:a:d1:9e] (pid: 70)
ts warning: invalid header [0x78:32:b8:44] (pid: 69)
ts warning: invalid header [0x39:70:7b:49] (pid: 69)
ts warning: invalid header [0x4:83:84:f3] (pid: 70)
ts warning: invalid header [0xa1:f3:8e:53] (pid: 69)
ts warning: invalid header [0x5:42:a2:a7] (pid: 69)

salimdz+nighty: Est ce que VLC reçoit quelque chose chez vous.Utilisez netlimiter pour voir.

Share this post


Link to post
Share on other sites
Guest salimdz
salimdz+nighty: Est ce que VLC reçoit quelque chose chez vous.Utilisez netlimiter pour voir.

 

voila, il ya rien

 

testkj5.jpg

Share this post


Link to post
Share on other sites

pouvez vous me donner le site des chaines svp je l'avais sur mes favorit mais j'ai formaté alors que tout est disparus

Share this post


Link to post
Share on other sites
voila, il ya rien

Vérifie si tu as l'adresse de la chaine que tu as ouvert avec VLC dans les entrées IGMP:

0807240517054176949.png

 

pouvez vous me donner le site des chaines svp je l'avais sur mes favorit mais j'ai formaté alors que tout est disparus

http://www.sendspace.com/file/036vao

Share this post


Link to post
Share on other sites
Guest salimdz
Vérifie si tu as l'adresse de la chaine que tu as ouvert avec VLC dans les entrées IGMP:

0807240517054176949.png

 

 

le voila

 

testcm5.jpg

Share this post


Link to post
Share on other sites

Merci cher ami racNET mais j'ai pas trouvé c'est paramettre sur ma box(Routeur sagem) et en plus ma box est synchronisé sur 64kb en emmission et 672kb en reception

Share this post


Link to post
Share on other sites

c'est sa la solution il faut activer l'IGMP

presque toutes les chaine marche le seul truc c'est que la connexion suffit tout juste il ne faut rien faire d'autre

Edited by mab6680

Share this post


Link to post
Share on other sites
Moi j'ai:

main debug: creating new input thread
main debug: waiting for thread completion
main debug: thread 5744 (input) created at priority 1 (input/input.c:265)
main debug: `udp://@238.1.1.127:1234 ' gives access `udp' demux `' path `@238.1.1.127:1234 '
main debug: creating demux: access='udp' demux='' path='@238.1.1.127:1234 '
main debug: looking for access_demux module: 0 candidates
main warning: no access_demux module matched "udp"
main debug: creating access 'udp' path='@238.1.1.127:1234 '
main debug: looking for access2 module: 6 candidates
access_udp debug: opening server=:0 local=238.1.1.127:1234
main debug: net: connecting to '[]:0@[238.1.1.127]:1234'
main debug: looking for network module: 1 candidate
ipv6 debug: 238.1.1.127: Host or service not found
main debug: using network module "ipv6"
main debug: removing module "ipv6"
main debug: looking for network module: 1 candidate
ipv4 debug: resolving 238.1.1.127:1234...
ipv4 debug: resolving :0...
ipv4 debug: Winsock best interface is 2
ipv4 debug: using interface 0x0a1ea8c0
ipv4 debug: IP_ADD_MEMBERSHIP multicast request
main debug: using network module "ipv4"
main debug: removing module "ipv4"
main debug: using access2 module "access_udp"
main debug: [b]pre buffering
access_udp debug: detected TS over raw UDP
main debug: creating demux: access='udp' demux='' path='@238.1.1.127:1234 '
main debug: looking for demux2 module: 45 candidates
main debug: using demux2 module "ts"[/b]
main debug: looking for a subtitle file in C:\Program Files\VideoLAN\VLC8.6h\
ts debug: DEMUX_SET_GROUP 0 00000000
access_udp warning: unimplemented query in control
main debug: `udp://@238.1.1.127:1234 ' successfully opened
ts debug: pid[69] unknown
ts debug: pid[68] unknown
ts debug: PATCallBack called
ts debug: new PAT ts_id=6412 version=22 current_next=1
ts debug:   * number=1 pid=66
ts debug: PMTCallBack called
ts debug: new PMT program number=1 version=30 pid_pcr=69
ts debug:   * es pid=68 type=3 fcc=mpga
main debug: selecting program id=1
main debug: looking for decoder module: 28 candidates
main debug: using decoder module "mpeg_audio"
main debug: thread 5840 (decoder) created at priority 2 (input/decoder.c:159)
ts debug:   * es pid=69 type=27 fcc=h264
main debug: looking for decoder module: 28 candidates
ffmpeg debug: libavcodec already initialized
ffmpeg debug: postprocessing disabled
ffmpeg debug: ffmpeg codec (h264) started
main debug: using decoder module "ffmpeg"
main debug: looking for packetizer module: 17 candidates
main debug: using packetizer module "packetizer_h264"
main debug: thread 5924 (decoder) created at priority 0 (input/decoder.c:159)
ts warning: first packet for pid=69 cc=0xa
ts warning: first packet for pid=68 cc=0x4
packetizer_h264 warning: waiting for SPS/PPS
mpeg_audio debug: MPGA channels:1 samplerate:48000 bitrate:128
main debug: looking for audio output module: 3 candidates
aout_directx debug: OpenAudio
aout_directx debug: 
aout_directx debug: found device: Realtek HD Audio output
aout_directx debug: device supports 2 channels
aout_directx debug: device supports 1 channel
aout_directx debug: creating DirectSoundThread
main debug: thread 5808 (DirectSound Notification Thread) created at priority 15 (directx.c:372)
main debug: using audio output module "aout_directx"
main debug: output 's16l' 48000 Hz Stereo/Mono frame=1 samples/4 bytes
main debug: mixer 'fl32' 48000 Hz Stereo/Mono frame=1 samples/8 bytes
aout_directx debug: DirectSoundThread ready
main debug: filter(s) 'fl32'->'s16l' 48000 Hz->48000 Hz Stereo/Mono->Stereo/Mono
main debug: looking for audio filter module: 24 candidates
main debug: using audio filter module "float32tos16"
main debug: found a filter for the whole conversion
main debug: looking for audio mixer module: 3 candidates
main debug: using audio mixer module "trivial_mixer"
main debug: input 'mpga' 48000 Hz Mono frame=1152 samples/969 bytes
main debug: filter(s) 'mpga'->'fl32' 48000 Hz->48000 Hz Mono->Stereo/Mono
main debug: looking for audio filter module: 24 candidates
main debug: looking for audio filter module: 24 candidates
main debug: using audio filter module "mpgatofixed32"
main debug: looking for audio filter module: 24 candidates
main debug: using audio filter module "trivial_channel_mixer"
main debug: found 2 filters for the whole conversion
main debug: filter(s) 'fl32'->'fl32' 52800 Hz->48000 Hz Stereo/Mono->Stereo/Mono
main debug: looking for audio filter module: 24 candidates
main debug: using audio filter module "bandlimited_resampler"
main debug: found a filter for the whole conversion
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
mpgatofixed32 debug: libmad error: bad main_data_begin pointer
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 warning: waiting for SPS/PPS
packetizer_h264 debug: found NAL_SPS
packetizer_h264 debug: found NAL_PPS
ffmpeg debug: concealing 396 DC, 396 AC, 396 MV errors
...etc
main debug: got 1 direct buffer(s)
main debug: picture in 352x288 (0,0,352x288), chroma I420, ar 4:3, sar 12:11
main debug: picture user 352x288 (0,0,352x288), chroma I420, ar 4:3, sar 12:11
main debug: picture out 352x288 (0,0,352x288), chroma I420, ar 4:3, sar 12:11
main debug: direct render, mapping render pictures 0-6 to system pictures 1-7
main debug: thread 5656 (video output) created at priority 1 (video_output/video_output.c:421)


 

This one is sure a vlc bug. VLC does not stream rtsp with h264 properly.

Share this post


Link to post
Share on other sites
Guest salimdz
Why don't you add them to your list?

 

Add the IP Address.

 

je ne peut pas ajoute une adresse IP dans cette interface

 

ajouteks0.jpg

Share this post


Link to post
Share on other sites
Guest salimdz
c'est sa la solution il faut activer l'IGMP

presque toutes les chaine marche le seul truc c'est que la connexion suffit tout juste il ne faut rien faire d'autre

 

comment je peut activer ce IGMP

Share this post


Link to post
Share on other sites
Merci cher ami racNET mais j'ai pas trouvé c'est paramettre sur ma box(Routeur sagem) et en plus ma box est synchronisé sur 64kb en emmission et 672kb en reception

Il faut se connecter en root ou en support pour voir proxy IGMP.De toute façon, avec 672kb en réception tu ne recevras rien.Essaye de rebooter la box.

 

This one is sure a vlc bug. VLC does not stream rtsp with h264 properly.

Dans ce cas, il n'y a rien à faire puisque seul VLC ouvre les adresses UDP :(

 

comment je peut activer ce IGMP

Par telnet:

open 192.xxx

login: support ou root

Password:33P4dM1H ou mdp_root

[support @ home]$ igmp

[support @ igmp]$ list

IGMP Proxy Status: Enable

 

Proxy Interface : ppp0

 

 

Router Interface: eth0

Pour voir si le proxy IGMP est activé.

[support @ igmp]$ proxy enable

(Pour l'activer)

[support @ igmp]$

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...