Jump to content
katja

probleme ADSL et téléphone

Recommended Posts

Posted (edited)

Bonsoir, Saha Aidkom

Alors voilà ça fait plus d'un an que j'ai des problèmes avec ma connexion ADSL, débit très bas au point ou j'ai des difficultés à faire une recherche sur Google, le test de chez speedtest me donne les résultats suivant : (très médiocre)

ping : 596ms                 down speed: 0,24 Mbps           up speed: 0,17 Mbps

Faut savoir qu'au moment de l'installation de notre ligne téléphonique en 2017 on eut des soucis (le modem n'avait que les voyons de power et wilan allumés, celui d'Adsl était éteint), on a signalé mais on nous disait qu'on avait l'Internet, ce n'est qu'après avoir tiré des ficelles qu'ils nous ont envoyé un technicien qui a réglé le problème), le téléphone par contre on n’avait pas de soucis avec lui à l'époque.

Mais voilà qu'en fin 2018 le téléphone commençait à présenter des coupures, parasites, pas de tonalités, les voyants ADSL et internet du  modem s'éteignent tout seul ou bien clignotent et déconnectent les appareils du réseau, ........etc ; à présent le téléphone fixe ne marche plus même s’il est payé, et l'internet est juste pas possible !

Si quelqu'un peut m'aider à identifier le problème et me proposer des solutions je lui serais reconnaissante, merci d'avance.

Edited by katja

Share this post


Link to post
Share on other sites
Posted (edited)

Bonsoir, prenez un screen des statistiques  (page d'administration du modem 192.168.1.1)  pour voir comment est la ligne, il doit y être inscrit des termes du genre  SNR margin, Max Data Rate, Rate ...

Vous avez peut être un problème interne (filtre, câblage defectueux) où vous pouvez intervenir ou bien un problème externe (câblage defectueux, câbles electriques) où vous ne pouvez pas intervenir, les techniciens d'Algérie Télécom si.

Vous pouvez essayer le modem sans filtre et voir les statistiques, essayer le téléphone sans filtre et voir si ca marche.

 

Edited by Fatalxeno
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Fatalxeno said:

Bonsoir, prenez un screen des statistiques  (page d'administration du modem 192.168.1.1)  pour voir comment est la ligne, il doit y être inscrit des termes du genre  SNR margin, Max Data Rate, Rate ...

Vous avez peut être un problème interne (filtre, câblage defectueux) où vous pouvez intervenir ou bien un problème externe (câblage defectueux, câbles electriques) où vous ne pouvez pas intervenir, les techniciens d'Algérie Télécom si.

Vous pouvez essayer le modem sans filtre et voir les statistiques, essayer le téléphone sans filtre et voir si ca marche.

 

"Bonsoir, prenez un screen des statistiques  (page d'administration du modem 192.168.1.1)  pour voir comment est la ligne, il doit y être inscrit des termes du genre  SNR margin, Max Data Rate, Rate ..."   comment est ce que je peux avoir les stats ?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Quel est le nom de votre modem? (D-link, TP-link...) et sa référence (D-link 2750u.. tp-link 8961....)

Edited by Fatalxeno
  • Like 1

Share this post


Link to post
Share on other sites
47 minutes ago, Fatalxeno said:

Quel est le nom de votre modem? (D-link, TP-link...) et sa référence (D-link 2750u.. tp-link 8961....)

model ZTE pour la référence je ne sais pas trop, est ce que c'est la  même chose que la D_SN ?? La j'ai  des lettres et nombre qui suivent ZTE....mais c'est incomplet (vue que l'étiquette a été gratter).

Share this post


Link to post
Share on other sites

Si vous n'arrivez pas à lire, entrez 192.168.1.1 dans la barre de navigation, entrée, puis un dialogue username/password s'affiche, essayer admin/admin ou alors regardez l'étiquette derrière le modem, généralement c'est inscrit pour les modem que distribue algérie télécom.

De la, cherchez une page avec des statistiques montrant les mots SNR, down/up avec des chiffres et faites une capture d'écran.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Bonsoir, donc la ligne est synchronisée à 876 kbps c'est à dire moins de 1 méga ce qui n'est pas normal.

Elle est en ADSL2+, avec une atténuation de 41 dB, ce qui veut dire que vous devriez avoir un débit entre 5.8 Mbps et 7.5 Mbps (5800 et 7500 kbps) en attainable rate, le SNR margin est à 6.

Plus la ligne est proche du répartiteur, plus la ligne est moins affaiblie donc la valeur dB diminue (atténuation) et plus le SNR margin ou noise margin augmente. 

* Dans ce cas-là, l'atténuation est bonne mais le SNR est très mauvais (beaucoup de risques de désynchronisation et débit faible)

* L'amélioration des valeurs : atténuation qui diminue et margin noise qui augmente

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Tout d'abord, on va effectuer trois test :

1) S'assurer que l'on a bien brancher le modem sur l'entrée MODEM et le téléphone sur l'entrée PHONE sur le filtre

2) Vous branchez directement le modem sur l'entrée de la ligne sans le filtre :

- Si l'entrée du téléphone est une prise murale, vous branchez le modem dessus 

- Si l'entrée du téléphone est un câble qui se branche sur le filtre, idem vous branchez le modem dessus

3) Vous répétez la même opération pour le téléphone et vous écoutez s’il y a la tonalité (essayez un autre téléphone si possible pour éliminer la cause du téléphone défectueux)

* DANS LES TROIS CAS : Essayer différents câbles (les plats) pour voir si le problème ne vient pas du câble et un autre modem pour voir si le problème vient du modem

Vérifier si les valeurs se sont améliorés à chaque étapes : 1> Mauvais branchements / 2 et 3> Filtre

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Après cela, nous allons essayer de mettre le modem sur différents modes : ADSL2+ / ADSL2 / G.DMT

- Voir comment sont les chiffres de synchronisation, changez l'annexe M par l'annexe A

Vérifier les valeurs : Amélioration > Problème de mode / Pas d’amélioration > Autre problème

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

En dernier lieu, un nettoyage de la ligne s'impose :

- Changement de filtre (essayez de trouver le DSL-30CF ou bien le speedtouch DSL4116004)

- Changement des câbles plats par des neufs (ou bien du câble cat5e avec connecteur RJ11) cela concerne les câbles qui démarrent de l’entrée de la ligne jusqu’aux téléphone et modem

- Mettre le modem dans un lieu seul (pas devant la TV etc..) si possible sur une prise tout seul (à cause des interférences des autres appareils sur la fréquence 612 khz)

- Nettoyer les terminaisons sur le parafoudre (boitier avec deux plot blanc parafoudre) : Enlevez les deux plots blancs, dévissez les câbles en cuivre, on coupe une partie pour partir sur du cuivre neuf non oxydée.

Vérifier les valeurs : Amélioration > Problème de filtre, câble / Pas d’amélioration > Autre problème

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Si malgré tout ça, les valeurs et le débit ne s’améliore pas, contactez Algérie Télécom pour qu’il testent la ligne chez eux et peut être remplacer le câble intérieur/extérieur.

Edited by Fatalxeno

Share this post


Link to post
Share on other sites
On 5/29/2020 at 12:01 AM, Fatalxeno said:

Bonsoir, donc la ligne est synchronisée à 876 kbps c'est à dire moins de 1 méga ce qui n'est pas normal.

Elle est en ADSL2+, avec une atténuation de 41 dB, ce qui veut dire que vous devriez avoir un débit entre 5.8 Mbps et 7.5 Mbps (5800 et 7500 kbps) en attainable rate, le SNR margin est à 6.

Plus la ligne est proche du répartiteur, plus la ligne est moins affaiblie donc la valeur dB diminue (atténuation) et plus le SNR margin ou noise margin augmente. 

* Dans ce cas-là, l'atténuation est bonne mais le SNR est très mauvais (beaucoup de risques de désynchronisation et débit faible)

* L'amélioration des valeurs : atténuation qui diminue et margin noise qui augmente

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Tout d'abord, on va effectuer trois test :

1) S'assurer que l'on a bien brancher le modem sur l'entrée MODEM et le téléphone sur l'entrée PHONE sur le filtre

2) Vous branchez directement le modem sur l'entrée de la ligne sans le filtre :

- Si l'entrée du téléphone est une prise murale, vous branchez le modem dessus 

- Si l'entrée du téléphone est un câble qui se branche sur le filtre, idem vous branchez le modem dessus

3) Vous répétez la même opération pour le téléphone et vous écoutez s’il y a la tonalité (essayez un autre téléphone si possible pour éliminer la cause du téléphone défectueux)

* DANS LES TROIS CAS : Essayer différents câbles (les plats) pour voir si le problème ne vient pas du câble et un autre modem pour voir si le problème vient du modem

Vérifier si les valeurs se sont améliorés à chaque étapes : 1> Mauvais branchements / 2 et 3> Filtre

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Après cela, nous allons essayer de mettre le modem sur différents modes : ADSL2+ / ADSL2 / G.DMT

- Voir comment sont les chiffres de synchronisation, changez l'annexe M par l'annexe A

Vérifier les valeurs : Amélioration > Problème de mode / Pas d’amélioration > Autre problème

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

En dernier lieu, un nettoyage de la ligne s'impose :

- Changement de filtre (essayez de trouver le DSL-30CF ou bien le speedtouch DSL4116004)

- Changement des câbles plats par des neufs (ou bien du câble cat5e avec connecteur RJ11) cela concerne les câbles qui démarrent de l’entrée de la ligne jusqu’aux téléphone et modem

- Mettre le modem dans un lieu seul (pas devant la TV etc..) si possible sur une prise tout seul (à cause des interférences des autres appareils sur la fréquence 612 khz)

- Nettoyer les terminaisons sur le parafoudre (boitier avec deux plot blanc parafoudre) : Enlevez les deux plots blancs, dévissez les câbles en cuivre, on coupe une partie pour partir sur du cuivre neuf non oxydée.

Vérifier les valeurs : Amélioration > Problème de filtre, câble / Pas d’amélioration > Autre problème

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Si malgré tout ça, les valeurs et le débit ne s’améliore pas, contactez Algérie Télécom pour qu’il testent la ligne chez eux et peut être remplacer le câble intérieur/extérieur.

MERCI ENORMEMENT POUR VOTRE AIDE ET RECOMMENDATIONS,

je vais essayer et vous tenir au courant

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...