Jump to content
delldz

assilabox et IPCOP ???

Recommended Posts

bonjour

j'ai un petit probleme a partager internet sur ipcop

voici un shema qui montre ma configuration

 

 

888bc9.th.jpgthpix.gif

 

 

http://img90.imageshack.us/my.php?image=888bc9.jpg

 

 

 

reseau : green + red

green :192.168.30.201

red : 192.168.30.200

assilabox: 192.168.30.1 (dhcp désactivé)

----config---

 

interface rouge :

-------------------

 

(*)statique

 

ip : 192.168.30.201

 

 

 

interface vert :

-----------------

ip : 192.168.30.200

 

 

 

 

configuration DNS et passerelle :

-------------------------------------

 

 

DNS primaire : 81.22.90.29 (DNS FAI)

DNS secondaire: 82.101.136.29 (DNS FAI)

passerelle par default : 192.168.30.200

 

 

 

configuration DHCP :

------------------------

 

depart 192.168.30.10

fin 192.168.30.240

DNS primaire : 81.22.90.29 (DNS FAI)

DNS secondaire: 82.101.136.29 (DNS FAI)

 

 

---------------------------------

 

le dhcp de la carte green fonctionne correctement j'ai pu affecté des adresses automatiquement et accedé a l'interface d'ip cop a distance ! mais pas a internet !!! ou es l'erreur ke faire pour avoir le net sur les postes ! merci

Share this post


Link to post
Share on other sites
Guest HAVOC
onfiguration DHCP :

------------------------

 

depart 192.168.30.10

fin 192.168.30.240

DNS primaire : 81.22.90.29 (DNS FAI)

DNS secondaire: 82.101.136.29 (DNS FAI)

 

Salutations,

Déjà commence par donner un meilleur baud DHCP, tu as en effet deux IP statiques :

192.168.30.1 -> Assilabox

192.168.30.201 -> Carte réseau A du IPCOP

Donc sur la carte réseau B de IPCOP ton DHCP devrait avoir la largeur :

192.168.30.202-192.168.30.254, il serait même mieux de mettre : 192.168.1.1-192.168.1.254.

 

Sinon je ne vois rien de super compliqué dans la config d'un IPCOP quand on reste dans des architectures basiques, une capture d'écran de l'état des services serait peut être utile pour solutionner ton problème.

Share this post


Link to post
Share on other sites

Un peu plus d'infos sera nécessaire pour d'aider. L'état des services, comme a déjà demandé HAVOC, en plus des configurations réseaux (un ifconfig)...parceque je ne suis pas sûr de la config de l'interface "rouge" dans ton design...ça pourais être un bête problème de routage

Share this post


Link to post
Share on other sites

On manque d'information, juste deux petites remarques:

 

 

  • as tu fais un ip_forward pour le partage de la connexion Internet? je ne sais pas si c'est indispensable dans la cas de IpCOP mais ça en a l'aire.
  • si tu utilise un routeur Sagem 3302 évite les adresse IP supérieur a 192.168.x.20 CHEYEBNI une fois a cause de ces IP

 

J'espère que ça va t'aider

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...