IL SEMBLE QUE VOUS UTILISEZ ADBLOC POUR BLOQUER LA PUBLICITÉ, AUCUNE PUB INTRUSIVE SUR FDZ ET PAS DE POPUP
FDZ EST GRATUIT DONC MERCI DE DÉSACTIVER VOTRE ADBLOCK ET DE BIEN VOULOIR PARTICIPER ET JOUER LE JEU


PAR SUITE D'ABUS LES SERVEURS CCCAM ET ABONNEMENT NE SONT PAS TOLÉRÉS SUR LE FORUM

Affichage des résultats 1 à 2 sur 2
Share |

Discussion: Phenom, après les cores, le cache ?

  1. #1
    salimdz Visiteurs

    Par défaut Phenom, après les cores, le cache ?

    Phenom, après les cores, le cache ?

    Lundi 9 mars 2009 à 16:40

    Cliquer ici pour agrandir

    Nous l'avons montré il y a quelques jours, il est possible (dans certains cas) de réactiver le quatrième core d'un Phenom II X3 (même si des problèmes de stabilité peuvent apparaître). Sachant que certaines séries de Phenom disposent d'un cache de 4 Mo au lieu des 6 Mo du haut de gamme, on pourrait se dire que ce cache est activable... Et bien oui.

    Un BIOS magique ?
    Un utilisateur qui possède un Phenom II X4 810 (équipé de 4 Mo de cache) a eu la surprise de retrouver 6 Mo sur son processeur après la mise à jour de son BIOS vers la 1.4 (sur une ASRock AOD790GX/128M). Quelques tests ont pu montrer que la mémoire cache était bien utilisée. Las, après un clear CMOS, le cache surnuméraire a malheureusement disparu. Comme pour certaines cartes mères de la grande époque, nous espérons pour les utilisateurs que des BIOS modifiés vont apparaître et proposer d'automatiser les modifications (cache et cores).

    Cliquer ici pour agrandir

    source :http://www.presence-pc.com/actualite...he-core-33972/

  2. #2
    salimdz Visiteurs

    Par défaut Plus de cache sur le Phenom II X4 810 : suite

    Plus de cache sur le Phenom II X4 810 : suite

    le 10-03-2009 par Thibaut G.

    Après la découverte fortuite du déblocage du cache L3 de son Phenom II X4 810 de 4 à 6Mo par un client, nous avons voulu voir si notre matériel était touché par ce phénomène. La surprise hier fut trouvée après un flash bios sur Asrock 790GX, mais la Asus M3A79T Deluxe en notre possession est déjà flashée avec le dernier bios 0703 en date. Un passage dans ce dernier confirme lui aussi que notre X4 810 possède 6Mo de L3, mais cette quantité a disparu aussi vite qu'elle est apparue après un reboot. Après une heure de travail nous nous sommes rendus à l'évidence : ce "bug" n'obéit pas à grand chose et n'est manifestement pas reproductible par quelques manipulations que ce soit, du moins "logicielles" à l'instant T. En revanche une chose nous a marqué : l'ACC dans le menu CPU a bel et bien disparu alors qu'il était présent avec le X3 720BE qui était monté sur la carte quelques heures auparavant. Est-ce la clé du mystère? Nous l'ignorons, mais c'est peut-être une piste à étudier, du moins quand l'ACC voudra bien refaire son apparition, ce qu'il refuse de faire même après plusieurs Clear CMOS. Cliquez sur la photo du bios pour l'agrandir


Discussions similaires

  1. joue à cache-cache [ blague] ha! ha
    Par BEN.YAS dans le forum Humour
    Réponses: 7
    Dernier message: 02/09/2009, 09h28
  2. [Problème] Q9400 Cores 1, Threads 1
    Par venom1000 dans le forum Windows
    Réponses: 13
    Dernier message: 12/06/2009, 17h51
  3. Les Nehalem EX 8 cores en 2010
    Par salimdz dans le forum Hardware (Matériel)
    Réponses: 0
    Dernier message: 31/03/2009, 20h35
  4. AMD voit plus que 8 cores
    Par salimdz dans le forum Hardware (Matériel)
    Réponses: 0
    Dernier message: 10/04/2008, 20h27
  5. IBM et son processeur à 20 cores
    Par salimdz dans le forum Hardware (Matériel)
    Réponses: 0
    Dernier message: 01/03/2008, 22h06

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
[Auto utilitaire DZ] [Webimag] [Algérie Info] [Guide Algérie] [Mosquée ALBADR MEAUX] [Photographe MARIAGE]

is PageRank Checking Icon