Jump to content

Recommended Posts

Bonjour,

 

Merci de partager avec nous vos fichiers xorg.conf, ça pourrait aider beaucoup d'entre-vous à s'y retrouver avec les soucis d'affichage.

 

Voici le mien :

 

Fichier : /etc/X11/xorg.conf

Carte graphique : Nvidia GeForce 6100 intégrée à la carte mère.

Driver : NVIDIA-Linux-x86_64-185.18.04

Distribution : Ubuntu Jaunty 9.04

Autre liens : Méthode d'installation manuelle

Effets Compiz 3D : actifs

Ecran : Hanns-G HU196D

Etat Driver : Fonctionnel

 

Section "ServerLayout"
   Identifier     "Default Layout"
   Screen         "Default Screen" 0 0
   InputDevice    "Keyboard0" "CoreKeyboard"
   InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Module"
   Load           "glx"
EndSection

Section "InputDevice"
   # generated from default
   Identifier     "Keyboard0"
   Driver         "keyboard"
EndSection

Section "InputDevice"
   # generated from default
   Identifier     "Mouse0"
   Driver         "mouse"
   Option         "Protocol" "auto"
   Option         "Device" "/dev/psaux"
   Option         "Emulate3Buttons" "no"
   Option         "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
   Identifier     "Configured Monitor"
EndSection

Section "Device"
   Identifier     "Configured Video Device"
   Driver         "nvidia"
   # Option "HWCursor" "off"
EndSection

Section "Screen"
   Identifier     "Default Screen"
   Device         "Configured Video Device"
   Monitor        "Configured Monitor"
   DefaultDepth    24
   Option         "NoLogo" "True"
   SubSection     "Display"
       Depth       24
       Modes      "nvidia-auto-select"
   EndSubSection
EndSection
Link to post
Share on other sites
  • Administrators

Voila pour moi :

Fichier : /etc/X11/xorg.conf

Carte graphique : ATI Sapphire HD4830

Driver : aucune idée x)

Distribution : Ubuntu Jaunty 9.04

Autre liens : l'installation du driver de la carte graphique s'est effectué automatiquement.

Effets Compiz 3D : actifs

Ecran : Dell E198WFP 19"

Etat Driver : Fonctionnel

 

# xorg.conf (X.Org X Window System server configuration file)

#

# This file was generated by dexconf, the Debian X Configuration tool, using

# values from the debconf database.

#

# Edit this file with caution, and see the xorg.conf manual page.

# (Type "man xorg.conf" at the shell prompt.)

#

# This file is automatically updated on xserver-xorg package upgrades *only*

# if it has not been modified since the last upgrade of the xserver-xorg

# package.

#

# Note that some configuration settings that could be done previously

# in this file, now are automatically configured by the server and settings

# here are ignored.

#

# If you have edited this file but would like it to be automatically updated

# again, run the following command:

# sudo dpkg-reconfigure -phigh xserver-xorg

 

Section "Monitor"

Identifier "Configured Monitor"

EndSection

 

Section "Screen"

Identifier "Default Screen"

Monitor "Configured Monitor"

Device "Configured Video Device"

DefaultDepth 24

EndSection

 

Section "Module"

Load "glx"

EndSection

 

Section "Device"

Identifier "Configured Video Device"

Driver "fglrx"

EndSection

Link to post
Share on other sites
  • 2 months later...

voila pour moi

 

Fichier : /etc/X11/xorg.conf

Carte graphique : Nvidia GeForce 8800 GT

Driver : NVIDIA Driver Version: 180.44

Distribution : Ubuntu Jaunty 9.04

Effets Compiz 3D : actifs

Ecran : Acer X193HQ

Etat Driver : Fonctionnel

 

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
   Identifier    "Configured Monitor"
EndSection

Section "Screen"
   Identifier    "Default Screen"
   Monitor        "Configured Monitor"
   Device        "Configured Video Device"
   DefaultDepth    24
EndSection

Section "Module"
   Load    "glx"
EndSection

Section "Device"
   Identifier    "Configured Video Device"
   Driver    "nvidia"
   Option    "NoLogo"    "True"
EndSection

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...