Jump to content

Probleme avec ecran CRT 19" en 1280*1024


kissjinam
 Share

Recommended Posts

bonjour tout le monde ben j'ai un ecran CRT samsung 19" presque neuf et j'ai un ptit probleme quand il est en 1280*1024 il y'a des sorte de vague sur l'ecran (sous windows et sous jeux 3D aussi) j'ai essayer tout les taux de rafraichissement c la meme chose j'ai meme essayer un autre pc c'est la meme chose mais quand il est en 1600*1200 ou 1024*768 pas le moindre probleme j'ai esseyer de desintaller les drivers j'ai meme isole le pc de toutes eventuels source electromagnetique c'est la meme mais le probleme ce pose q'en 1280*1024 alors si quelqu'un a une ideé ???????:confused:

Link to comment
Share on other sites

moi j'ai essayer tout les reglages possible j'ai esssayer de desintaller et reinstaller les drivers et j'ai essayer plusieurs drivers differents et c'es la meme chose

 

Salam,

 

Essaye d'éloigner l'onduleur, les hauts parleurs, appareil téléphonique, imprimante, transformateurs, ou tout autre appareil qui se trouve dans les environs de ton écran. Souvent c'est des appareils électromagnétiques qui émettent ces ondes de basses fréquences impossibles à filtrer.

 

J'espère que ça va t'aider.

Link to comment
Share on other sites

ne te casse pas la tête...c'est pas l'affichage optimal de ton ecran.. t'as k éviter cette résolution..

 

@Zving: oui c'est normal que ca soit Flou! je te dis aussi que ce n'est pas la resolution optimale de ton ecran... mais en general, on remarque ce flou sur les LCD.. par exemple mon ecran sa resolution optimale est 1600x1050 si je reduis ca sera FLOU!

Link to comment
Share on other sites

bonjour tout le monde ben j'ai un ecran CRT samsung 19" presque neuf et j'ai un ptit probleme quand il est en 1280*1024 il y'a des sorte de vague sur l'ecran (sous windows et sous jeux 3D aussi) j'ai essayer tout les taux de rafraichissement c la meme chose j'ai meme essayer un autre pc c'est la meme chose mais quand il est en 1600*1200 ou 1024*768 pas le moindre probleme j'ai esseyer de desintaller les drivers j'ai meme isole le pc de toutes eventuels source electromagnetique c'est la meme mais le probleme ce pose q'en 1280*1024 alors si quelqu'un a une ideé ???????:confused:

 

 

Toujours utiliser un ecran dans sa résolution native, il faut donc que tu respecte la résolution précaunisée sur sa fiche technique.

Link to comment
Share on other sites

Toujours utiliser un ecran dans sa résolution native, il faut donc que tu respecte la résolution précaunisée sur sa fiche technique.

 

ce problème ne se pose pas sur un CRT.

la résolution native est pour les LCD, Sur un ecran CRT on parle de résolution maximale.

Link to comment
Share on other sites

pour la resolution recommandé de mon ecran c'est 1280*1024@85hz alors je sais d'ou peut venir le probleme j'ai meme essayer dans une autre chambre je croyais que cela pouvais venir d'un probleme d'electrecite mais c'est la meme chose.

Link to comment
Share on other sites

je te conseille de voir un spécialiste, qui sait!? le problème peut être réglé grâce à un tourne vice vu que c'est un crt.

 

Ben oui il ne reste que ça! ça ne peut être qu'un problème électronique! Ton écran doit aller en réparation :o

Link to comment
Share on other sites

ce problème ne se pose pas sur un CRT.

la résolution native est pour les LCD, Sur un ecran CRT on parle de résolution maximale.

 

Désolé, j'avais pas fais attention que c'était un CRT... comme j'en vois presque plus :D:D:D

 

L'écran doit être endommagé, peut être que c'est le "canon à d'électrons" qui n'est pas bien fixé, essaye d'appuyer légèrement dessus voir s'il est correctement en place, bien que généralement ce problème produit une prédominance d'une des 3 couleurs primaires et non des vagues mais bon.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Posts

    • Certaines lignes compatibles avec le VDSL utilisent le mode G.998.4 / G.INP comme alternative à l'entrelacement. Les deux sont des méthodes de protection contre les erreurs de données causées par le bruit ou les interférences sur la ligne. La prise en charge de G.INP nécessite l'utilisation le firmware prenant en charge le VDSL . Veuillez vérifier les spécifications spécifiques de votre routeur/modem pour vérifier s'il prend en charge G.INP / G998.4. Ce mode permet, à l'aide de la technologie de suppression du bruit, d'annuler certains effets de la diaphonie - permettant ainsi à la ligne de se synchroniser à la vitesse qu'elle aurait pu atteindre s'il n'y avait pas eu l'effet de la diaphonie. Le bruit ou les interférences provenant de sources qui ne font pas partie du groupe de vectorisation peuvent réduire les avantages de la vectorisation. Vous pouvez vérifier si votre routeur utilise G.998.4 / G.INP à partir d'une commande telnet comme suit.  : Sous Windows, allez dans le menu Démarrer, sélectionnez Exécuter et tapez " cmd " et cliquez sur OK, ou si l'option Exécuter n'est pas présente, tapez " cmd " dans la zone de texte " Démarrer la recherche " au-dessus du bouton Démarrer et appuyez sur Entrée. D'autres systèmes d'exploitation ont également un programme ou une application telnet équivalent. Tapez " telnet 192.168.1.1 " Entrez le nom d'utilisateur de "admin", appuyez sur Entrée, puis entrez le mot de passe du routeur. Entrez " sys ver " pour afficher la version du micrologiciel et les détails du code du modem. Entrez " vdsl status more " qui affichera ce qui suit : Dans cet exemple le firmware du routeur  sont aussi indiqués  la version 3.7.8 et le MAC du modem  05-06-07-05-01-07 (qui peut également être écrit 567517 ). C'est le paramètre ReTxEnable qui renseigne sur le support G.998.4, si la valeur est " 1 " alors il est actif sur la ligne. 0 (zéro) indique qu'il n'est pas actif. La colonne de droite est en aval (vos données reçues) et la colonne de gauche est en amont. Tapez "exit" à l'invite telnet pour fermer la session.  
    • En testant le mode G.INP (seul) j'ai perdu la synchro du signal. J'en déduis que le G.INP n'est pas activé sur le DSLAM du réseau fibre ( situé à 485m de chez moi d'après google map)
    • Si tu as un modem qui supporte l'activation du paramètre G.INP (G.998.4) et que ton MSAN le permet, active ce paramètre et tu auras au moins l'upstream ou le downstream en mode fastpath (gain en ping considérable).
    • justement je sais pas trop  je dois etre a a peu pres  300 metres ou quelque chose comme ça mon max rate 24700 mon meilleur current rate est de 22526 et il faut se lever tot tres tot  lol ..mon snr est de 6 mais descend a 4 voir  3.9 certains jours ..mon attenuation en down est de 7.2 j'utilise un moden hg532e bizarrement il me donne les meilleurs resulatats ..tu peux me dire ce qu'il en est  de mes stats par rapport aux tiennes par exemple j'ai envie de comprendre ce qui cloche chez moi une bonne fois pour toute ..merci pour tes retours en tout cas 
×
×
  • Create New...