Jump to content
Glasyeur

Connexion lente via WiFi + coupures

Recommended Posts

Bonjour tout le monde.

 

J'ai récemment fait l'acquisition du routeur wifi HG520b Huawei, j'ai aussi acheté une carte pci wifi de marque d-link afin de partager la connexion avec un autre pc se trouvant dans une autre chambre.

 

Le problème : Je remarque que la connexion WiFi se coupe par moment, puis se ré-établie quelques secondes plus tard. Aussi même lorsque la conneixon wifi n'est pas coupé, le débit internet est très très lent, impossible de naviguer sur le web. Et lorsque je tente "ping yahoo.fr" par exemple, il arrive que ça marche, il arrive que ça ne marche pas.

 

Le pc distant se trouve à environs 10 mètres maximum du routeur, avec un mur les séparant.

 

Donc voilà, quelqu'un aurait une solution ? Des réglages à faire ?

 

Merci

Share this post


Link to post
Share on other sites

J'ai de temps en temps le même problème et pourtant j'ai un d-link 2640 T.

Share this post


Link to post
Share on other sites

essaye de te rapprocher à environ 1 mètres et vois si le problème persiste , 10 mètres c'est beaucoup pour notre vieille connexion même si le wifi supporte jusqu'a 100 mètres .

Share this post


Link to post
Share on other sites

bonjour, trouve ce paramettrage sur ton modem

Select the modulation below.

[TABLE]

[TR]

[TD=width: 20] [/TD]

[TD] G.Dmt Enabled[/TD]

[/TR]

[TR]

[TD] [/TD]

[TD] G.lite Enabled[/TD]

[/TR]

[TR]

[TD] [/TD]

[TD] T1.413 Enabled[/TD]

[/TR]

[TR]

[TD] [/TD]

[TD] ADSL2 Enabled[/TD]

[/TR]

[TR]

[TD] [/TD]

[TD] AnnexL Enabled[/TD]

[/TR]

[TR]

[TD] [/TD]

[TD] ADSL2+ Enabled[/TD]

[/TR]

[TR]

[TD] [/TD]

[TD] AnnexM Enabled[/TD]

[/TR]

[/TABLE]

 

Select the phone line pair below.

[TABLE]

[TR]

[TD=width: 20] [/TD]

[TD] Inner pair[/TD]

[/TR]

[TR]

[TD] [/TD]

[TD] Outer pair[/TD]

[/TR]

[/TABLE]

 

Capability [TABLE]

[TR]

[TD=width: 20] [/TD]

[TD] Bitswap Enable[/TD]

[/TR]

[TR]

[TD=width: 20] [/TD]

[TD] SRA Enable[/TD]

[/TR]

[/TABLE]

Share this post


Link to post
Share on other sites

Essalam alikoum,

 

Je suppose que la norme est 802.11g? Je pensais que la distance max interieure etait de 30m mais apres avoir consulte sur wikipedia apparement c'est 38m.

 

Dans ton cas c'est bien le wifi le probleme mais qunand meme je met les etapes juste pour les autres si qq a le meme probleme.

 

El mouhim il faut proceder par elimination. d'abbord s'assurer que la connexion entre le PC et le routeur est bonne puis tester entre le routeur est internet.

 

Si tu ouvre une ligne de commande et apres pinger ton routeur sans arret. Sur linux c'est automatique mais sur Windose tu utilise

 

ping -t 192.168.1.1

En supposant que ton modem est sur cette IP.

 

Si tu as des perte donc c'est bien le wifi. Generalement tu peux peux etre arranger ca en utilisant un channel different. Tu peux aussi changer le mode pour qu'il sois sur la norme G tout le temps "puisque c'est rare qu'on trouve du materiel avec du A ou B"

 

Aussi va sur le site du constructeur de ta carte wifi et telecharge les derniers drivers et met les a jour.

 

Bon courage

Share this post


Link to post
Share on other sites

Salut; peut etre c'est une question de canal. Généralement c'est auto confugurer sur le canal numero 11 essaye de le changer vers le 10 ou 09 et voit si il y a une amélioration ou pas.

Share this post


Link to post
Share on other sites



×
×
  • Create New...