Jump to content

Erreur 678 Fawri - Link dsl stable


Recommended Posts

Bonsoir à tous,

 

J'ai un gros problème : je suis un nouvel abonné chez Fawri 1Mo! Mon modem est synchronisé Link ADSL stable (en down & en up) mais en essayant de se connecter en mode bridge erreur 678! Plusieurs relance au niveau du 100 toujours, sans solutions!

 

J'ai essayé avec 02 modems (dlink 2750 et Cellpipe de AT).

 

Une explication ?

 

Merci d'avance

Link to post
Share on other sites
Bonjour,

Il faut vraiment les embêter et aller chez eux avec ton modem. Cette erreur est réellement due à ton branchement chez eux. Port défectueux ou mal paramétré.

 

 

Exactement et ce que j'arrête pas à le faire et leur dire...je suis parti les voir 05 jours d'affilé mais toujours rien! Le même discours : Adsl stable chez toi et chez nous aussi donc le problème est ailleurs! Où ? je ne sais pas!

 

Je suis vraiment dans l'impasse!

Link to post
Share on other sites

Bonjour,

 

Adresse-toi à ton ACTEL et demande un "reset port". Il te demanderont ton mot de passe de connexion Internet pour ça.

 

Alors je vais creuser un peu plus loi que toi et de manière technique, voici le log de ma connexion PPPOE (log de ma Nanostation M2) :

 

Jun 8 00:00:12 pppd[1074]: Plugin rp-pppoe.so loaded.

Jun 8 00:00:12 pppd[1074]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.4

Jun 8 00:00:12 pppd[1074]: pppd 2.4.4 started by butterflyoffire, uid 0

Jun 8 00:00:27 pppd[1074]: Timeout waiting for PADO packets

Jun 8 00:00:28 pppd[1074]: Unable to complete PPPoE Discovery

Jun 8 00:00:39 pppd[1074]: PPP session is 8880

Jun 8 00:00:39 pppd[1074]: Using interface ppp0

Jun 8 00:00:39 pppd[1074]: Connect: ppp0 eth0

Jun 8 00:00:43 pppd[1074]: CHAP authentication failed: Reject(82): Read c280_callstatus table failed when reset local postpaid user

Jun 8 00:00:43 pppd[1074]: CHAP authentication failed

Jun 8 00:00:52 pppd[1074]: Connection terminated.

Jun 8 00:00:52 pppd[1074]: Modem hangup

 

Alors que je n'ai rien touché à la configuration de ma ligne ADSL (je suis abonné à l'offre FAWRI), je me suis vu du jour au lendemain sans connexion aucune. Je suis passé du mode routeur en mode bridge et je n'ai toujours pas de connexion et j'ai la même erreur que toi.

 

Alors analysons bien le "log" ou le "journal" si dessus.

 

On voit bien que le daemon pppd a démarré : pppd 2.4.4 started by butterflyoffire, uid 0

Par la suite on voit un truc bizarre :

 

Timeout waiting for PADO packets

Unable to complete PPPoE Discovery

 

Donc pas la peine d'aller plus loin mais nous allons y aller.

 

La session PPP0 est lancée mais sans succès de connexion. Pourquoi ? Voici la raison invoquée :

 

CHAP authentication failed: Reject(82): Read c280_callstatus table failed when reset local postpaid user

 

Oh ! Donc l'authentification de ma session cryptée ppp avec le serveur Radius d'Algérie Télécom a échoué lors de la réinitialisation de l'utilisateur postpayé !

 

Ewwww ? Celà voudra dire que quelqu'un a touché au serveur radius (ou d'authentification) d'Algérie Télécom, c'est pour ce ma session PPP n'a pas pu aboutir !

J'obtiens alors un :

 

CHAP authentication failed

 

Et bien sur l'appel échoue et le modem raccroche automatiquement.

Donc il ne s'agit nullement d'un soucis chez l'abonné mais bel et bien chez Algérie Télécom !

 

Sinon voici encore un autre scénario le même jour :

Jun 8 00:03:03 pppd[5594]: pppd 2.4.4 started by wibre, uid 0

Jun 8 00:03:03 pppd[5594]: PPP session is 7654

Jun 8 00:03:03 pppd[5594]: Using interface ppp0

Jun 8 00:03:03 pppd[5594]: Connect: ppp0 eth0

 

Jun 8 00:03:31 pppd[5594]: No response to 5 echo-requests

Jun 8 00:03:31 pppd[5594]: SER-IAL link appears to be disconnected.

 

Qu'est ce que ça veut dire ? ça veut dire que lorsque mon modem envois un echo pour établir une session PPP ... le serveur distant ne répond pas ! Soit il est éteint ou il est entrain de redémarrer ou bien il y a une coupure entre les équipements d'AT. Parceque ma ligne reste toujours synchronisée (ADSL allumé).

 

Le journal me dit qu'il semble que le lien Série est déconnecté ! Weche ils ont touché un quelconque câble par accident avec un coup d'épaule ??

 

Mais lorsque les choses se rétablissent d'un coup de baguette magique voici ce que ça donne :

Jun 24 14:11:42 pppd[3497]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.4

Jun 24 14:11:42 pppd[3497]: pppd 2.4.4 started by butterflyoffire, uid 0

Jun 24 14:11:42 pppd[3497]: PPP session is 4827

Jun 24 14:11:42 pppd[3497]: Using interface ppp0

Jun 24 14:11:42 pppd[3497]: Connect: ppp0 eth0

Jun 24 14:11:45 pppd[3497]: CHAP authentication succeeded: Authentication success,Welcome!

Jun 24 14:11:45 pppd[3497]: CHAP authentication succeeded

Jun 24 14:11:45 pppd[3497]: peer from calling number 00:18:82:21:08:18 authorized

Jun 24 14:11:45 pppd[3497]: local IP address 41.98.175.220

Jun 24 14:11:45 pppd[3497]: remote IP address 41.98.128.1

Jun 24 14:11:45 pppd[3497]: primary DNS address 66.28.0.61

Jun 24 14:11:45 pppd[3497]: secondary DNS address 8.8.8.8

Jun 24 14:11:46 dnsmasq[1077]: reading /etc/resolv.conf

Jun 24 14:11:46 dnsmasq[1077]: using nameserver 8.8.8.8#53

Jun 24 14:11:46 dnsmasq[1077]: using nameserver 66.28.0.61#53

 

Alors, très chers compétents de chez Algérie Télécom, arrêtez de harceler vos clients en les blamant à chaque fois qu'ils se présentent dans vos agences ! Vous avez un soucis chez vous ! Arrêtez le massacre !

 

Salam !

Link to post
Share on other sites

Petite précision, l'adresse MAC que vous voyez dans le dernier "log" posté précédemment est l'adresse de l'équipement Huawei d'Algérie Télécom à savoir :

 

00:18:82:21:08:18

 

Vous pouvez coller cette adresse MAC sur le site suivant pour avoir des information sur le constructeur de telle ou telle équipement réseau : http://www.macvendorlookup.com/

 

Autre chose, j'ai remarqué qu'en clonant l'adresse MAC de mes équipements ... lisez bien en C-L-O-N-A-N-T, c'est à dire adresse MAC PC clonée ou MAC modem clonée, il arrive que la connexion s'établisse comme par magie !

 

C'est comme s'il y avait déjà une session PPP fantôme enclenchée est restée en suspens dans les équipements d'AT m'interdisant de me connecter ou de lancer une seconde session PPP.

 

Autre chose, parfois en modifiant le MTU/MRU de 1500 à 1492 ou voire 1440 ... la connexion s'établit à nouveau ! Va comprendre ce qu'ils sont entrain de bidouiller chez AT ! Tout en sachant que généralement une session PPPoE utilise la valeur 1492. (Ce n'est pas moi qui l'a inventé, c'est ici)

 

Salam.

 

N.B. : MTU sur Wikipédia

Edited by Yoplalache
Link to post
Share on other sites

salut ,

par hasard ces dernier temps t'as pas essayé de te connecté avec un autre compte ADSL ou sinon t'as pas donné ton compte a une autre personne ? parce-que ça provoque le blocage de ton compte et t'aura cette erreur 678 , en gros t'as ligne sera verrouillé sur le nouveau compte du coup il faut faire un reset port pour corrigé le problème

Link to post
Share on other sites

Suite à mon post précédent, voici une autre erreur que j'ai eu aujourd'hui sur le "log" "journal" de ma connexion (erreur qui se répète à l'instant présent et tout au long de ce jour) :

 

Jun 27 14:33:44 pppd[4437]: Using interface ppp0

Jun 27 14:33:44 pppd[4437]: Connect: ppp0 eth0

Jun 27 14:33:53 pppd[4437]: CHAP authentication failed: Reject(95): Check accurate port failed

Jun 27 14:33:53 pppd[4437]: CHAP authentication failed

Jun 27 14:34:02 pppd[4437]: Connection terminated.

 

Il s'agit de :

CHAP authentication failed: Reject(95): Check accurate port failed

 

En d'autres mot, l'authentification avec mon username et password pour effectuer une session PPP a étée rejetée par les équipements d'AT à cause de l'échec de vérification du port adéquat ! Il n'y a pas photo !L'erreur provient donc bel et bien des équipements d'Algérie Télécom.

Salam.

Link to post
Share on other sites
Suite à mon post précédent, voici une autre erreur que j'ai eu aujourd'hui sur le "log" "journal" de ma connexion (erreur qui se répète à l'instant présent et tout au long de ce jour) :Il s'agit de : CHAP authentication failed: Reject(95): Check accurate port failedEn d'autres mot, l'authentification avec mon username et password pour effectuer une session PPP a étée rejetée par les équipements d'AT à cause de l'échec de vérification du port adéquat ! Il n'y a pas photo !L'erreur provient donc bel et bien des équipements d'Algérie Télécom.Salam.
par hasard ce que t'es en train de dire n'as rien avoir quand on renouvelle l'abonnement ? j'ai attendu presque 24 heure pour que ca se rétablisse , c'est pas instantané leur truc
Link to post
Share on other sites
par hasard ce que t'es en train de dire n'as rien avoir quand on renouvelle l'abonnement ? j'ai attendu presque 24 heure pour que ca se rétablisse , c'est pas instantané leur truc

 

Bonjour gofast,

 

A vrai dire, la raison que tu viens d'invoquer est probable puisque ce genre d'erreur n'est apparut dans ma connexion ADSL que lorsque mes 06 mois ont été épuisés. J'ai renouvelé pour 01 mois et là j'ai commencé à avoir ce genre d'erreurs.

 

Donc il se peut que celà est dû au déplacement du profil client ADSL d'un état 1 vers un état 2 ou bien d'une table user-abonnement-pack1 vers user-abonnement-short-term lol, je peux l'expliquer ainsi, wellah a3lam, je ne fais que supposer.

 

Salam.

Link to post
Share on other sites

Bonsoir à tous,

 

Je vous remercie pour vos réponses. Je suis du même avis que vous : le problème est d'ordre technique au niveau du branchement.

 

Le hic qu'au premier jour de ma demande d'abonnement, en rentrant chez moi, je branche le modem et là SUPRISE : ADSL STABLE!!! Raccordé en 1H de temps!

 

Alors que réellement j'étais raccordé au DSLAM 02 mois après! Je ne comprends plus rien.

 

Pourriez-vous me dire comment je pourrai avoir ce genre de log ? Merci d'avance

Link to post
Share on other sites
Pourriez-vous me dire comment je pourrai avoir ce genre de log ? Merci d'avance

 

Connectes-toi sous GNU/Linux en mode bridge avec l'activation du debug de ta session PPP. Tu auras tout en clair !

Tu pourras même pousser les choses très loin en analysant la trame PPP avec un logiciel adéquat.

 

Faire confiance aux erreurs de Windows et uniquement de Windows comme le font chez AT est une énorme bêtise ! Linux Rocks !

 

Juste pour clarifier un peu les choses ... lorsque je dis "log" en anglais cela ne veut pas dire "logiciel".

un log = un journal

un log système = est un journal des évènements du système

un kernel log = est un journal des évènements opérés par le noyau Linux ou autres.

le log du modem = le journal des évènements enregistrés par votre modem (analyse synchro ADSL, erreurs etc)

 

De manière générale, chaque modem dispose d'une option d'activation ou de désactivation du "log".

 

Salam !

Edited by Yoplalache
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...