Jump to content
jfk

GROSSE PROMO = PROBLEME = ARNAQUE / MSI TF 7x0 & R9 2x0

Recommended Posts

2Salam

 

GROSSE PROMO = PROBLEME = ARNAQUE

 

Voila beaucoup de promo sur les MSI TF GTX 770 et les R9 280 290 = probleme au niveau de l'étage d'alimentation (6+2pin), surchauffe suivi par des artefacts ou ecran noir, j'ai déjà fais les frais une fois sur une HD 4890, c'est ont etait de l'autre coté de la mer retour au SAV, mais la comme décoration pour geek fera l'affaire, et ne me dite pas qu'il y'a une garanti chez nos revendeur (ta oc, ta pas une bonne psu, alors c'est la faute a sonaelgaz).

 

R9 290x de référence

 

IMG0044819.png

 

MSI R9 290x Gaming

IMG0044841.png

 

 

PS : (pourquoi personne n'en parle)

Edited by jfk
Photo

Share this post


Link to post
Share on other sites

Bjr, j'avais le meme probleme avec une r9 280x, et bien apres avoir switché le bios hybrid de la cg (trouvé sur un forum), tout a l'air ok, puis j'ai augmenté le refroidissement via afterburner.

 

http://event.msi.com/2014/vga/Hybrid_BIOS/

 

Ps: je l'ai fais hier, donc faut tester sur qlq heures, et j'ai pas encore fais, mais jai gagné en temps de chargement sur wot, et qlq fps (de 50 - 55 a 75 en full)

 

Une derniere chose, j'ai lus sur certains forums que le retour en sav, et meme l'upgrade vers une 290 n'a pas résolu le problème.

Edited by sonic584

Share this post


Link to post
Share on other sites

salut

pour les R9 280x msi c'est vrai y a un problème plutôt 2 problèmes les premières version y'avais un problème niveau refroidissement mal concu ou mal poser ,ce qui cause une surchauffe enorme allant jusqu'au crame de la carte

par la suite msi a réglé le problème et on n'en parle plus .

la c’était sur les modèles msi uniquement ,mais par la suite on a eu revision 1.1 puis 1.2 la depuis la sortie des 280 de msi on a personnellement GEEKZONE un grand retour au SAV des 280 MSI ,des fois au montage ca boot pas directement ou apres une utilisation de max une semaine le client revient avec problème d'artefact on peut dire que 50% des cartes sont retourner au SAV ce qui est énorme même catastrophique ,c'est pour cela qu'on a décidé depuis deja longtemps d’arrêté la vente de cette carte

et juste pour signaler on a procéder au remboursement direct au client ,sur place le jour meme ou échangé avec des 770gtx que la majorité des clients on opter pour la NVIDIA .

donc voila pour la 280x de msi

sinon pour la 770gtx tf la non aucun retour depuis ca sorti et je t'assure on a vendu des grosse quantité et pas de soucis 0 SAV .

pour la R9 290 on peut pas la juger vu la faible quantité vendu pas de retour mais c'etait faible comme vente

Share this post


Link to post
Share on other sites

Et bien! Donc c'est un defaut sur les 280x! J'aurais du rester avec nvidia, wach dani nassmaah lrs conseils d'un ami 😁

 

Gigabyte, alors njibhalek pour échange? Mazalha sous garantie

Share this post


Link to post
Share on other sites

SalamS'il faut blamer qq1 c'est bien MSI et pas AMD, personnellement j'ai eu bcp de problèmes avec la marque MSI (2 Cg une NV et une ATI, 2 CM) depuis cela j'ai viré tout ce qui est MSI de mes configs. et pour info, même leurs SAV est nul à ch****.

Share this post


Link to post
Share on other sites

Salam, voila hier plus de 04 heures de jeux non stop, et plus aucun défaut du graphisme, donc je crois que c'est plus dû à l'augmentation du refroidissement via afterburner, donc pas la peine de l'échanger chez giga ;)

 

J'ai vus sur le net qu'il y a une mise à jour du bios de la cg qui rend les ventilos plus réactifs :) mais vu les risques de la foutre en l'air, je préfère utiliser le logiciel d'overclocking de MSI.

Edited by sonic584

Share this post


Link to post
Share on other sites
Salam, voila hier plus de 04 heures de jeux non stop, et plus aucun défaut du graphisme, donc je crois que c'est plus dû à l'augmentation du refroidissement via afterburner, donc pas la peine de l'échanger chez giga ;)

 

J'ai vus sur le net qu'il y a une mise à jour du bios de la cg qui rend les ventilos plus réactifs :) mais vu les risques de la foutre en l'air, je préfère utiliser le logiciel d'overclocking de MSI.

 

non, si le bios est officiel, y'a aucun risque de tuer la carte, en + en cas de soucis, y'a le switch du 2eme bios sur la carte

 

tu trouvera tout les bios officiels sur http://www.techpowerup.com

Share this post


Link to post
Share on other sites

@sonic584: bien entendu avant toute manipulation du VBIOS vérifie que les 2 fonctionnent sans soucis

 

@Aimebob: J'ai eu plus d'une CG et CM MSI (NVidia exclusivement), et pour le moment hamdoulah aucun soucis de ce coté. j'ai également eu affaire au SAV de MSI pour un laptop et RAS de coté aussi, ça a été du rapide. apparemment tu n'as pas eu de chance, comme je n'ai pas eu de chance avec Asus (que j'aime beaucoup) :)

Share this post


Link to post
Share on other sites
@sonic584: bien entendu avant toute manipulation du VBIOS vérifie que les 2 fonctionnent sans soucis

 

@Aimebob: J'ai eu plus d'une CG et CM MSI (NVidia exclusivement), et pour le moment hamdoulah aucun soucis de ce coté. j'ai également eu affaire au SAV de MSI pour un laptop et RAS de coté aussi, ça a été du rapide. apparemment tu n'as pas eu de chance, comme je n'ai pas eu de chance avec Asus (que j'aime beaucoup) :)

 

Je ne vais pas faire d'update du bios de ma CG, j'ai réglé le problème en augmentant le refroidissement via afterburner, refroidissement qui est géré selon la charge et la température du GPU.

 

Pour le sav de MSI, lorsque j'ai acquis la CG elle était livrée avec le code de BF4, mais ce dernier était périmé d'environs un mois ou un mois et demi, et bien walou que ça soit du coté du vendeur ni du coté de MSI, chrol un code BF4 walla haja kbiira, en plus sur la boite il n'était même pas mentionné qu'il y a une date de validité! Bel enachhaa chritou, et je préfère COD.

Edited by sonic584

Share this post


Link to post
Share on other sites

j'espère que tu n'as pas acheté la carte graphique juste parce qu'il y avait un jeu offert et puis entre nous ça n'a rien à voir avec le SAV, le bundle et les bonus ne sont pas pris en charge où que tu sois dans le monde :)

Share this post


Link to post
Share on other sites

Honnetement, on m'avait dit que la CG etait bien, et c'est le jeux qui ma poussé a l'achetter, car je prefère depuis toujours les gpu nvidia, bcp moins d'incompatibilités que les ati.

 

Je sais que le bundle est en plus, mais un geste commercial de leur part aurait été un plus...

 

Ps: pour l'update du bios de la CG, le programme de mise à jour de msi ne veux pas se lancer sur win7 64B, il crash direct

Edited by sonic584

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Posts

    • @oussa61 comme je l'ai dit plus haut "je suis encore sur 021..." et j'ai aussi precisé "actel m'a donné mon 023 qui sera actif dans quelques jours" dans mon secteur oui, il n'y a pas eu d'autres reclamations....ce qui me DEGOUTE c'est que je ne peux pas suspendre mon abonnement ADSL cette fois ! chose que j'ai pourtant fait 4 ou 5 fois deja sans pepins....et meme le MEC ne sait pas pourquoi !  franchement je suis revenu a la periode 2010-2015 ou le PASSAGE MSAN coupait la ligne et le net a certains pendant 15 jours !!!!!  
    • Bonjour, j'espère que sa ce réglera rapidement pour toi, di ta ligne téléphonique tu la éssayé ? si elle marche elle te donne qu'elle numéro déjà, et t'as ton communiqué ton nouveau numéro ? est tu le seule qui a la coupure dans ton voisinage ?
    • bon...les amis apres 7 ou 8 ans d'attente je suis sur le point de passer au "MSAN 023" d'ici quelques jours...et comme certains cela se passe tres mal pour moi...je n'ai plus internet depuis 48h le voyant ADSL ne s'allume plus (ni voyant internet biensur...) et ce soudainement ! j'etais devant le PC tout marchait et bam...ca coupe; depuis plus rien! et comme par "hasard" il s'est eteint quand j'ai fait un "diagnostic test" sur mon modem. ce test de 3mn reboot le modem et coupe tout; j'avais deja fait le test il y a quelques mois sans souci...coincidence ?! j'ai appelé le 100 en tout cas...et selon eux RAS ! je me suis deplacé vers ACTEL et sur le systeme il est mentioné "reclamation reglée" !!!! puis le mec fais une remarque "ahh mais monsieur sur le systeme on est entrain de vous basculer vers le 023 xx xx xx !"  j'ai refais une reclamation et le pire c'est qu'il n'a pas pu suspendre mon abonnement ! il m'a dit "je n'ai pas la main, c'est etrange!!! assbar...." du coup je suis encore sur 021...sans ADSL....et sur leur systeme j'ai 2 numeros !  NOM de DIEU en 2020...selon vos experience je pensais que le passage MSAN se faisait desormais en moins de 4h !!!!! BREF je souffre !
    • J"ai ajouté 192.168.1.2 comme IP dans "IP Adress", mais apres pas de Wifi. Alors j'ai reseté le modem, et maintenant, quand je tape 192.168.1.1, j"obtiens une page me demandant une mise à jour soft (Update Software). Que devrais-je faire ? Merci.
×
×
  • Create New...