Jump to content

Nouvelle config qui ne marche pas!


Recommended Posts

salam alikoum mes freres .voila je me refait une nouvelle config dont voici les composante:

 

CPU: i3-8100

Carte mere: Z370-tomahawk

VGA:GTX 660 ti

RAM: 4G DDR4 2400mhz

HDD: 1t

ALIM: thermeltek 530 SE

 

mais voila des que je lance un jeux 10 min plus tard le pc crash avec ecran noir, la piste de la carte grafic a etait ecarté car on la esseyer dans la tour d'un ami elle tourne pour des heures sans problem.

 

merci pour toute aide

Link to post
Share on other sites

salam,

 

- Va dans l'observateur d'evenements, et regarde l'erreur critique affichée, ça devrait nous guider

- L'alim est neuve ?

- Essaye de faire tourner le jeu sans pilote nvidia?

- Essaye de faire tourner le jeu sans la carte graphique?

Link to post
Share on other sites

voile ce que affiche le journal des evenement systeme lorsque le pc crash:

Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue.

Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID

{D63B10C5-BB46-4990-A94F-E40B9D520160}

et l’APPID

{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}

au SID DESKTOP-ICGM47I\massi de l’utilisateur (S-1-5-21-1780101798-2606554547-3070022500-1011) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants

Link to post
Share on other sites
Et il a quoi comme mobo et cpu ton ami? le GPU que tu utilises a des années de retard comparé au reste de ta config. Tu pourrais être GPU-Limited.

au debut j'ai pensé au GPU-Limited , mais ont a mis le GPU sur une station 6th gen skyake sans aucun probleme je me dit que la difference n'est pas aussi importante entre la skylake et coffee lake non?

Link to post
Share on other sites

La PSU était ma première suspicion . je vais la prendre chez lahlou informatique demain c'est la dernier psu elle ce trouvez dans la vitrine d'expo elle est sous garanti (2000 unité vendu 4 retour d’après eux)

enfet mon ami a la meme mais ne veux pas me la pretez :p

Link to post
Share on other sites

Je pense que le problème est au niveau de l'alimentation vu que votre carte marche parfaitement sur le deuxième PC, avez vous des logiciels de montage gourmands, essayez de tirer l'utilisation de votre machine au maximum (en excluant les jeux), en combinant le lancement simultané des applications, par exemple une video sur youtube en 4k full résolution et un autre logiciel gourmand,

 

Quant à la temperature de CPU et le GPU, ça donne quoi en repos est en forte utilisation ?

Link to post
Share on other sites

re: sur un eutre forum on ma recomander de tester la compatibilté des composante et voila le résultat :

 

Bottleneck detected: Your GPU is too weak for this processor.

Intel Core i3-8100 @ 3.60GHz with GeForce GTX 660 Ti (x1) will produce 23% of bottleneck. Everything over 10% is considered as bottleneck. We recommend you to replace GeForce GTX 660 Ti with GeForce GTX 1070 with Max-Q Design.

 

[h=3]RAM recommendation[/h]Random-access memory is a form of computer data storage which stores frequently used program instructions to increase the general speed of a system.

Intel Core i3-8100 @ 3.60GHz will need at least 8GB of RAM to work well. Memory should be splitted in 2 sticks if your motherboard supports dual-channel memory layouts, otherwise in 1 stick.

 

[h=3]Storage recommendation[/h]Solid-state drives (SSDs) are expensive and hard disk drives (HDDs) are slow. Now that you can buy a hybrid of the two, there are a lot of choices with varying costs.

Link to post
Share on other sites

Télécharge occt, tu pourras stresser presque tous tes composants séparément, notamment ton alim.

Si c'etait la temp du cpu qui depassait les limites, tu aurais une erreur bios.

Je reste toujours sur l'alim ou un conflit de pilotes

Link to post
Share on other sites
j'ai lancé les test avec occt mais je trouve pas les info relative a l'alimentation

tu trouveras ton bonheur dans le dernier onglet 'power supply', lance le test pour 30min ou 1h, s'il se termine correctement il t'affichera un dossier contenant des graphes, s'il y a un probleme le stress stoppera automatiquement

Link to post
Share on other sites

Salam,

Quand vous faites un stress test de l'alimentation il faut garder un oeil sur les voltages 3, 5 et 12, surtout le 3 et 5 voltes qui alimentent le CPU, Ram et les disques, le 12 Volts c'est pour les cartes graphiques…. donc, vous lancer le test et vous regarder si la tensions du 3,3 Volt descend vers le 2,4 ou 2,5, c'est pas bon, il faut s'en débarrasser. Meme chose pour le 5 volt, par contre le 12V meme s'il descend a 9V elle peut être stable.

Link to post
Share on other sites

bon j'ai récupérez pour l'alim fonctionne le plus normalement du monde , es que le problème peut il venir de l'Electricité chez moi?

leghmoh : franchement je sait pas my prendre avec les stress de l'alim meme quand je cherche des tuto sur youtube .

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...