IL SEMBLE QUE VOUS UTILISEZ ADBLOC POUR BLOQUER LA PUBLICITÉ, AUCUNE PUB INTRUSIVE SUR FDZ ET PAS DE POPUP
FDZ EST GRATUIT DONC MERCI DE DÉSACTIVER VOTRE ADBLOCK ET DE BIEN VOULOIR PARTICIPER ET JOUER LE JEU


PAR SUITE D'ABUS LES SERVEURS CCCAM ET ABONNEMENT NE SONT PAS TOLÉRÉS SUR LE FORUM

Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 18

Discussion: Ubuntu et Wll - Huawei ETS 2500

  1. #1
    Date d'inscription
    octobre 2008
    Messages
    137
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Question Ubuntu et Wll - Huawei ETS 2500

    -J'ai téléchargé Ubuntu 8.04.1, je l'ai installé sur une partition DD, tout s'est bien passé, le seul problème, c'est que je n'arrive pas à me connecter à internet.

    - j'ai une liaison téléphonique (non cablée) WWL ETS 2500 (Algérie Télécom), j'ai parcouru plusieurs forum, mais je n'ai trouvé de solution. Hier je suis tombé sur ce forum et je me suis dit alors, on n'est bien servi que par soi même (puisque c'est un site qui est principalement dédié aux Algériens et le matériel de télécommunication Algériens), si je ne trouve pas la solution ici, je ne la trouverez nulle part ailleurs.

    (WINDOWS XP2 - UBUNTU 8.04.1 installé sur une partition DD avec Windows -Abonnement intrnet à Algérie télécom (777) HUAWEI ETS 2500.

    -Des solutions, des liens, seraient les bienvenus, merci.

  2. #2
    Date d'inscription
    février 2008
    Localisation
    Béjaïa
    Messages
    2 713
    Remerciements
    0
    Remercié 2 fois dans 2 messages
    Pouvoir de réputation
    16

    Arrow

    Salut habib,

    Sois essaie d'attendre la sortie de la nouvelle version Ubuntu 8.10 qui prendra en charge les modems 3G ou bien essaie de jeter un oeil sur ce tutoriel même s'il n'est pas vraiment destiné pour le Huawei ETC-2500 :

    http://ubuntuforums.org/showthread.php?t=464779

    ou

    http://www.7ears.com/forums/index.php?showtopic=756

    C'est le seul tuto que j'ai pu trouver. Et si malgré cela tu n'arrive toujours pas à faire fonctionner ta connexion, je t'invite à laisser un message sur le forum de Hawei ou contacter leur service technique en Chine via Email ou autre moyen afin qu'il bougent et qu'ils fournissent des pilotes sous Linux.

    Tiens nous au courant
    Salutations amicales
    Dernière modification par ButterflyOfFire ; 18/10/2008 à 23h39.

  3. #3
    Date d'inscription
    janvier 2008
    Localisation
    Ile-de-France
    Messages
    8 103
    Remerciements
    291
    Remercié 439 fois dans 225 messages
    Pouvoir de réputation
    10

    Par défaut

    Salem,

    Tu peux poster les messages d'erreurs ici, ça aiderait à t'aider

    J'ai une fois suivi le tuto cité par ButterFly et ça a marché sans problème.

    Core i7 7700K@
    Stock - Thermaltalke Water 3.0 Ring RGB 240
    - MSI Z270 GAMING PRO CARBON - DDR4 G.Skill Trident Z RGB 4 x 8Go @3200Mhz CAS 16 - MSI GTX 1080 Ti Gaming X 11Go - Seagate FireCuda 1 To & Western Digital WD Blue SSD 500Go M.2 - Be Quiet ! Silent Base 800 - Be Quiet ! Straight Power 10 700W - LG GH22NS90 - LIYAMA GB2488HSU-B3 144hz

    متل الرجل الذي يبيع السمك في البحر من امامكم و العدو من وراء كل رجل عظيم امرأة

    -------







  4. #4
    HAVOC Visiteurs

    Par défaut

    Salutations,
    Je te donne le lien du tuto qui est disponible sur mon blog, je pense qu'il doit être compatible avec ton model de terminal :
    http://lebricabrac.wordpress.com/200...s207722772288/

    Bonne chance ;-)

  5. #5
    Date d'inscription
    octobre 2008
    Messages
    137
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Par défaut

    Merci beaucoup de votre réponse claire et précise, comme ça je ne cherche plus et ainsi éviter de tourner en rond inutilement. J'attendrai la prochaine version d'Ubuntu, c'est pour bientôt (vers la fin de ce mois). Merci à tous pour le travail sérieux que vous faites, et en plus je suis très content de ce site que je viens de décrouvrir presque par hasard. Je vous souhaite bon courage et bonne continuation.
    Dernière modification par habib ; 21/10/2008 à 06h33.

  6. #6
    Date d'inscription
    janvier 2008
    Localisation
    Ile-de-France
    Messages
    8 103
    Remerciements
    291
    Remercié 439 fois dans 225 messages
    Pouvoir de réputation
    10

    Par défaut

    J'ai moi aussi un H ETC-2500 d'Algérie Telecom et ça marche sans problème avec les tutos cités en haut (essayé sur les version 7.10 et >>), ça n'a pas un rapport avec le modem utilisé mais c'est juste le câble (interface) TI USB 3410 qu'on installe, pour le reste faut juste bien configurer wvdial et c'est partie.

    Je te conseille d'essayer les tutos et de poster les éventuels messages d'erreurs ici.

    Core i7 7700K@
    Stock - Thermaltalke Water 3.0 Ring RGB 240
    - MSI Z270 GAMING PRO CARBON - DDR4 G.Skill Trident Z RGB 4 x 8Go @3200Mhz CAS 16 - MSI GTX 1080 Ti Gaming X 11Go - Seagate FireCuda 1 To & Western Digital WD Blue SSD 500Go M.2 - Be Quiet ! Silent Base 800 - Be Quiet ! Straight Power 10 700W - LG GH22NS90 - LIYAMA GB2488HSU-B3 144hz

    متل الرجل الذي يبيع السمك في البحر من امامكم و العدو من وراء كل رجل عظيم امرأة

    -------







  7. #7
    Date d'inscription
    octobre 2008
    Messages
    137
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Par défaut

    Merci beaucoup Mouradski 21 pour cette réponse qui me donne un peu d'espoir, puisque tu dis que tu as le meme modem et que ça marche sans problème, je vais réessayer et pour cela, je vais recommencer dès le début, c'est à dire désinstaller, nettoyer, formater et réinstaller Ubuntu, car j'ai fait beaucoup de manipulations ces derniers jours et je crois que j'ai fait beaucoup d'erreurs mais ça vient petit à petit.

    -Ah! j'ai failli oublier, tous les liens mentionnés ci-dessus, je les ai visités et lu leurs contenus depuis plusieurs jours, ils sont enregistrés dans mes marques pages et je les utilise pour me faire aider.

    Merci à tous.
    Dernière modification par habib ; 21/10/2008 à 06h35.

  8. #8
    Date d'inscription
    janvier 2008
    Localisation
    Ile-de-France
    Messages
    8 103
    Remerciements
    291
    Remercié 439 fois dans 225 messages
    Pouvoir de réputation
    10

    Par défaut

    essaies cette astuce :

    après avoir exécuté pour la 1ere fois
    sudo dmesg -c
    normalement tu auras un truc du genre
    ti_usb_3410_5052: probe of 1-1:1.0 failed with error -5
    après avoir édité 026_ti_usb_3410.rules comme suit
    cd /etc/udev/rules.d/
    sudo gedit 026_ti_usb_3410.rules
    Editer avec ce qui suit
    #TI USB 3410
    SUBSYSTEM=="usb_device" ACTION=="add" SYSFS{idVendor}=="0451",SYSFS{idProduct}=="3410" \
    SYSFS{bNumConfigurations}=="2" \
    SYSFS{bConfigurationValue}=="1" \
    RUN+="/bin/sh -c 'echo 2 > /sys%p/device/bConfigurationValue'"
    n'oublies pas de sauvegarder

    il se peut que dmesg -c ne donne rien, reboot et essaies de nouveau
    sudo dmesg -c
    là normalement tu auras
    ti_usb_3410_5052 1-1:2.0: TI USB 3410 1 port adapter converter detected
    usb 1-1: TI USB 3410 1 port adapter converter now attached to /dev/ttyUSB0
    ça voudra dire qu'il te reste plus qu'editer wvdial.conf et lancer le

    sudo gedit /etc/wvdial.conf
    avec ce qui suit
    [Dialer CDMA]

    Modem = /dev/ttyUSB0
    Baud = 230400
    Phone = #777
    Init1 = ATZ
    Stupid Mode = 1
    Dial Command = ATDT
    Username = cdma@algtelecom.com
    Password = cdma
    PPPD Options = crtcts multilink usepeerdns lock defaultroute
    reste plus q'à se connecter

    sudo wvdial cdma
    Bonne chance

    Core i7 7700K@
    Stock - Thermaltalke Water 3.0 Ring RGB 240
    - MSI Z270 GAMING PRO CARBON - DDR4 G.Skill Trident Z RGB 4 x 8Go @3200Mhz CAS 16 - MSI GTX 1080 Ti Gaming X 11Go - Seagate FireCuda 1 To & Western Digital WD Blue SSD 500Go M.2 - Be Quiet ! Silent Base 800 - Be Quiet ! Straight Power 10 700W - LG GH22NS90 - LIYAMA GB2488HSU-B3 144hz

    متل الرجل الذي يبيع السمك في البحر من امامكم و العدو من وراء كل رجل عظيم امرأة

    -------







  9. #9
    Date d'inscription
    octobre 2008
    Messages
    137
    Remerciements
    0
    Remercié 0 fois dans 0 messages
    Pouvoir de réputation
    10

    Par défaut

    Merci beaucoups cher Mouradski pour l'intérêt que tu portes à mon cas, je viens de rentrer du travail, je vais essayer cette méthode et je poste mon rapport ce soir si possible. Merci encore

  10. #10
    Date d'inscription
    janvier 2008
    Localisation
    Ile-de-France
    Messages
    8 103
    Remerciements
    291
    Remercié 439 fois dans 225 messages
    Pouvoir de réputation
    10

    Par défaut

    Citation Envoyé par habib Voir le message
    Merci beaucoups cher Mouradski pour l'intérêt que tu portes à mon cas, je viens de rentrer du travail, je vais essayer cette méthode et je poste mon rapport ce soir si possible. Merci encore
    De rien amigo, le forum est fait pour ça

    Core i7 7700K@
    Stock - Thermaltalke Water 3.0 Ring RGB 240
    - MSI Z270 GAMING PRO CARBON - DDR4 G.Skill Trident Z RGB 4 x 8Go @3200Mhz CAS 16 - MSI GTX 1080 Ti Gaming X 11Go - Seagate FireCuda 1 To & Western Digital WD Blue SSD 500Go M.2 - Be Quiet ! Silent Base 800 - Be Quiet ! Straight Power 10 700W - LG GH22NS90 - LIYAMA GB2488HSU-B3 144hz

    متل الرجل الذي يبيع السمك في البحر من امامكم و العدو من وراء كل رجل عظيم امرأة

    -------







Page 1 sur 2 12 DernièreDernière

Discussions similaires

  1. La 3G à 2500 DA chez Mobilis
    Par Windstopper dans le forum Opérateurs : Mobilis / Djezzy / Nedjma
    Réponses: 14
    Dernier message: 18/12/2013, 09h09
  2. [Problème] modem est Huawei ets 2500 sous LINUX (Mandriva)
    Par sathex dans le forum Internet via WLL
    Réponses: 2
    Dernier message: 01/09/2010, 03h45
  3. Comment configurer le modem Huawei ETS 2500
    Par farid_2004 dans le forum Internet via WLL
    Réponses: 3
    Dernier message: 04/11/2009, 15h47
  4. Réponses: 1
    Dernier message: 18/05/2009, 14h59
  5. Huawei ETS 2500 - FAX / Modem RTC / Branchement avec PC
    Par assilabox dans le forum Internet via WLL
    Réponses: 2
    Dernier message: 18/10/2008, 13h38

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
[Auto utilitaire DZ] [Algérie Info] [Guide Algérie] [Mosquée ALBADR MEAUX]

is PageRank Checking Icon