Jump to content

Sécurisez vos Huawei Echolife HG520!


Recommended Posts

Bonojour,

 

J'ai trouvé que beaucoup d'abonnés Fawri avaient leurs modems mal configuré ou avaient changé certains paramètres du nouveau modem, ce qui entraine de sérieux risques.En effet:

1- Le mot de passe admin par défaut n'est pas changé.

2- Le routeur est accessible depuis le WAN !

3- Le wifi est soit sécurisé par une clé WEP 64 bits soit pas du tout sécurisé.

...

 

Pour empêcher le vol de vos identifiants, l'utilisation du wifi par votre voisin ou autres désagréments, il est impératif de corriger ces problèmes en procédant comme suit:

 

1- Changer le mot de passe du compte admin:

 

Accéder à l'interface du routeur, allez dans "Tools" puis dans "System Management", cliquez ensuite à droite sur l'icône en forme de crayon pour changer le mot de passe.

 

091025064200391350.png

 

2- Empêcher l'accès au modem depuis l'extérieur:

 

Allez dans "Advanced" puis dans "Security", cocher à droite toutes les cases et validez par le bouton "Submit".

 

09102506441567375.png

 

3- Sécuriser le Wifi:

 

Allez dans "Basic", puis dans "Wireless Lan", changer à droite le type d'authentification en "WPA" ou "WPA2-PSK" et choisissez un mot de passe pour le wifi (Vous pouvez aussi cacher le ssid si vous voulez).

091025064329879195.png

 

N'oubliez pas de sauvegarder les modifications apportées.

  • Like 1
Link to post
Share on other sites
Bonojour,

 

 

 

2- Empêcher l'accès au modem depuis l'extérieur:

 

Allez dans "Advanced" puis dans "Security", cocher à droite toutes les cases et validez par le bouton "Submit".

 

09102506441567375.png

 

 

Si tu veux vraiment tout sécuriser, active aussi ton parefeu SPI ;)

 

Merci pour le tuto ;)

 

Merci les gars...

 

le mot de passe et le wifi c'est fait !

 

les 2 autres manip........questions???

 

ne bloquent elles pas des ou certaines application d'acceder au net ?

 

surtout pour le SPI cette phrase

 

All traffics initiated from WAN would be blocked, including DMZ, Virtual Server, and ACL WAN side

 

pour le profane que je suis,ca prete a confusion,vu qu'en suivant les instructions de portforward (http://portforward.com/) concernant differets routers et differents software,pour ouvrir certains ports pour certaines application on utilise NAT Virtual Server...

donc en activant SPI ne v-a-t on pas bloquer ces applications ou refermer ces ports.....????!!!!!!

 

P.S :

que pensez vous de :

ht***://www.grc.com/passwords.htm

http://www.skyminds.net/outils/generateur-de-cles-wpa-securisees/

 

pour generer des cles WPA ????

Edited by fourwinds
Link to post
Share on other sites

Pour le SPI, je ne connaissais pas.Malheureusement, je ne peux pas faire de tests puisque mon Sagem n'a pas cette option.Sinon, bloquer l'accès par telnet/web/FTP depuis le WAN n'affecte pas les applications.

 

Pour les clés WPA, n'importe quelle phrase fera l'affaire.

Link to post
Share on other sites

Une petite pause......pour reflechir et philosopher......

Juste pour la petite histoire...

racNET c'est et c'etait un expert qui nous prodiguait plein de conseils et astuces concernant le sagem3302.....

qui aurait dit il ya 03 mois qu'on se retrouvrait a discuter sur un thread au sujet d'un modem-routeur huawei.....?????

Juste pour prendre la mesure de la soudainete,"la violence" et du chamboulement cree par la crise eepad dans le microcosme"internet algerie" !!!!!!

Link to post
Share on other sites
  • 3 months later...

salut a tous,

aide sur connexion WIFI..

j'ai un echolive HG520 avec une connexion fawri, je me connecte normalement avec le cable ethernet, mème 2 pc avec cable ethernet la connexion sa passe bien, (DHCP activé 192.168.1.2 au 192.168.1.64),mais lorsque je connecte mon laptop avec le WIFI l'assistant me confirme que je suis connecter mais je ne recoit rien, j'ai verifie l'IP de ma carte wifi l'ip est du genre 169.196.X.X.., je ne ssias pas comment faire pour avoir la bonne adresse IP ?

merci pour votre aide les amis..

Link to post
Share on other sites

Le firewall SPI doit être obligatoirement activé pour des raisons de sécurité. Concernant le cryptage que vous utilisez WPA2-PSK je crois qu'il est faillible et il vaut mieux utiliser le WPA2-AES avec une bonne clé biensur :)

Link to post
Share on other sites
salut a tous,

aide sur connexion WIFI..

j'ai un echolive HG520 avec une connexion fawri, je me connecte normalement avec le cable ethernet, mème 2 pc avec cable ethernet la connexion sa passe bien, (DHCP activé 192.168.1.2 au 192.168.1.64),mais lorsque je connecte mon laptop avec le WIFI l'assistant me confirme que je suis connecter mais je ne recoit rien, j'ai verifie l'IP de ma carte wifi l'ip est du genre 169.196.X.X.., je ne ssias pas comment faire pour avoir la bonne adresse IP ?

merci pour votre aide les amis..

 

bsr,

 

en fait, essaie de mettre tous les adresses Ip en automatique quelque que soit sur les 2 pc branché via le cable ethernet ou sur le pc avec wifi. vu que deja le DHCP est activé.

Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...