Jump to content
mizou582

Problème Routeur d-Link & Fawri

Recommended Posts

J'ai acheté récemment un routeur d-Link 2640U, avant j'avais le Huawei qui était en mode bridge.

J'ai quelques problèmes, voilà tout marche bien mais des fois y a des pages qui ne s'affichent pas: impossible d'ouvrir la page, le genre de message qu'on a lorsqu'un site est mort, mais le problème c'est que le site marche très bien, donc je suis obligé d'actualiser la page pour qu'elle s'affiche. et elle s'affiche normalement, ce problème est récurrent, il est assez désobligeant, donc je ne sais pas si c'est un problème de configuration, est ce qu'il y a quelque chose à cocher dans les paramètres ? ou est ce un conflit avec le FAI fawri ?

Merci d'avance

Share this post


Link to post
Share on other sites
J'ai acheté récemment un routeur d-Link 2640U, avant j'avais le Huawei qui était en mode bridge.

J'ai quelques problèmes, voilà tout marche bien mais des fois y a des pages qui ne s'affichent pas: impossible d'ouvrir la page, le genre de message qu'on a lorsqu'un site est mort, mais le problème c'est que le site marche très bien, donc je suis obligé d'actualiser la page pour qu'elle s'affiche. et elle s'affiche normalement, ce problème est récurrent, il est assez désobligeant, donc je ne sais pas si c'est un problème de configuration, est ce qu'il y a quelque chose à cocher dans les paramètres ? ou est ce un conflit avec le FAI fawri ?

Merci d'avance

 

Salut

 

C'est un modem que je deteste, a cause de lui je n'achete plus la gemme dlink malgre que c'est un bon produit pour particulier en europe, mais je pense specialement celui la est destinée a l'Algerie qu'il est aussi nul, j'en ai acheter 3 deja pour le boulot et pour des amis, mais j'ai remarquer qu'il cause beaucoup de probleme (desynchronisation, conflit d'adresse ip au redemarrage et j'en passe ) du coup je l'utilise comme switch maintenant.

 

Salutations

Share this post


Link to post
Share on other sites

Salut,

Je crois que le probleme vient de chez fawri, je suis passé par une période de 10 jours environ ou j'avais les mêmes problemes que toi ! il m'arrivait d'avoir un message d'erreur tout de suite aprés avoir appuyé sur entrée pour aller au site comme si jn'avais pas de connexion internet

En ce moment c'est passé

Ps: j'utilise un Netgear DGN1000

Share this post


Link to post
Share on other sites

j'ai le même routeur que vous mais ce problème est presque inaperçu chez moi , je te conseille de reconfigurer le modem et utilise le cd de préférence , c'est beaucoup moi compliqué , bonne chance pour le reste .

juste pour info j'ai une connexion fawri

Share this post


Link to post
Share on other sites

Je ne pense pas que le problème vient des routeurs (TP-LINK,D-LINK,Netgear...etc) mais de la plateforme d'AT qui n'est pas compatible avec ces routeurs c'est bizarre parce que leurs modems marchent bien (Huawei,Speedtouch) et rappelons aussi le réseau des lignes téléphoniques qu'ils fonctionnent depuis les années 50, tout dépend de la plateforme.

Share this post


Link to post
Share on other sites

Y a t il une solution ?

Faut il cocher l'un des paramètres suivants ???

 

Enable Quality Of Service

Enable Multiple Protocols Over A Single PVC

 

PPP IP Extension

Keep Alive

Use Static IP Address

 

Enable NAT

Enable Firewall

Enable IGMP Multicast

Enable WAN Service

Share this post


Link to post
Share on other sites

je te le répète encore une dernière fois essaye de le configurer avec le cd c beaucoup plus simple

Share this post


Link to post
Share on other sites
Y a t il une solution ?

Faut il cocher l'un des paramètres suivants ???

 

Enable Quality Of Service

Enable Multiple Protocols Over A Single PVC

 

PPP IP Extension

Keep Alive

Use Static IP Address

 

Enable NAT

Enable Firewall

Enable IGMP Multicast

Enable WAN Service

 

J'ai le même modem depuis deux ans et j'ai eu depuis presque deux semaine une connexion parfois très instable et des pages qui tardent à s'afficher mais c'était un problème dans la connexion Fawri et ça a peut être coïncidé avec ton achat, d'ailleurs j'avais une bonne connexion 1 mbps et relativement stable depuis presque un an avec le même modem Dlink(sauf par moment bien sur).

 

Je te conseille de tester la connexion internet et l'affichage des pages encore un jour ou deux. Si t'as toujours le modem Huawei tu peux le rebrancher et comparer la navigation internet ça confirmerait d’où vient le problème (connexion fawri ou le modem Dlink) . Tu peux aussi tester la stabilité de la connexion en effectuant la commende dos suivante :

Ping -t http://www.yahoo.fr : s'il y'as trop de perte (>25 ou 30 %) ça pourrait expliquer la lenteur ou l'impossibilité d'affichage.

 

Pour la configuration du modem Dlink, j'ai toujours configuré seulement les paramètres ADSL dans l'interface web et j'ai pas eu de problème de connexion (VPI + VCI Fawri, mode PPPOE + User + Passe et c'est tout).

Pour les parametres cité, ils ne sont pas nécessaire à configurer pour Fawri sauf quelque uns dont je ne sais pas l'influence :

Quality of service : ??

Keep Alive : ??

 

Static IP : A.T utilise des ip dynamique, donc non applicable.

Nat : redirection des ports (nécessaire pour emule, utorrent ou d'autre logiciel mais pas pour la navigation).

Firewall, IGMP, WAN Service : non indispensable.

Share this post


Link to post
Share on other sites

Je pense que ton problème est lié aux DNS, et pour cause, les symptômes que tu décris sur ta connexion et ton FAI ( Fawri), et encore plus fort, nous avons le même modem, sont exactement les mêmes que les mien(mais depuis j'ai réglé le problème), et je l'ai fait en changeant juste l'adresse DNS dans les paramètres de connexion ( j'ai mis ceux d'OpenDNS)..si tu ne connais pas la procédure et les étapes à suivre à suivre pour la changer, je serais ravi de t'aider, fais le moi juste savoir !;)

Share this post


Link to post
Share on other sites

Non non, tu n'as pas besoin de les configurer directement dans le modem, il suffit juste d'aller au "Centre réseaux et partage" ==> " Connexion au réseau local" ==> "Propriétés" ==> Protocole Internet version 4" ( double clique dessus) ==> Cocher la case " Utiliser l'adresse DNS suivante" et mettre l'adresse suivante dans la première case 208 67 222 222 ==> OK...et voilà, le tour est joué.;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Announcements



×
×
  • Create New...