Jump to content
Règlement du forum ×
IPTV et arnaques ×

Faut-il passer à l'iOS 6.1 sous iPhone 4


Travmania

Recommended Posts

Bonjour,

 

Je vous explique, je suis sous 5.0.1 avec mon iPhone 4. Et par faineantise je ne l'ai jamais mis à jour. MAprès le problèmes des SHSH qui ont étaient perdu sur les serveurs Cydia. Je n'ai pu sauvé que le firware 6.1 en local sur mon PC.

 

Sachant que la 6.1.2 corrige le bug de la batterie comme indiqué ici: http://gadgetunit.com/tag/ios-6-1-2-changelog/

 

Pensez-vous que je devrais passer quand même en 6.1 car les applications de nos jours sont de moins en moins compatibles avec l'iOS que j'ai maintenant (5.0.1) ?

Link to comment
Share on other sites

pour ma part cela ne me dérange pas plus que ça, du moment que je n’éteint jamais le téléphone, si c'est absolument nécessaire tu le passe en mode avion ;)

 

Je ne sais pas, tu me donne une idée là, car même moi je n'éteint jamais mon téléphone sauf quand ça beug, la nuit mode avion obligatoire.

 

Ça prend combien de temps la manip avec le PC après extinction et rallumage ? Et question compatibilité (6.1.3) des tweaks ???

Link to comment
Share on other sites

Un conseil, reste sous 5.0.1, l'ios 6.1.x ne résout rien au problème de batterie, je te conseille d'épurer ton iphone des tweaks dont tu n'as pas besoin, et enlève lockinfo si tu l'as, ma batterie est redevenue comme neuve après l'avoir supprimé sur ios 5.0.1!

 

Si tu veux mettre à jour ton phone, tu peux customizer un stitched ipsw avec les shsh 5.1.1 et l'installer puis le jailbreaker avec Redsnow ou Absinthe, superfacilement!

Quand aux tweaks, beaucoup sont compatible io 5.x.x mais pas avec 6.1.x...

 

J'étais sous ios 5.0.1 et j'ai fait la manip vers ios 5.1.1, ça marche d'enfer! c'est génial! ios 5.1.1 et je ne me plains pas du tout!

 

The result is that the APTickets that were downloaded and saved by Cydia itself are not sufficient to boot a device. However, tickets that were downloaded or otherwise obtained by tools such as redsn0w, iFaith, or TinyUmbrella, will work fine. If those tickets are uploaded to Cydia and then downloaded back, they also will continue to work: it is only tickets downloaded by Cydia clients themselves that were affected.

 

 

Avec quoi l'as tu sauvé en local?

Link to comment
Share on other sites

Un conseil, reste sous 5.0.1, l'ios 6.1.x ne résout rien au problème de batterie, je te conseille d'épurer ton iphone des tweaks dont tu n'as pas besoin, et enlève lockinfo si tu l'as, ma batterie est redevenue comme neuve après l'avoir supprimé sur ios 5.0.1!

 

Si tu veux mettre à jour ton phone, tu peux customizer un stitched ipsw avec les shsh 5.1.1 et l'installer puis le jailbreaker avec Redsnow ou Absinthe, superfacilement!

Quand aux tweaks, beaucoup sont compatible io 5.x.x mais pas avec 6.1.x...

 

J'étais sous ios 5.0.1 et j'ai fait la manip vers ios 5.1.1, ça marche d'enfer! c'est génial! ios 5.1.1 et je ne me plains pas du tout!

 

 

 

 

Avec quoi l'as tu sauvé en local?

 

J'en ai marre de devoir annuler le téléchargement d'une app car elle n'est pas compatible ios 6. J'ai sauvegardé mon ticket avec iFaith.

Link to comment
Share on other sites

Ok, ça se comprend, mais alors update vers ios 6 correspondant à ton ticket, mais évite ios 6.1.3 car même s'il est JB tethered, les tweaks ne sont pas forcement compatible.

 

PS: J'ai mes tickets avec TinyUmbrella (ios 6.0, 6.0.1, 6.1, 6.1.2) valides et pourtant je suis resté avec ios 5.1.1 ... excellente autonomie, tous les tweaks pratiquement fonctionnels!

Edited by sympho
Link to comment
Share on other sites

Un conseil, reste sous 5.0.1, l'ios 6.1.x ne résout rien au problème de batterie, je te conseille d'épurer ton iphone des tweaks dont tu n'as pas besoin, et enlève lockinfo si tu l'as, ma batterie est redevenue comme neuve après l'avoir supprimé sur ios 5.0.1!

 

Si tu veux mettre à jour ton phone, tu peux customizer un stitched ipsw avec les shsh 5.1.1 et l'installer puis le jailbreaker avec Redsnow ou Absinthe, superfacilement!

Quand aux tweaks, beaucoup sont compatible io 5.x.x mais pas avec 6.1.x...

 

J'étais sous ios 5.0.1 et j'ai fait la manip vers ios 5.1.1, ça marche d'enfer! c'est génial! ios 5.1.1 et je ne me plains pas du tout!

 

 

 

Salut,

 

J'ai aussi un iphone 4, en iOS 5.0.1 je n'est que le shsh de ce fw, pas possible de passer a 5.1.1 ?

Link to comment
Share on other sites

Salut,

 

J'ai aussi un iphone 4, en iOS 5.0.1 je n'est que le shsh de ce fw, pas possible de passer a 5.1.1 ?

 

Non, impossible car les tickets sur le serveurs de Cydia ont été endomagés. Si tu n'as pas sauvegardé tes SHSH en local (PC ou autre), Il est impossible d'upgrader vers une autre version autre que 6.1.3.

Link to comment
Share on other sites

Non, impossible car les tickets sur le serveurs de Cydia ont été endomagés. Si tu n'as pas sauvegardé tes SHSH en local (PC ou autre), Il est impossible d'upgrader vers une autre version autre que 6.1.3.

 

Ok, je vais attendre l'iOS 7 avec son JB.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...